<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://crestoneeagle.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://crestoneeagle.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://crestoneeagle.com';var et_post_id='43869';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Car camps, scenic loops, and ways to find your own (August 2006) - Crestone Eagle</title>

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://crestoneeagle.com/car-camps-scenic-loops-and-ways-to-find-your-own-august-2006/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Car camps, scenic loops, and ways to find your own (August 2006) - Crestone Eagle" />
<meta property="og:description" content="The Crestone Eagle, August 2006: Car camps, scenic loops, and ways to find your own by Thomas Cleary The Eagle and I received great responses to the suggested car camps and short-hike camps of the last few months’ articles. This month I will expose another handful of camps (only those to which I was not sworn &hellip;" />
<meta property="og:url" content="https://crestoneeagle.com/car-camps-scenic-loops-and-ways-to-find-your-own-august-2006/" />
<meta property="og:site_name" content="Crestone Eagle" />
<meta property="article:publisher" content="https://www.facebook.com/crestoneeagle" />
<meta property="article:section" content="Hiking, Backcountry &amp; Wilderness" />
<meta property="article:published_time" content="2019-10-12T14:00:20+00:00" />
<meta property="article:modified_time" content="2019-09-10T14:09:56+00:00" />
<meta property="og:updated_time" content="2019-09-10T14:09:56+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Crestone Eagle, August 2006: Car camps, scenic loops, and ways to find your own by Thomas Cleary The Eagle and I received great responses to the suggested car camps and short-hike camps of the last few months’ articles. This month I will expose another handful of camps (only those to which I was not sworn [&hellip;]" />
<meta name="twitter:title" content="Car camps, scenic loops, and ways to find your own (August 2006) - Crestone Eagle" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://crestoneeagle.com/#organization","name":"The Crestone Eagle","url":"https://crestoneeagle.com/","sameAs":["https://www.facebook.com/crestoneeagle"],"logo":{"@type":"ImageObject","@id":"https://crestoneeagle.com/#logo","url":"https://crestoneeagle.com/wp-content/uploads/2012/04/crestone_eagle_logo.png","width":524,"height":118,"caption":"The Crestone Eagle"},"image":{"@id":"https://crestoneeagle.com/#logo"}},{"@type":"WebSite","@id":"https://crestoneeagle.com/#website","url":"https://crestoneeagle.com/","name":"Crestone Eagle","publisher":{"@id":"https://crestoneeagle.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://crestoneeagle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://crestoneeagle.com/car-camps-scenic-loops-and-ways-to-find-your-own-august-2006/#webpage","url":"https://crestoneeagle.com/car-camps-scenic-loops-and-ways-to-find-your-own-august-2006/","inLanguage":"en-US","name":"Car camps, scenic loops, and ways to find your own (August 2006) - Crestone Eagle","isPartOf":{"@id":"https://crestoneeagle.com/#website"},"datePublished":"2019-10-12T14:00:20+00:00","dateModified":"2019-09-10T14:09:56+00:00"},{"@type":"Article","@id":"https://crestoneeagle.com/car-camps-scenic-loops-and-ways-to-find-your-own-august-2006/#article","isPartOf":{"@id":"https://crestoneeagle.com/car-camps-scenic-loops-and-ways-to-find-your-own-august-2006/#webpage"},"author":{"@id":"https://crestoneeagle.com/#/schema/person/9a0a27b73b0d51c0b0572f01d9ac0b73"},"headline":"Car camps, scenic loops, and ways to find your own (August 2006)","datePublished":"2019-10-12T14:00:20+00:00","dateModified":"2019-09-10T14:09:56+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://crestoneeagle.com/car-camps-scenic-loops-and-ways-to-find-your-own-august-2006/#webpage"},"publisher":{"@id":"https://crestoneeagle.com/#organization"},"articleSection":"Hiking, Backcountry &amp; Wilderness"},{"@type":["Person"],"@id":"https://crestoneeagle.com/#/schema/person/9a0a27b73b0d51c0b0572f01d9ac0b73","name":"Cliff Rodriguez","image":{"@type":"ImageObject","@id":"https://crestoneeagle.com/#authorlogo","url":"https://secure.gravatar.com/avatar/bc19d560cacb876f3f411977cc09d48c?s=96&r=g","caption":"Cliff Rodriguez"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel="prefetch" href="https://d1oxsl77a1kjht.cloudfront.net/css/new?hc=-1069222072&ownerid=17122954&frontendV2=true">
<link rel="prefetch" href="https://app.ecwid.com/script.js?17122954&data_platform=wporg&lang=en&data_static_home=1&data_g=0000000000" />
<link rel="prerender" href="https://crestoneeagle.com/store/" />
<link rel='dns-prefetch' href='//d1oxsl77a1kjht.cloudfront.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Crestone Eagle &raquo; Feed" href="https://crestoneeagle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crestone Eagle &raquo; Comments Feed" href="https://crestoneeagle.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Crestone Eagle &raquo; iCal Feed" href="https://crestoneeagle.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/crestoneeagle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><meta content="Extra v.2.27.4" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://crestoneeagle.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1568206106' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://crestoneeagle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='https://crestoneeagle.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-static-page-0-css'  href='https://d1oxsl77a1kjht.cloudfront.net/css/new?hc=-1069222072&#038;ownerid=17122954&#038;frontendV2=true' type='text/css' media='all' />
<link rel='stylesheet' id='lw-custom-css'  href='https://crestoneeagle.com/wp-content/plugins/location-weather/assets/css/custom.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='location-weather-style-css'  href='https://crestoneeagle.com/wp-content/plugins/location-weather/assets/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://crestoneeagle.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://crestoneeagle.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://crestoneeagle.com/wp-content/themes/Extra/style.css?ver=2.27.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//crestoneeagle.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://crestoneeagle.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cfe_object = {"ajaxurl":"https:\/\/crestoneeagle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/cloak-front-end-email/cloakfrontendemail.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":"","trackPublicPage":"1","storeId":"17122954"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.8.6'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/ecwid-shopping-cart/js/static-page.js?ver=1568206098'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='https://crestoneeagle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crestoneeagle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crestoneeagle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://crestoneeagle.com/?p=43869' />
<link rel="alternate" type="application/json+oembed" href="https://crestoneeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrestoneeagle.com%2Fcar-camps-scenic-loops-and-ways-to-find-your-own-august-2006%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://crestoneeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrestoneeagle.com%2Fcar-camps-scenic-loops-and-ways-to-find-your-own-august-2006%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;
</script><script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'https://crestoneeagle.com/store/';		
</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-147410635-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-147410635-1');<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://crestoneeagle.com"><link rel="https://theeventscalendar.com/" href="https://crestoneeagle.com/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://crestoneeagle.com/wp-content/uploads/2019/01/eaglefavicon.png" /><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://crestoneeagle.com/car-camps-scenic-loops-and-ways-to-find-your-own-august-2006/amp/"><script>
jQuery(function($){
	$('#footer-info').html('&copy; '+(new Date).getFullYear()+' <a href="https://crestoneeagle.com">Site by Crestone Eagle</a>');
});
</script>

<meta name="keywords" content="Crestone Eagle, San Luis Valley, Crestone Spirituality, crestone needles, hiking crestone, San Luis Valley, Hiking Crestone, Crestone Colorado, Crestone, Colorado Outdoors, Crestone Sprituality"><meta name="author" content="Crestone Eagle"><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://crestoneeagle.com/wp-content/cache/et/global/et-extra-customizer-global-15706546360623.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-43869 single-format-standard tribe-no-js tribe-theme-Extra et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/pg/crestoneeagle/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																	</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://crestoneeagle.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://crestoneeagle.com/" data-fixed-height="90">
							<img src="https://crestoneeagle.com/wp-content/uploads/2018/07/Crestone-Eagle-Logo-Color-e1532033097427.png" alt="Crestone Eagle" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-41419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-41419"><a href="https://crestoneeagle.com/">Home</a></li>
<li id="menu-item-40814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40814"><a href="https://crestoneeagle.com/classifieds">Classifieds</a></li>
<li id="menu-item-40438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40438"><a href="#">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-42773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42773"><a href="https://crestoneeagle.com/category/owner-builder/">Owner/Builder</a></li>
	<li id="menu-item-38073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38073"><a href="https://crestoneeagle.com/category/skies-over-crestone/">Skies Over Crestone</a></li>
	<li id="menu-item-38071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38071"><a href="https://crestoneeagle.com/category/living-on-the-earth/">Living on the Earth</a></li>
</ul>
</li>
<li id="menu-item-38469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38469"><a href="https://crestoneeagle.com/events/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-38741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38741"><a href="https://crestoneeagle.com/events/list">Upcoming Events</a></li>
	<li id="menu-item-38722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38722"><a href="https://crestoneeagle.com/events/submit_event/add">Submit An Event</a></li>
</ul>
</li>
<li id="menu-item-40381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40381"><a href="https://crestoneeagle.com/category/hiking-backcountry-wilderness/">Outdoors</a></li>
<li id="menu-item-38534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38534"><a href="https://crestoneeagle.com/category/spiritual-centers/">Spiritual Centers</a></li>
<li id="menu-item-38386" class="menu-item menu-item-type-ecwid_menu_item menu-item-object-ecwid-store-with-categories menu-item-38386"><a href="https://crestoneeagle.com/store/">Subscribe</a></li>
<li id="menu-item-38318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38318"><a href="https://crestoneeagle.com/advertising-2/">Advertise</a></li>
<li id="menu-item-38650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38650"><a href="https://crestoneeagle.com/contact/">Contact</a></li>
<li id="menu-item-42646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42646"><a href="https://crestoneeagle.com/category/previous-editions/">Previous Editions</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-43869" class="module single-post-module post-43869 post type-post status-publish format-standard hentry category-hiking-backcountry-wilderness et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Car camps, scenic loops, and ways to find your own (August 2006)</h1>
								<div class="post-meta vcard">
									<p></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><span style="font-family: Verdana, Arial, Helvetica, sans-serif; font-size: small;"><em>The Crestone Eagle,</em><span> </span>August 2006:</span></p>
<h2><span class="headline">Car camps, scenic loops, and ways to find your own</span></h2>
<p><em>by Thomas Cleary</em></p>
<p align="left">The Eagle and I received great responses to the suggested car camps and short-hike camps of the last few months’ articles. This month I will expose another handful of camps (only those to which I was not sworn to secrecy!) and some others that I have discovered through experience and by pouring over maps. This last month my family was to meet with another family from Denver. Collectively we wanted a camp that was non-crowded (4th of July weekend), was an established campground (with toilets and picnic tables), and had access to fishing, rafting, biking, and dirtbiking. Does this sound like a tall order? Have you been asked to meet someone on their way from Pueblo; half way from Sante Fe; near a group of Colorado 14ers? This article will also provide some tips for choosing your own camps.</p>
<p>This week I am planning a trip to California. We all know how to do that, right? We grab the roadmap and look for options. When we determine likely areas to spend the night, we look more closely at the blown up, detailed, inset maps of the city, or a likely fishing hole. The same process happens when seeking a camping location except the map to reach for is the DeLorme Atlas and Gazetteer (delorme.com). These map sets are available for all 50 states at $19.95 each or groups of 5-6 for $74.95. The scales range from 1:77,000 (1” = 1.2 miles) to 1:400,000. The majority of Colorado is at 1:160,000, and if taped together as a wall map would be 9 by 11 feet! These maps include primary roads, dirt roads and trails, elevation contours, lakes and streams, boat ramps, public vs. private lands, land use, land cover, trailheads, all public and many private campgrounds, and hunting and fishing spots, among other features. While they don’t provide the detail of USGS 7.5 minute maps (1:24,000, http://store.usgs.gov/), they do provide a great overview.</p>
<p>To find a spot to camp with my kids and their cousins last month, I filed through the pages looking for campground symbols that met my criteria. I found two possible campgrounds up Hayden Creek, above Coaldale on the Arkansas River. Upstream from Coaldale is a takeout for a relatively mild section of the Arkansas, the fishing turned out to be good on both the Arkansas and Hayden Creek Middle Prong. The camps are at the junction of the Rainbow Trail and the Hayden Pass road (that goes over the crest of the Sangres and down into Villa Grove), both open to bikes and dirtbikes.</p>
<p>Another nice camp I have used is on the east side of La Veta Pass. Drive past the Mato Vega fire site, over the pass, and down Hwy 160, leaving it to follow signs to the town of La Veta. Take Hwy 12 south towards the town of Cuchara (pronounced Cu-char-a), passing through the magnificent volcanic, radial dikes coming off of Spanish Peaks. After the town of Cuchara, but before the pass of the same name (and about 12 miles from La Veta town), turn up Cuchara Creek to the last of three nice Forest Service campgrounds, complete with creekside campsites and lake with fish, as well as nice hiking.</p>
<p>To meet someone from Albuquerque or Sante Fe, try the Conejos (Co-ne-hos) River by heading south from Alamosa on Hwy 285 and turning west at Antonito onto Hwy 17. This road follows the Cumbres and Toltec narrow-gauge railroad; check it out for a great day adventure, cumbrestoltec.com. Many private and several public campgrounds can be found in the first 20 miles of Hwy 17, but then that road climbs away from the river towards Chama, New Mexico. To find a string of beautiful camps, instead of heading up towards Chama, continue to follow the Conejos by turning right onto Forest Service road 250 toward Platoro Reservoir. Find your way home by winding up past the Summitville mine and abandoned townsite and dropping down to South Fork or Del Norte.</p>
<p>That reminds me of another scenic loop that goes from South Fork, up Hwy 149, past Creede to Slumgullion Pass and then back northeast on Forest Service roads through Saguache Park on the west side of Cochetopa Pass, and back home on Hwy 114, but you will have to buy your own Gazetteer to figure out all the twists and turns and camps of that route!</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://crestoneeagle.com/car-camps-scenic-loops-and-ways-to-find-your-own-august-2006/&#038;t=Car%20camps%2C%20scenic%20loops%2C%20and%20ways%20to%20find%20your%20own%20%28August%202006%29" class="social-share-link" title="Share &quot;Car camps, scenic loops, and ways to find your own (August 2006)&quot; via Facebook" data-network-name="facebook" data-share-title="Car camps, scenic loops, and ways to find your own (August 2006)" data-share-url="https://crestoneeagle.com/car-camps-scenic-loops-and-ways-to-find-your-own-august-2006/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Car%20camps%2C%20scenic%20loops%2C%20and%20ways%20to%20find%20your%20own%20%28August%202006%29%20https://crestoneeagle.com/car-camps-scenic-loops-and-ways-to-find-your-own-august-2006/" class="social-share-link" title="Share &quot;Car camps, scenic loops, and ways to find your own (August 2006)&quot; via Twitter" data-network-name="twitter" data-share-title="Car camps, scenic loops, and ways to find your own (August 2006)" data-share-url="https://crestoneeagle.com/car-camps-scenic-loops-and-ways-to-find-your-own-august-2006/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://crestoneeagle.com/car-camps-scenic-loops-and-ways-to-find-your-own-august-2006/&#038;t=Car%20camps%2C%20scenic%20loops%2C%20and%20ways%20to%20find%20your%20own%20%28August%202006%29" class="social-share-link" title="Share &quot;Car camps, scenic loops, and ways to find your own (August 2006)&quot; via Google +" data-network-name="googleplus" data-share-title="Car camps, scenic loops, and ways to find your own (August 2006)" data-share-url="https://crestoneeagle.com/car-camps-scenic-loops-and-ways-to-find-your-own-august-2006/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://crestoneeagle.com/car-camps-scenic-loops-and-ways-to-find-your-own-august-2006/&#038;description=Car%20camps%2C%20scenic%20loops%2C%20and%20ways%20to%20find%20your%20own%20%28August%202006%29&#038;media=" class="social-share-link" title="Share &quot;Car camps, scenic loops, and ways to find your own (August 2006)&quot; via Pinterest" data-network-name="pinterest" data-share-title="Car camps, scenic loops, and ways to find your own (August 2006)" data-share-url="https://crestoneeagle.com/car-camps-scenic-loops-and-ways-to-find-your-own-august-2006/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://crestoneeagle.com/car-camps-scenic-loops-and-ways-to-find-your-own-august-2006/&#038;title=Car%20camps%2C%20scenic%20loops%2C%20and%20ways%20to%20find%20your%20own%20%28August%202006%29" class="social-share-link" title="Share &quot;Car camps, scenic loops, and ways to find your own (August 2006)&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Car camps, scenic loops, and ways to find your own (August 2006)" data-share-url="https://crestoneeagle.com/car-camps-scenic-loops-and-ways-to-find-your-own-august-2006/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Car camps, scenic loops, and ways to find your own (August 2006)&quot; via Email" data-network-name="basic_email" data-share-title="Car camps, scenic loops, and ways to find your own (August 2006)" data-share-url="https://crestoneeagle.com/car-camps-scenic-loops-and-ways-to-find-your-own-august-2006/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Car camps, scenic loops, and ways to find your own (August 2006)&quot; via Print" data-network-name="basic_print" data-share-title="Car camps, scenic loops, and ways to find your own (August 2006)" data-share-url="https://crestoneeagle.com/car-camps-scenic-loops-and-ways-to-find-your-own-august-2006/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #249904;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://crestoneeagle.com/air-force-flyovers-caused-quite-a-stir-in-march-2004/" rel="prev"><span class="button">Previous</span><span class="title">Air Force flyovers caused quite a stir in March 2004</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://crestoneeagle.com/penitente-canyon-hiking-biking-climbing-camping-its-got-it-all-2/" title="Penitente Canyon: Hiking, biking, climbing, &amp; camping, it’s got it all!" class="post-thumbnail">
				<img src="https://crestoneeagle.com/wp-content/uploads/2012/04/B1-Cover_WagonTracks.jpg" alt="Penitente Canyon: Hiking, biking, climbing, &amp; camping, it’s got it all!" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://crestoneeagle.com/penitente-canyon-hiking-biking-climbing-camping-its-got-it-all-2/">Penitente Canyon: Hiking, biking, climbing, &amp; camping, it’s got it all!</a></h4>
									<p class="date"><span class="updated">April 11, 2012</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://crestoneeagle.com/planning-your-next-hiking-adventure/" title="Planning your next hiking adventure" class="post-thumbnail">
				<img src="https://crestoneeagle.com/wp-content/uploads/2012/04/Cleary-Mt.Columbia.jpg" alt="Planning your next hiking adventure" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://crestoneeagle.com/planning-your-next-hiking-adventure/">Planning your next hiking adventure</a></h4>
									<p class="date"><span class="updated">May 11, 2011</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://crestoneeagle.com/hike-into-the-south-san-juan-wilderness/" title="Hike into the South San Juan Wilderness" class="post-thumbnail">
				<img src="https://crestoneeagle.com/wp-content/uploads/2019/08/B1-Savage-A-descent-through-sublime-meadows-440x264.jpeg" alt="Hike into the South San Juan Wilderness" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://crestoneeagle.com/hike-into-the-south-san-juan-wilderness/">Hike into the South San Juan Wilderness</a></h4>
									<p class="date"><span class="updated">August 30, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://crestoneeagle.com/off-the-beaten-path-but-still-on-the-trail-in-the-high-sangres-2/" title="Off the beaten path,  but still on the trail,  in the high Sangres" class="post-thumbnail">
				<img src="" alt="Off the beaten path,  but still on the trail,  in the high Sangres" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://crestoneeagle.com/off-the-beaten-path-but-still-on-the-trail-in-the-high-sangres-2/">Off the beaten path,  but still on the trail,  in the high Sangres</a></h4>
									<p class="date"><span class="updated">January 22, 2013</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Local Weather</h4><div class='weather-atlas-wrapper' style='background:#00538e;border:1px solid #00427d;color:#ffffff;'><div class='weather-atlas-header' style='border-bottom:1px solid #00427d'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Crestone, Colorado</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#ffffff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-32'></i><span class='temp'>57°</span><div class='current_text'>Sunny</div><div class='sunrise_sunset'>07:09<i class='wi wi-fw wi-weather-32'></i>18:30 MDT</div></div><span class='current_text_2'>Feels like: 56<small>°F</small><br />Wind: 6<small>mph</small> SSE<br />Humidity: 6<small>%</small><br />Pressure: 29.89<small>"Hg</small><br />UV index: 5</span><div class='daily days' style='border-bottom:1px solid #00427d'><span class='extended_day extended_day_1'>Sat</span><span class='extended_day extended_day_2'>Sun</span><span class='extended_day extended_day_3'>Mon</span></div><div class='daily'><span class='extended_day extended_day_1' title='Sunny'>61/21<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span><span class='extended_day extended_day_2' title='Sunny'>62/27<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span><span class='extended_day extended_day_3' title='Mostly Sunny'>65/29<small>°F</small><br /><i class='wi wi-fw wi-weather-34'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #00427d'><a href='https://www.weather-us.com/en/colorado-usa/moffat' title='Weather Atlas - Weather forecast Moffat, Colorado' style='color:#ffffff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Moffat, Colorado &#9656;</span></a></div></div></div> <!-- end .et_pb_widget --><div id="tribe-events-list-widget-3" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Upcoming Events</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-44415 tribe-clearfix tribe-events-category-single">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/crestoneartists-com-open-studio-tour/" rel="bookmark">Crestoneartists.com Open Studio Tour</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 12 @ 12:00 pm</span> - <span class="tribe-event-time">5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-44421 tribe-clearfix tribe-events-category-single tribe-events-venue-40420">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/leavelight-intro-threshold-singers/" rel="bookmark">LeaveLight Intro &#038; Threshold Singers</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 12 @ 3:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-44304 tribe-clearfix tribe-events-category-single">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/full-moon/" rel="bookmark">Full Moon</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 13</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-44215 tribe-clearfix tribe-events-category-single tribe-events-venue-41219 tribe-events-organizer-40862">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/full-moon-fire-ceremony-followed-by-a-meal-2/" rel="bookmark">Full Moon Fire Ceremony followed by a meal</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 13 @ 10:00 am</span> - <span class="tribe-event-time">12:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-44270 tribe-clearfix tribe-events-category-single tribe-events-venue-40392">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/full-moon-riwo-sangcho/" rel="bookmark">Full Moon Riwo Sangchö</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 13 @ 10:00 am</span> - <span class="tribe-event-time">11:00 am</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://crestoneeagle.com/events/" rel="bookmark">View All Events</a>
	</p>

</div> <!-- end .et_pb_widget --><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Crestoneartists.com Open Studio Tour","description":"&lt;p&gt;This October 12 and 13 Crestoneartists.com presents its eighth annual open studio tour with twenty-one participating artists.\u00a0 Friday evening, October 11, everyone is invited to attend a free preview reception at the Crestone Charter School from 5 to 7.\u00a0 Then the actual tour begins at noon both Saturday and Sunday and goes until 5 both [&hellip;]&lt;/p&gt;\\n","url":"https://crestoneeagle.com/event/crestoneartists-com-open-studio-tour/","startDate":"2019-10-12T12:00:00-06:00","endDate":"2019-10-12T17:00:00-06:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"LeaveLight Intro &#038; Threshold Singers","description":"&lt;p&gt;A double treat, beginning at 3pm at Shumei (in the round room). Marcella Friel will present a free brief introduction to the well-received LeaveLight workshop, which CEOLP/IFC will once again sponsor this winter. With the tagline, \u201cRest in Peace Before You Die,\u201d LeaveLight is a \u201cjourney through holistic end-of-life planning,\u201d Marcella says. It addresses the [&hellip;]&lt;/p&gt;\\n","url":"https://crestoneeagle.com/event/leavelight-intro-threshold-singers/","startDate":"2019-10-12T15:00:00-06:00","endDate":"2019-10-12T15:00:00-06:00","location":{"@type":"Place","name":"Shumei Center","description":"&lt;p&gt;&nbsp; &nbsp;&lt;/p&gt;\\n","url":false,"address":{"@type":"PostalAddress","streetAddress":"3000 East Dream Way","addressLocality":"Crestone","addressRegion":"CO","postalCode":"81131","addressCountry":"United States"},"telephone":"719-256-5284","sameAs":"www.shumeicrestone.com"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Full Moon","description":"","url":"https://crestoneeagle.com/event/full-moon/","startDate":"2019-10-13T00:00:00-06:00","endDate":"2019-10-13T23:59:59-06:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Full Moon Fire Ceremony followed by a meal","description":"&lt;p&gt;Celebrate the Full Moon at the Ashram with a fire ceremony saying thank you to the Divine.&lt;/p&gt;\\n","url":"https://crestoneeagle.com/event/full-moon-fire-ceremony-followed-by-a-meal-2/","startDate":"2019-10-13T10:00:00-06:00","endDate":"2019-10-13T12:00:00-06:00","location":{"@type":"Place","name":"Haidakhandi Universal Ashram","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"2349 Camino Baca Grande","addressLocality":"Crestone","addressRegion":"CO","postalCode":"81131","addressCountry":"United States"},"telephone":"7192564108","sameAs":"www,babajiashram.org"},"organizer":{"@type":"Person","name":"Ramloti","description":"","url":false,"telephone":"7192564108","email":"&#105;n&#102;o&#64;&#98;a&#98;a&#106;&#105;a&#115;h&#114;am.org","sameAs":"http://www.babajiashram.org"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Full Moon Riwo Sangch\u00f6","description":"&lt;p&gt;(Outdoor Smoke Offering)\u00a0&lt;/p&gt;\\n","url":"https://crestoneeagle.com/event/full-moon-riwo-sangcho/","startDate":"2019-10-13T10:00:00-06:00","endDate":"2019-10-13T11:00:00-06:00","location":{"@type":"Place","name":"Yeshe Khorlo Buddhist Temple (Choying Dzong)","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"Happy Day Rd.","addressLocality":"Baca Grande","addressRegion":"CO","addressCountry":"United States"},"telephone":"","sameAs":""},"performer":"Organization"}]
</script><div id="phpeverywherewidget-3" class="et_pb_widget phpeverywherewidget"><h4 class="widgettitle">Google Ad</h4></div> <!-- end .et_pb_widget --><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Article Categories</h4>		<ul>
				<li class="cat-item cat-item-14"><a href="https://crestoneeagle.com/category/alternativegreen-building/">Alternative/Green Building</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://crestoneeagle.com/category/archives/">Archived Posts</a>
<ul class='children'>
	<li class="cat-item cat-item-27"><a href="https://crestoneeagle.com/category/archives/archive-headlines/">Archive Headlines</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-12"><a href="https://crestoneeagle.com/category/breaking-news/">Breaking News</a>
</li>
	<li class="cat-item cat-item-91"><a href="https://crestoneeagle.com/category/classifieds/" title="https://crestoneeagle.com/classifieds/">Classifieds</a>
<ul class='children'>
	<li class="cat-item cat-item-113"><a href="https://crestoneeagle.com/category/classifieds/apartments-rooms-for-rent/">Apartments &amp; Rooms for Rent</a>
</li>
	<li class="cat-item cat-item-115"><a href="https://crestoneeagle.com/category/classifieds/commercial-property-for-rent/">Commercial Property for Rent</a>
</li>
	<li class="cat-item cat-item-100"><a href="https://crestoneeagle.com/category/classifieds/free/">Free</a>
</li>
	<li class="cat-item cat-item-96"><a href="https://crestoneeagle.com/category/classifieds/help-wanted/">Help Wanted</a>
</li>
	<li class="cat-item cat-item-94"><a href="https://crestoneeagle.com/category/classifieds/houses-property-sale/">Houses &amp; Property for Sale</a>
</li>
	<li class="cat-item cat-item-92"><a href="https://crestoneeagle.com/category/classifieds/houses-for-rent/">Houses for Rent</a>
</li>
	<li class="cat-item cat-item-101"><a href="https://crestoneeagle.com/category/classifieds/misc-for-sale/">Misc. for Sale</a>
</li>
	<li class="cat-item cat-item-93"><a href="https://crestoneeagle.com/category/classifieds/public-notices/">Public Notices</a>
</li>
	<li class="cat-item cat-item-95"><a href="https://crestoneeagle.com/category/classifieds/services/">Services</a>
</li>
	<li class="cat-item cat-item-98"><a href="https://crestoneeagle.com/category/classifieds/yard-garage-moving-estate-sales/">Yard/Garage/Moving/Estate Sales</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-112"><a href="https://crestoneeagle.com/category/climate-environment/">Climate &amp; Enviroment</a>
</li>
	<li class="cat-item cat-item-109"><a href="https://crestoneeagle.com/category/crestone-energy-fair/">Crestone Energy Fair</a>
</li>
	<li class="cat-item cat-item-62"><a href="https://crestoneeagle.com/category/crestonians-around-the-world/">Crestonians Around The World</a>
</li>
	<li class="cat-item cat-item-102"><a href="https://crestoneeagle.com/category/current-edition/">Current Edition</a>
</li>
	<li class="cat-item cat-item-57"><a href="https://crestoneeagle.com/category/fire/">Fire</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://crestoneeagle.com/category/frontcover/">Front Cover</a>
</li>
	<li class="cat-item cat-item-61"><a href="https://crestoneeagle.com/category/gardening-farming-ranching/">Gardening, Farming &amp; Ranching</a>
</li>
	<li class="cat-item cat-item-88"><a href="https://crestoneeagle.com/category/headlines_823/">Headlines</a>
</li>
	<li class="cat-item cat-item-106"><a href="https://crestoneeagle.com/category/hemp/" title="for all stories hemp related">Hemp</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://crestoneeagle.com/category/hiking-backcountry-wilderness/" title="See articles about backpacking and hiking around the Sangre de Cristo mountains and Crestone Colorado.">Hiking, Backcountry &amp; Wilderness</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://crestoneeagle.com/category/hot-topics/">Hot Topics</a>
</li>
	<li class="cat-item cat-item-59"><a href="https://crestoneeagle.com/category/letters/">Letters</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://crestoneeagle.com/category/living-on-the-earth/">Living on the Earth</a>
</li>
	<li class="cat-item cat-item-107"><a href="https://crestoneeagle.com/category/owner-builder/">Owner/Builder</a>
</li>
	<li class="cat-item cat-item-55"><a href="https://crestoneeagle.com/category/politics-elections-poa/">Politics, Elections &amp; POA</a>
</li>
	<li class="cat-item cat-item-60"><a href="https://crestoneeagle.com/category/previous-editions/">Previous Editions</a>
</li>
	<li class="cat-item cat-item-58"><a href="https://crestoneeagle.com/category/skies-over-crestone/">Skies Over Crestone</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://crestoneeagle.com/category/spiritual-centers/">Spiritual Centers</a>
</li>
	<li class="cat-item cat-item-63"><a href="https://crestoneeagle.com/category/spirituality/">Spirituality</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://crestoneeagle.com/category/uncategorized/">Uncategorized</a>
</li>
		</ul>
			</div> <!-- end .et_pb_widget --><div id="phpeverywherewidget-2" class="et_pb_widget phpeverywherewidget"><h4 class="widgettitle">Google Ad</h4><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Example Unit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4896290420504672"
     data-ad-slot="8984985141"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <!-- end .et_pb_widget -->		<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="https://crestoneeagle.com/car-camps-scenic-loops-and-ways-to-find-your-own-august-2006/">Car camps, scenic loops, and ways to find your own (August 2006)</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/air-force-flyovers-caused-quite-a-stir-in-march-2004/">Air Force flyovers caused quite a stir in March 2004</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/43849-2/">Small Wild Neighbors &#8211; Part 1 of 3 (February 2006)</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/what-is-the-truth-about-papercrete/">What is the truth about papercrete?</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/blm-defers-oil-gas-leasing-in-the-san-luis-valley-2/">BLM defers oil &#038; gas leasing in the San Luis Valley (April 2009)</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/the-bald-eagle-december-2006/">The bald eagle (December 2006)</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/senate-approves-baca-national-wildlife-refuge-management-act-2/">Senate approves Baca National Wildlife Refuge Management Act</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/five-short-hike-camp-spots-july-2006/">Five short hike camp spots (July 2006)</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/nice-places-to-car-camp/">Five near and nice places to car camp (June 2006)</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/the-noble-potato-past-present-and-the-potatos-virtues-2/">The noble potato: past &#038; present and The potato’s virtues</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/storage-space-for-rent/">Storage Space for Rent</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/the-magnificent-baca-elk-herd-november-2004/">The magnificent Baca elk herd (November 2004)</a>
									</li>
					</ul>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><center><img class="lazy lazy-hidden aligncenter wp-image-38482" src="//crestoneeagle.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://crestoneeagle.com/wp-content/uploads/2018/07/Crestone-Eagle-Logo-Color-e1532033097427.png" alt="" width="300" height="62" /><noscript><img class="aligncenter wp-image-38482" src="https://crestoneeagle.com/wp-content/uploads/2018/07/Crestone-Eagle-Logo-Color-e1532033097427.png" alt="" width="300" height="62" /></noscript></center><center></center><center>The Crestone Eagle is a monthly newspaper/magazine serving Crestone, Saguache County, and the Northern San Luis Valley.</center></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-38191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38191"><a href="https://crestoneeagle.com/advertising/">Advertising</a></li>
<li id="menu-item-43356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43356"><a href="https://crestoneeagle.com/pay-2/">Pay</a></li>
<li id="menu-item-43357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43357"><a href="https://crestoneeagle.com/share-your-opinion/?customize_changeset_uuid=e844f798-ba4f-4904-973f-6f07c872c450&#038;customize_autosaved=on">Share Your Opinion</a></li>
<li id="menu-item-43358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43358"><a href="https://crestoneeagle.com/contact/">Contact</a></li>
<li id="menu-item-38199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38199"><a href="https://crestoneeagle.com/feed">RSS Feed</a></li>
</ul>				</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<script type="text/javascript">
			</script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='so-css-Extra-css'  href='https://crestoneeagle.com/wp-content/uploads/so-css/so-css-Extra.css?ver=1537915568' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/crestoneeagle.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/location-weather/assets/js/locationWeather.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://crestoneeagle.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://crestoneeagle.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://crestoneeagle.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://crestoneeagle.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/gutenberg/build/i18n/index.js?ver=1568206106'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/gutenberg/build/dom-ready/index.js?ver=1568206106'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/gutenberg/build/a11y/index.js?ver=1568206106'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/crestoneeagle.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/crestoneeagle.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"5706de5957","timeline_nonce":"b31e755295","blog_feed_nonce":"550f2ad092","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/crestoneeagle.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/crestoneeagle.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/crestoneeagle.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"102e93f0d8","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"2102cf285e","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"43869","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.27.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//crestoneeagle.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=1.9.3'></script>
<script type='text/javascript' src='//crestoneeagle.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//crestoneeagle.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.9.3'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.27.4'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
</body>
</html>
