<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://crestoneeagle.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://crestoneeagle.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://crestoneeagle.com';var et_post_id='43800';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>County transfers lots to Crestone/Baca Land Trust for additional open space (September 2005) - Crestone Eagle</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://crestoneeagle.com/county-transfers-lots-to-crestone-baca-land-trust-for-additional-open-space-september-2005/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="County transfers lots to Crestone/Baca Land Trust for additional open space (September 2005) - Crestone Eagle" />
<meta property="og:description" content="The Crestone Eagle, September 2005: County transfers lots to Crestone/Baca Land Trust for additional open space by Kim Malville At its meeting on August 16, the county commissioners transferred 51 lots to the Crestone Baca Land Trust to protect important wetlands and riparian corridors in the Grants. This was an historic transfer, which enables the Land &hellip;" />
<meta property="og:url" content="https://crestoneeagle.com/county-transfers-lots-to-crestone-baca-land-trust-for-additional-open-space-september-2005/" />
<meta property="og:site_name" content="Crestone Eagle" />
<meta property="article:publisher" content="https://www.facebook.com/crestoneeagle" />
<meta property="article:section" content="Politics, Elections &amp; POA" />
<meta property="article:published_time" content="2020-01-17T13:42:43+00:00" />
<meta property="article:modified_time" content="2019-09-10T12:53:10+00:00" />
<meta property="og:updated_time" content="2019-09-10T12:53:10+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Crestone Eagle, September 2005: County transfers lots to Crestone/Baca Land Trust for additional open space by Kim Malville At its meeting on August 16, the county commissioners transferred 51 lots to the Crestone Baca Land Trust to protect important wetlands and riparian corridors in the Grants. This was an historic transfer, which enables the Land [&hellip;]" />
<meta name="twitter:title" content="County transfers lots to Crestone/Baca Land Trust for additional open space (September 2005) - Crestone Eagle" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://crestoneeagle.com/#organization","name":"The Crestone Eagle","url":"https://crestoneeagle.com/","sameAs":["https://www.facebook.com/crestoneeagle"],"logo":{"@type":"ImageObject","@id":"https://crestoneeagle.com/#logo","url":"https://crestoneeagle.com/wp-content/uploads/2012/04/crestone_eagle_logo.png","width":524,"height":118,"caption":"The Crestone Eagle"},"image":{"@id":"https://crestoneeagle.com/#logo"}},{"@type":"WebSite","@id":"https://crestoneeagle.com/#website","url":"https://crestoneeagle.com/","name":"Crestone Eagle","publisher":{"@id":"https://crestoneeagle.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://crestoneeagle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://crestoneeagle.com/county-transfers-lots-to-crestone-baca-land-trust-for-additional-open-space-september-2005/#webpage","url":"https://crestoneeagle.com/county-transfers-lots-to-crestone-baca-land-trust-for-additional-open-space-september-2005/","inLanguage":"en-US","name":"County transfers lots to Crestone/Baca Land Trust for additional open space (September 2005) - Crestone Eagle","isPartOf":{"@id":"https://crestoneeagle.com/#website"},"datePublished":"2020-01-17T13:42:43+00:00","dateModified":"2019-09-10T12:53:10+00:00"},{"@type":"Article","@id":"https://crestoneeagle.com/county-transfers-lots-to-crestone-baca-land-trust-for-additional-open-space-september-2005/#article","isPartOf":{"@id":"https://crestoneeagle.com/county-transfers-lots-to-crestone-baca-land-trust-for-additional-open-space-september-2005/#webpage"},"author":{"@id":"https://crestoneeagle.com/#/schema/person/9a0a27b73b0d51c0b0572f01d9ac0b73"},"headline":"County transfers lots to Crestone/Baca Land Trust for additional open space (September 2005)","datePublished":"2020-01-17T13:42:43+00:00","dateModified":"2019-09-10T12:53:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://crestoneeagle.com/county-transfers-lots-to-crestone-baca-land-trust-for-additional-open-space-september-2005/#webpage"},"publisher":{"@id":"https://crestoneeagle.com/#organization"},"articleSection":"Archived Posts,Politics, Elections &amp; POA"},{"@type":["Person"],"@id":"https://crestoneeagle.com/#/schema/person/9a0a27b73b0d51c0b0572f01d9ac0b73","name":"Cliff Rodriguez","image":{"@type":"ImageObject","@id":"https://crestoneeagle.com/#authorlogo","url":"https://secure.gravatar.com/avatar/bc19d560cacb876f3f411977cc09d48c?s=96&r=g","caption":"Cliff Rodriguez"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel="prefetch" href="https://d1oxsl77a1kjht.cloudfront.net/css/new?hc=-1287365462&ownerid=17122954&frontendV2=true">
<link rel="prefetch" href="https://app.ecwid.com/script.js?17122954&data_platform=wporg&lang=en&data_static_home=1&data_g=0000000000" />
<link rel="prerender" href="https://crestoneeagle.com/store/" />
<link rel='dns-prefetch' href='//d1oxsl77a1kjht.cloudfront.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Crestone Eagle &raquo; Feed" href="https://crestoneeagle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crestone Eagle &raquo; Comments Feed" href="https://crestoneeagle.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Crestone Eagle &raquo; iCal Feed" href="https://crestoneeagle.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/crestoneeagle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><meta content="Extra v.4.0.5" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://crestoneeagle.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1573134782' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://crestoneeagle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='https://crestoneeagle.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-static-page-0-css'  href='https://d1oxsl77a1kjht.cloudfront.net/css/new?hc=-1287365462&#038;ownerid=17122954&#038;frontendV2=true' type='text/css' media='all' />
<link rel='stylesheet' id='lw-custom-css'  href='https://crestoneeagle.com/wp-content/plugins/location-weather/assets/css/custom.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='location-weather-style-css'  href='https://crestoneeagle.com/wp-content/plugins/location-weather/assets/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://crestoneeagle.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://crestoneeagle.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://crestoneeagle.com/wp-content/themes/Extra/style.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//crestoneeagle.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://crestoneeagle.com/wp-includes/css/dashicons.min.css?ver=5.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cfe_object = {"ajaxurl":"https:\/\/crestoneeagle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/cloak-front-end-email/cloakfrontendemail.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":"","trackPublicPage":"1","storeId":"17122954"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.8.8'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/ecwid-shopping-cart/js/static-page.js?ver=1573134776'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='https://crestoneeagle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crestoneeagle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crestoneeagle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://crestoneeagle.com/?p=43800' />
<link rel="alternate" type="application/json+oembed" href="https://crestoneeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrestoneeagle.com%2Fcounty-transfers-lots-to-crestone-baca-land-trust-for-additional-open-space-september-2005%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://crestoneeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrestoneeagle.com%2Fcounty-transfers-lots-to-crestone-baca-land-trust-for-additional-open-space-september-2005%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;
</script><script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'https://crestoneeagle.com/store/';		
</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-147410635-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-147410635-1');


 <meta charset="UTF-8">
  <meta name="description" content="The Crestone Eagle">
  <meta name="keywords" content="Crestone Eagle, Crestone Newspaper, Crestone Colorado, Crestone news, San Luis Valley, Hiking Colorado, geodesic dome greenhouse pros and cons, alternative building, i am harmony crestone, crestone energy fair,Crestone Colorado, Baca Grande, crestone eagle classifieds, SLV REC, SLVREC, crestone colorado events, hiking crestone, haidakhandi universal ashram, CEOLP, crestone end of life project, Moffat CO, Area 420, breaking news Crestone">
  <meta name="author" content="Crestone Eagle Staff: Cliff Rodriguez">
  <meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://crestoneeagle.com"><link rel="https://theeventscalendar.com/" href="https://crestoneeagle.com/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://crestoneeagle.com/wp-content/uploads/2019/01/eaglefavicon.png" /><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://crestoneeagle.com/county-transfers-lots-to-crestone-baca-land-trust-for-additional-open-space-september-2005/amp/"><script>
jQuery(function($){
	$('#footer-info').html('&copy; '+(new Date).getFullYear()+' <a href="https://crestoneeagle.com">Site by Crestone Eagle</a>');
});
</script>

<meta name="keywords" content="Crestone Eagle, San Luis Valley, Crestone Spirituality, crestone needles, hiking crestone, San Luis Valley, Hiking Crestone, Crestone Colorado, Crestone, Colorado Outdoors, Crestone Sprituality"><meta name="author" content="Crestone Eagle"><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://crestoneeagle.com/wp-content/cache/et/global/et-extra-customizer-global-15790438195622.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-43800 single-format-standard tribe-no-js tribe-theme-Extra et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/pg/crestoneeagle/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																	</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://crestoneeagle.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://crestoneeagle.com/" data-fixed-height="90">
							<img src="https://crestoneeagle.com/wp-content/uploads/2018/07/Crestone-Eagle-Logo-Color-e1532033097427.png" alt="Crestone Eagle" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-41419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-41419"><a href="https://crestoneeagle.com/">Home</a></li>
<li id="menu-item-40814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40814"><a href="https://crestoneeagle.com/classifieds">Classifieds</a></li>
<li id="menu-item-40438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40438"><a href="#">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-42773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42773"><a href="https://crestoneeagle.com/category/owner-builder/">Owner/Builder</a></li>
	<li id="menu-item-38073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38073"><a href="https://crestoneeagle.com/category/skies-over-crestone/">Skies Over Crestone</a></li>
	<li id="menu-item-38071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38071"><a href="https://crestoneeagle.com/category/living-on-the-earth/">Living on the Earth</a></li>
</ul>
</li>
<li id="menu-item-38469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38469"><a href="https://crestoneeagle.com/events/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-38741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38741"><a href="https://crestoneeagle.com/events/list">Upcoming Events</a></li>
	<li id="menu-item-38722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38722"><a href="https://crestoneeagle.com/events/submit_event/add">Submit An Event</a></li>
</ul>
</li>
<li id="menu-item-40381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40381"><a href="https://crestoneeagle.com/category/hiking-backcountry-wilderness/">Outdoors</a></li>
<li id="menu-item-38534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38534"><a href="https://crestoneeagle.com/category/spiritual-centers/">Spiritual Centers</a></li>
<li id="menu-item-38386" class="menu-item menu-item-type-ecwid_menu_item menu-item-object-ecwid-store-with-categories menu-item-38386"><a href="https://crestoneeagle.com/store/">Subscribe</a></li>
<li id="menu-item-38318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38318"><a href="https://crestoneeagle.com/advertising-2/">Advertise</a></li>
<li id="menu-item-38650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38650"><a href="https://crestoneeagle.com/contact/">Contact</a></li>
<li id="menu-item-42646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42646"><a href="https://crestoneeagle.com/category/previous-editions/">Previous Editions</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-43800" class="module single-post-module post-43800 post type-post status-publish format-standard hentry category-archives category-politics-elections-poa et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">County transfers lots to Crestone/Baca Land Trust for additional open space (September 2005)</h1>
								<div class="post-meta vcard">
									<p></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><span style="font-family: Verdana, Arial, Helvetica, sans-serif; font-size: small;"><em>The Crestone Eagle,</em><span> </span>September 2005:</span></p>
<h2><span class="headline">County transfers lots to Crestone/Baca Land Trust for additional open space</span></h2>
<p>by Kim Malville</p>
<p>At its meeting on August 16, the county commissioners transferred 51 lots to the Crestone Baca Land Trust to protect important wetlands and riparian corridors in the Grants. This was an historic transfer, which enables the Land Trust to expand greatly its efforts to maintain the quality of the natural landscape in the Baca.</p>
<p><strong>White Wing Wetland</strong><br />
Part of the transfer gives the Land Trust ownership of 32 acres of an important area known as the White Wing Wetland, located to the west of Heatherbrae Road between Camino Real and Birch Road. The unusually high water table in the area has made it an important grazing area for elk. The grasslands and moist soil also support unusual plant and animal communities, which have been identified by the recent biological survey funded by a grant from the Colorado Division of Wildlife. The Land Trust has been working to prevent development in the area and especially to avoid any fencing.</p>
<p><strong>Spanish Creek Wetland</strong><br />
The large pond that formed for two to three months during the summer of 2005 at the crossing of Camino del Rey and Spanish Creek is a remarkably rich biological habitat. John Sovell of the Colorado Natural Heritage Program, who directs the biological survey that we commissioned, reports an abundance of animal and plant life in the wetlands, such as Brazilian free-tailed bats, tiger salamanders, chorus frogs, Mountain Plover, Wilson Phalaropes, and the San Luis Valley subspecies of the northern pocket gopher (Thymomys talpoides agrestis).</p>
<p>The Land Trust has particular concern about the threat of development and septic systems on the margins of this wetland. Specifically, we wish to prevent any construction on Stallion Trail, which would have negative consequences to the health of the wetland. We are attempting to work with owners of lots along Stallion Trail as well as those adjacent to the White Wing Wetland to assist them in making trades for less fragile land elsewhere in the Baca.</p>
<p>We are very grateful to the County Commissioners for their interest in working with us to preserve wetlands, especially during this time of tight budgets. Wendi Maez, Connie Trujillo, and Jackie Stephens in the County administration played important roles in facilitating this transfer. Locally, both Tamar Ellentuck and Maggie Mesinger of the POA worked hard with us on this project.</p>
<p>We also are very appreciative of the support and encouragement we have received from the current POA Board of Directors. Tony Ross, Richard Enzer, Lee Mitchell, and Greg Griffin have consistently backed our efforts to preserve and expand open space in the Baca. Land Trusts across Colorado are struggling to stay ahead of development. Funds for this kind of work are scarce, and there are few Land Trusts in Colorado who have benefited from this kind of enlightened support from their county and local leaders.</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://crestoneeagle.com/county-transfers-lots-to-crestone-baca-land-trust-for-additional-open-space-september-2005/&#038;t=County%20transfers%20lots%20to%20Crestone%2FBaca%20Land%20Trust%20for%20additional%20open%20space%20%28September%202005%29" class="social-share-link" title="Share &quot;County transfers lots to Crestone/Baca Land Trust for additional open space (September 2005)&quot; via Facebook" data-network-name="facebook" data-share-title="County transfers lots to Crestone/Baca Land Trust for additional open space (September 2005)" data-share-url="https://crestoneeagle.com/county-transfers-lots-to-crestone-baca-land-trust-for-additional-open-space-september-2005/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=County%20transfers%20lots%20to%20Crestone%2FBaca%20Land%20Trust%20for%20additional%20open%20space%20%28September%202005%29%20https://crestoneeagle.com/county-transfers-lots-to-crestone-baca-land-trust-for-additional-open-space-september-2005/" class="social-share-link" title="Share &quot;County transfers lots to Crestone/Baca Land Trust for additional open space (September 2005)&quot; via Twitter" data-network-name="twitter" data-share-title="County transfers lots to Crestone/Baca Land Trust for additional open space (September 2005)" data-share-url="https://crestoneeagle.com/county-transfers-lots-to-crestone-baca-land-trust-for-additional-open-space-september-2005/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://crestoneeagle.com/county-transfers-lots-to-crestone-baca-land-trust-for-additional-open-space-september-2005/&#038;t=County%20transfers%20lots%20to%20Crestone%2FBaca%20Land%20Trust%20for%20additional%20open%20space%20%28September%202005%29" class="social-share-link" title="Share &quot;County transfers lots to Crestone/Baca Land Trust for additional open space (September 2005)&quot; via Google +" data-network-name="googleplus" data-share-title="County transfers lots to Crestone/Baca Land Trust for additional open space (September 2005)" data-share-url="https://crestoneeagle.com/county-transfers-lots-to-crestone-baca-land-trust-for-additional-open-space-september-2005/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://crestoneeagle.com/county-transfers-lots-to-crestone-baca-land-trust-for-additional-open-space-september-2005/&#038;description=County%20transfers%20lots%20to%20Crestone%2FBaca%20Land%20Trust%20for%20additional%20open%20space%20%28September%202005%29&#038;media=" class="social-share-link" title="Share &quot;County transfers lots to Crestone/Baca Land Trust for additional open space (September 2005)&quot; via Pinterest" data-network-name="pinterest" data-share-title="County transfers lots to Crestone/Baca Land Trust for additional open space (September 2005)" data-share-url="https://crestoneeagle.com/county-transfers-lots-to-crestone-baca-land-trust-for-additional-open-space-september-2005/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://crestoneeagle.com/county-transfers-lots-to-crestone-baca-land-trust-for-additional-open-space-september-2005/&#038;title=County%20transfers%20lots%20to%20Crestone%2FBaca%20Land%20Trust%20for%20additional%20open%20space%20%28September%202005%29" class="social-share-link" title="Share &quot;County transfers lots to Crestone/Baca Land Trust for additional open space (September 2005)&quot; via LinkedIn" data-network-name="linkedin" data-share-title="County transfers lots to Crestone/Baca Land Trust for additional open space (September 2005)" data-share-url="https://crestoneeagle.com/county-transfers-lots-to-crestone-baca-land-trust-for-additional-open-space-september-2005/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;County transfers lots to Crestone/Baca Land Trust for additional open space (September 2005)&quot; via Email" data-network-name="basic_email" data-share-title="County transfers lots to Crestone/Baca Land Trust for additional open space (September 2005)" data-share-url="https://crestoneeagle.com/county-transfers-lots-to-crestone-baca-land-trust-for-additional-open-space-september-2005/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;County transfers lots to Crestone/Baca Land Trust for additional open space (September 2005)&quot; via Print" data-network-name="basic_print" data-share-title="County transfers lots to Crestone/Baca Land Trust for additional open space (September 2005)" data-share-url="https://crestoneeagle.com/county-transfers-lots-to-crestone-baca-land-trust-for-additional-open-space-september-2005/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #8e6ecf;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://crestoneeagle.com/living-with-new-neighbors-sand-dunes-officials-discuss-baca-ranch-transfer-access-at-public-meetings-november-2004/" rel="prev"><span class="button">Previous</span><span class="title">Living with ‘new’ neighbors—Sand Dunes officials discuss Baca Ranch transfer &#038; access at public meetings (November 2004)</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://crestoneeagle.com/notice-of-public-hearing/" rel="next"><span class="button">Next</span><span class="title">NOTICE OF PUBLIC HEARING</span></a>								</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://crestoneeagle.com/us-senate-republicans-push-for-public-lands-sell-off/" title="US Senate Republicans push for public lands sell-off" class="post-thumbnail">
				<img src="https://crestoneeagle.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="US Senate Republicans push for public lands sell-off" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://crestoneeagle.com/us-senate-republicans-push-for-public-lands-sell-off/">US Senate Republicans push for public lands sell-off</a></h4>
									<p class="date"><span class="updated">April 30, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://crestoneeagle.com/community-members-evaluate-proposed-alternatives-for-traffic-routes-to-national-park-north-boundary-trailhead-november-2006/" title="Community members evaluate proposed alternatives for traffic routes to National Park north boundary &#038; trailhead (November 2006)" class="post-thumbnail">
				<img src="https://crestoneeagle.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Community members evaluate proposed alternatives for traffic routes to National Park north boundary &#038; trailhead (November 2006)" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://crestoneeagle.com/community-members-evaluate-proposed-alternatives-for-traffic-routes-to-national-park-north-boundary-trailhead-november-2006/">Community members evaluate proposed alternatives for traffic routes to National Park north boundary &#038; trailhead (November 2006)</a></h4>
									<p class="date"><span class="updated">November 22, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://crestoneeagle.com/considering-spinach-blister-beetles/" title="Considering spinach &#038; blister beetles" class="post-thumbnail">
				<img src="https://crestoneeagle.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-1.15.21-PM-440x264.png" alt="Considering spinach &#038; blister beetles" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://crestoneeagle.com/considering-spinach-blister-beetles/">Considering spinach &#038; blister beetles</a></h4>
									<p class="date"><span class="updated">August 14, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://crestoneeagle.com/33rd-monte-vista-crane-festival-is-march-11-13/" title="33rd Monte Vista Crane Festival is March 11-13" class="post-thumbnail">
				<img src="https://crestoneeagle.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="33rd Monte Vista Crane Festival is March 11-13" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://crestoneeagle.com/33rd-monte-vista-crane-festival-is-march-11-13/">33rd Monte Vista Crane Festival is March 11-13</a></h4>
									<p class="date"><span class="updated">February 29, 2016</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Local Weather</h4><div class='weather-atlas-wrapper' style='background:#00538e;border:1px solid #00427d;color:#ffffff;'><div class='weather-atlas-header' style='border-bottom:1px solid #00427d'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Crestone, Colorado</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#ffffff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-33'></i><span class='temp'>8°</span><div class='current_text'>Fair</div><div class='sunrise_sunset'>07:16<i class='wi wi-fw wi-weather-32'></i>17:12 MST</div></div><span class='current_text_2'>Feels like: 1<small>°F</small><br />Wind: 4<small>mph</small> NW<br />Humidity: 80<small>%</small><br />Pressure: 30.61<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #00427d'><span class='extended_day extended_day_1'>Sat</span><span class='extended_day extended_day_2'>Sun</span><span class='extended_day extended_day_3'>Mon</span></div><div class='daily'><span class='extended_day extended_day_1' title='Mostly Clear'>min 5<small>°F</small><br /><i class='wi wi-fw wi-weather-33'></i></span><span class='extended_day extended_day_2' title='Mostly Sunny'>30/4<small>°F</small><br /><i class='wi wi-fw wi-weather-34'></i></span><span class='extended_day extended_day_3' title='Partly Cloudy'>30/17<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #00427d'><a href='https://www.weather-us.com/en/colorado-usa/moffat' title='Weather Atlas - Weather forecast Moffat, Colorado' style='color:#ffffff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Moffat, Colorado &#9656;</span></a></div></div></div> <!-- end .et_pb_widget --><div id="tribe-events-list-widget-3" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Upcoming Events</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-45164 tribe-clearfix tribe-events-category-single tribe-events-venue-41202 tribe-events-organizer-40620">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/art-symposium-at-shumei-international-institute-for-photographer-bill-ellzey/" rel="bookmark">Art Symposium for photographer Bill Ellzey</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 19 @ 3:00 pm</span> - <span class="tribe-event-time">5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-45185 tribe-clearfix tribe-events-category-single tribe-events-venue-40629">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/dakini-tsok-2/" rel="bookmark">Dakini Tsok</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 19 @ 6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-44756 tribe-clearfix tribe-events-category-single tribe-events-venue-44741">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/commissioner-j-anderson-in-town-copy-copy/" rel="bookmark">Commissioner J Anderson in town</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 20 @ 10:00 am</span> - <span class="tribe-event-time">2:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-45700 tribe-clearfix tribe-events-category-single tribe-events-venue-42058">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/rg-water-conserv-dist-board-meeting/" rel="bookmark">RG Water Conserv. Dist. Board meeting</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 21 @ 8:00 am</span> - <span class="tribe-event-time">5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-45329 tribe-clearfix tribe-events-category-single tribe-events-venue-45331">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/dorje-trolo-tsok/" rel="bookmark">Dorje Trolo Tsok</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 23 @ 2:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://crestoneeagle.com/events/" rel="bookmark">View All Events</a>
	</p>

</div> <!-- end .et_pb_widget --><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Art Symposium for photographer Bill Ellzey","description":"&lt;p&gt;Bill Ellzey, longtime Crestone resident and founder of the Shumei International Artist Symposium program, will be showing his work at the Shumei Gallery in Crestone for the month of January and February. A symposium with Bill will be held on Sunday, January 19, 3-5pm. A reception will follow. Bill picked up his first camera in [&hellip;]&lt;/p&gt;\\n","url":"https://crestoneeagle.com/event/art-symposium-at-shumei-international-institute-for-photographer-bill-ellzey/","startDate":"2020-01-19T15:00:00-07:00","endDate":"2020-01-19T17:00:00-07:00","location":{"@type":"Place","name":"Shumei International Institute","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"3000 East Dream Way Road","addressLocality":"Crestone","addressRegion":"CO","postalCode":"81131","addressCountry":"United States"},"telephone":"719-256-5284","sameAs":"www.shumeicrestone.org"},"organizer":{"@type":"Person","name":"Deana Wilfong","description":"","url":false,"telephone":"719-256-5284","email":"d&#101;a&#110;&#97;&#64;&#115;&#104;u&#109;&#101;i.us","sameAs":"http://Camino%20Baca%20Grande"},"offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://crestoneeagle.com/event/art-symposium-at-shumei-international-institute-for-photographer-bill-ellzey/","category":"primary","availability":"inStock","validFrom":"2019-12-24T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Dakini Tsok","description":"&lt;p&gt;(Feast Offering Potluck)&lt;/p&gt;\\n","url":"https://crestoneeagle.com/event/dakini-tsok-2/","startDate":"2020-01-19T18:00:00-07:00","endDate":"2020-01-19T20:00:00-07:00","location":{"@type":"Place","name":"Yeshe Khorlo &#8211; Buddhist Temple &#038; Retreat Center (Choying Dzong)","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"Happy Day OL","addressLocality":"Baca Grande","addressRegion":"CO","postalCode":"81131","addressCountry":"United States"},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://crestoneeagle.com/event/dakini-tsok-2/","category":"primary","availability":"inStock","validFrom":"2019-12-24T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Commissioner J Anderson in town","description":"&lt;p&gt;Commissioner Jason Anderson will be in Crestone to meet with citizens on the first and third Mondays of each month from 10am til 2pm at the Mercantile Annex office space.\u00a0 Have a question or want to discuss an issue with your County Commissioner? Stop on by.&lt;/p&gt;\\n","url":"https://crestoneeagle.com/event/commissioner-j-anderson-in-town-copy-copy/","startDate":"2020-01-20T10:00:00-07:00","endDate":"2020-01-20T14:00:00-07:00","location":{"@type":"Place","name":"Mercantile Annex","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"Galena Ave."},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"RG Water Conserv. Dist. Board meeting","description":"","url":"https://crestoneeagle.com/event/rg-water-conserv-dist-board-meeting/","startDate":"2020-01-21T08:00:00-07:00","endDate":"2020-01-21T17:00:00-07:00","location":{"@type":"Place","name":"RG Water Conserv. Dist. office","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"8805 Independence Way","addressLocality":"Alamosa","postalCode":"81101","addressCountry":"United States"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Dorje Trolo Tsok","description":"","url":"https://crestoneeagle.com/event/dorje-trolo-tsok/","startDate":"2020-01-23T14:00:00-07:00","endDate":"2020-01-23T14:00:00-07:00","location":{"@type":"Place","name":"White Jewel Mountain Healing Center","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"Camino Baca Grande"},"telephone":"","sameAs":""},"performer":"Organization"}]
</script><div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="564" height="622" src="//crestoneeagle.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://crestoneeagle.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-3.13.15-PM.png" class="lazy lazy-hidden image wp-image-45147  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://crestoneeagle.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-3.13.15-PM.png 564w, https://crestoneeagle.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-3.13.15-PM-272x300.png 272w" sizes="(max-width: 564px) 100vw, 564px" /><noscript><img width="564" height="622" src="https://crestoneeagle.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-3.13.15-PM.png" class="image wp-image-45147  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://crestoneeagle.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-3.13.15-PM.png 564w, https://crestoneeagle.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-3.13.15-PM-272x300.png 272w" sizes="(max-width: 564px) 100vw, 564px" /></noscript></div> <!-- end .et_pb_widget --><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Article Categories</h4>		<ul>
				<li class="cat-item cat-item-14"><a href="https://crestoneeagle.com/category/alternativegreen-building/">Alternative/Green Building</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://crestoneeagle.com/category/archives/">Archived Posts</a>
<ul class='children'>
	<li class="cat-item cat-item-27"><a href="https://crestoneeagle.com/category/archives/archive-headlines/">Archive Headlines</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-111"><a href="https://crestoneeagle.com/category/birdwatching-wildlife-outdoors/">Birdwatching, Wildlife &amp; Outdoors</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://crestoneeagle.com/category/breaking-news/">Breaking News</a>
</li>
	<li class="cat-item cat-item-91"><a href="https://crestoneeagle.com/category/classifieds/" title="https://crestoneeagle.com/classifieds/">Classifieds</a>
<ul class='children'>
	<li class="cat-item cat-item-113"><a href="https://crestoneeagle.com/category/classifieds/apartments-rooms-for-rent/">Apartments &amp; Rooms for Rent</a>
</li>
	<li class="cat-item cat-item-115"><a href="https://crestoneeagle.com/category/classifieds/commercial-property-for-rent/">Commercial Property for Rent</a>
</li>
	<li class="cat-item cat-item-119"><a href="https://crestoneeagle.com/category/classifieds/events/">Events</a>
</li>
	<li class="cat-item cat-item-100"><a href="https://crestoneeagle.com/category/classifieds/free/">Free</a>
</li>
	<li class="cat-item cat-item-96"><a href="https://crestoneeagle.com/category/classifieds/help-wanted/">Help Wanted</a>
</li>
	<li class="cat-item cat-item-94"><a href="https://crestoneeagle.com/category/classifieds/houses-property-sale/">Houses &amp; Property for Sale</a>
</li>
	<li class="cat-item cat-item-92"><a href="https://crestoneeagle.com/category/classifieds/houses-for-rent/">Houses for Rent</a>
</li>
	<li class="cat-item cat-item-101"><a href="https://crestoneeagle.com/category/classifieds/misc-for-sale/">Misc. for Sale</a>
</li>
	<li class="cat-item cat-item-93"><a href="https://crestoneeagle.com/category/classifieds/public-notices/">Public Notices</a>
</li>
	<li class="cat-item cat-item-95"><a href="https://crestoneeagle.com/category/classifieds/services/">Services</a>
</li>
	<li class="cat-item cat-item-98"><a href="https://crestoneeagle.com/category/classifieds/yard-garage-moving-estate-sales/">Yard/Garage/Moving/Estate Sales</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-112"><a href="https://crestoneeagle.com/category/climate-environment/">Climate &amp; Enviroment</a>
</li>
	<li class="cat-item cat-item-129"><a href="https://crestoneeagle.com/category/columns/">Columns</a>
</li>
	<li class="cat-item cat-item-122"><a href="https://crestoneeagle.com/category/community-herbalism/">Community Herbalism</a>
</li>
	<li class="cat-item cat-item-109"><a href="https://crestoneeagle.com/category/crestone-energy-fair/">Crestone Energy Fair</a>
</li>
	<li class="cat-item cat-item-126"><a href="https://crestoneeagle.com/category/crestone-history/">Crestone History</a>
</li>
	<li class="cat-item cat-item-62"><a href="https://crestoneeagle.com/category/crestonians-around-the-world/">Crestonians Around The World</a>
</li>
	<li class="cat-item cat-item-102"><a href="https://crestoneeagle.com/category/current-edition/">Current Edition</a>
</li>
	<li class="cat-item cat-item-57"><a href="https://crestoneeagle.com/category/fire/">Fire</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://crestoneeagle.com/category/frontcover/">Front Cover</a>
</li>
	<li class="cat-item cat-item-61"><a href="https://crestoneeagle.com/category/gardening-farming-ranching/">Gardening, Farming &amp; Ranching</a>
</li>
	<li class="cat-item cat-item-88"><a href="https://crestoneeagle.com/category/headlines_823/">Headlines</a>
</li>
	<li class="cat-item cat-item-106"><a href="https://crestoneeagle.com/category/hemp/" title="for all stories hemp related">Hemp</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://crestoneeagle.com/category/hiking-backcountry-wilderness/" title="See articles about backpacking and hiking around the Sangre de Cristo mountains and Crestone Colorado.">Hiking, Backcountry &amp; Wilderness</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://crestoneeagle.com/category/hot-topics/">Hot Topics</a>
</li>
	<li class="cat-item cat-item-59"><a href="https://crestoneeagle.com/category/letters/">Letters</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://crestoneeagle.com/category/living-on-the-earth/">Living on the Earth</a>
</li>
	<li class="cat-item cat-item-134"><a href="https://crestoneeagle.com/category/local-news/">Local News</a>
</li>
	<li class="cat-item cat-item-107"><a href="https://crestoneeagle.com/category/owner-builder/">Owner/Builder</a>
</li>
	<li class="cat-item cat-item-55"><a href="https://crestoneeagle.com/category/politics-elections-poa/">Politics, Elections &amp; POA</a>
</li>
	<li class="cat-item cat-item-60"><a href="https://crestoneeagle.com/category/previous-editions/">Previous Editions</a>
</li>
	<li class="cat-item cat-item-58"><a href="https://crestoneeagle.com/category/skies-over-crestone/">Skies Over Crestone</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://crestoneeagle.com/category/spiritual-centers/">Spiritual Centers</a>
</li>
	<li class="cat-item cat-item-63"><a href="https://crestoneeagle.com/category/spirituality/">Spirituality</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://crestoneeagle.com/category/uncategorized/">Uncategorized</a>
</li>
		</ul>
			</div> <!-- end .et_pb_widget --><div id="media_image-4" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="http://khen.org"><img width="740" height="1024" src="//crestoneeagle.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://crestoneeagle.com/wp-content/uploads/2020/01/KHEN-thanks-2019-Fall-Drive-740x1024.jpg" class="lazy lazy-hidden image wp-image-46204  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://crestoneeagle.com/wp-content/uploads/2020/01/KHEN-thanks-2019-Fall-Drive-740x1024.jpg 740w, https://crestoneeagle.com/wp-content/uploads/2020/01/KHEN-thanks-2019-Fall-Drive-217x300.jpg 217w, https://crestoneeagle.com/wp-content/uploads/2020/01/KHEN-thanks-2019-Fall-Drive-768x1063.jpg 768w, https://crestoneeagle.com/wp-content/uploads/2020/01/KHEN-thanks-2019-Fall-Drive-1080x1495.jpg 1080w" sizes="(max-width: 740px) 100vw, 740px" /><noscript><img width="740" height="1024" src="https://crestoneeagle.com/wp-content/uploads/2020/01/KHEN-thanks-2019-Fall-Drive-740x1024.jpg" class="image wp-image-46204  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="https://crestoneeagle.com/wp-content/uploads/2020/01/KHEN-thanks-2019-Fall-Drive-740x1024.jpg 740w, https://crestoneeagle.com/wp-content/uploads/2020/01/KHEN-thanks-2019-Fall-Drive-217x300.jpg 217w, https://crestoneeagle.com/wp-content/uploads/2020/01/KHEN-thanks-2019-Fall-Drive-768x1063.jpg 768w, https://crestoneeagle.com/wp-content/uploads/2020/01/KHEN-thanks-2019-Fall-Drive-1080x1495.jpg 1080w" sizes="(max-width: 740px) 100vw, 740px" /></noscript></a></div> <!-- end .et_pb_widget -->		<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="https://crestoneeagle.com/multiple-crashes-on-285-on-january-17-2020/">Multiple Crashes on 285 on January 17, 2020</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/indigenous-buffalo-to-change-planning-land-use-for-great-sand-dunes-national-park-small-bison-herd-not-domestic-study-needed-say-biologists-april-2005/">‘Indigenous buffalo’ to change planning &#038; land use for Great Sand Dunes National Park ‘Small bison herd not domestic, study needed’ say biologists (April 2005)</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/emergency-vehicles-only/">EMERGENCY VEHICLES ONLY HWY 17</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/co-op-community-house-rental/">Co-op Community House Rental</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/ordinance-no-2020-001/">ORDINANCE NO. 2020-001</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/notice-of-public-hearing/">NOTICE OF PUBLIC HEARING</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/county-transfers-lots-to-crestone-baca-land-trust-for-additional-open-space-september-2005/">County transfers lots to Crestone/Baca Land Trust for additional open space (September 2005)</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/living-with-new-neighbors-sand-dunes-officials-discuss-baca-ranch-transfer-access-at-public-meetings-november-2004/">Living with ‘new’ neighbors—Sand Dunes officials discuss Baca Ranch transfer &#038; access at public meetings (November 2004)</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/sand-dunes-advisory-council-creates-committee-to-study-north-entrance-road-access-january-2004/">Sand Dunes Advisory Council creates committee to study ‘north entrance’ road access (January 2004)</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/our-most-valuable-legacy-the-baca-grande-creeks-greenbelts/">Our most valuable legacy: The Baca Grande creeks &#038; greenbelts</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/sri-aurobindo-learning-center-talking-about-evolution/">Sri Aurobindo Learning Center: Talking about evolution</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/crestone-baca-resiliency-moving-into-year-three/">Crestone Baca Resiliency: Moving into Year Three</a>
									</li>
					</ul>
		</div> <!-- end .et_pb_widget --><div id="media_image-2" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Advertise with us</h4><a href="https://crestoneeagle.com/advertising-2/"><img width="300" height="225" src="//crestoneeagle.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://crestoneeagle.com/wp-content/uploads/2019/12/YourAdHere-300x225.jpg" class="lazy lazy-hidden image wp-image-45145  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="" data-srcset="https://crestoneeagle.com/wp-content/uploads/2019/12/YourAdHere-300x225.jpg 300w, https://crestoneeagle.com/wp-content/uploads/2019/12/YourAdHere-768x576.jpg 768w, https://crestoneeagle.com/wp-content/uploads/2019/12/YourAdHere.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="225" src="https://crestoneeagle.com/wp-content/uploads/2019/12/YourAdHere-300x225.jpg" class="image wp-image-45145  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://crestoneeagle.com/wp-content/uploads/2019/12/YourAdHere-300x225.jpg 300w, https://crestoneeagle.com/wp-content/uploads/2019/12/YourAdHere-768x576.jpg 768w, https://crestoneeagle.com/wp-content/uploads/2019/12/YourAdHere.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><center><img class="lazy lazy-hidden aligncenter wp-image-38482" src="//crestoneeagle.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://crestoneeagle.com/wp-content/uploads/2018/07/Crestone-Eagle-Logo-Color-e1532033097427.png" alt="" width="300" height="62" /><noscript><img class="aligncenter wp-image-38482" src="https://crestoneeagle.com/wp-content/uploads/2018/07/Crestone-Eagle-Logo-Color-e1532033097427.png" alt="" width="300" height="62" /></noscript></center><center></center><center>The Crestone Eagle is a monthly newspaper/magazine serving Crestone, Saguache County, and the Northern San Luis Valley.</center></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-38191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38191"><a href="https://crestoneeagle.com/advertising/">Advertising</a></li>
<li id="menu-item-43357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43357"><a href="https://crestoneeagle.com/contact/">Share Your Opinion</a></li>
<li id="menu-item-43358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43358"><a href="https://crestoneeagle.com/contact/">Contact</a></li>
<li id="menu-item-38199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38199"><a href="https://crestoneeagle.com/feed">RSS Feed</a></li>
</ul>				</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='so-css-Extra-css'  href='https://crestoneeagle.com/wp-content/uploads/so-css/so-css-Extra.css?ver=1537915568' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/crestoneeagle.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/location-weather/assets/js/locationWeather.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://crestoneeagle.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://crestoneeagle.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://crestoneeagle.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://crestoneeagle.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/gutenberg/build/i18n/index.js?ver=29110a0aa3d8e3d67abbd6c0f11a3e04'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/gutenberg/build/dom-ready/index.js?ver=dcc493ff990d5f50f0838d9d76315c83'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/gutenberg/build/a11y/index.js?ver=bd5d142d36e5324a6b7d017af6d53cb0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/crestoneeagle.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/crestoneeagle.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"348e3c1aa6","timeline_nonce":"0c8590fe71","blog_feed_nonce":"5eabd5e61d","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/crestoneeagle.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/crestoneeagle.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/crestoneeagle.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"d276417154","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"20927b1a16","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"43800","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//crestoneeagle.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=1.9.3'></script>
<script type='text/javascript' src='//crestoneeagle.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//crestoneeagle.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.9.3'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.0.5'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
</body>
</html>
