<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://crestoneeagle.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://crestoneeagle.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://crestoneeagle.com';var et_post_id='51207';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>CREW NEEDED $15/HR - Crestone Eagle</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://crestoneeagle.com/crew-needed-15-hr/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CREW NEEDED $15/HR - Crestone Eagle" />
<meta property="og:description" content="CASH to root out weeds in the Baca. Please call Karen at (435)669-6253" />
<meta property="og:url" content="https://crestoneeagle.com/crew-needed-15-hr/" />
<meta property="og:site_name" content="Crestone Eagle" />
<meta property="article:publisher" content="https://www.facebook.com/crestoneeagle" />
<meta property="article:section" content="Classifieds" />
<meta property="article:published_time" content="2021-06-21T21:03:36+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="CASH to root out weeds in the Baca. Please call Karen at (435)669-6253" />
<meta name="twitter:title" content="CREW NEEDED $15/HR - Crestone Eagle" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://crestoneeagle.com/#organization","name":"The Crestone Eagle","url":"https://crestoneeagle.com/","sameAs":["https://www.facebook.com/crestoneeagle"],"logo":{"@type":"ImageObject","@id":"https://crestoneeagle.com/#logo","url":"https://i0.wp.com/crestoneeagle.com/wp-content/uploads/2012/04/crestone_eagle_logo.png?fit=524%2C118&ssl=1","width":524,"height":118,"caption":"The Crestone Eagle"},"image":{"@id":"https://crestoneeagle.com/#logo"}},{"@type":"WebSite","@id":"https://crestoneeagle.com/#website","url":"https://crestoneeagle.com/","name":"Crestone Eagle","publisher":{"@id":"https://crestoneeagle.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://crestoneeagle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://crestoneeagle.com/crew-needed-15-hr/#webpage","url":"https://crestoneeagle.com/crew-needed-15-hr/","inLanguage":"en-US","name":"CREW NEEDED $15/HR - Crestone Eagle","isPartOf":{"@id":"https://crestoneeagle.com/#website"},"datePublished":"2021-06-21T21:03:36+00:00","dateModified":"2021-06-21T21:03:36+00:00"},{"@type":"Article","@id":"https://crestoneeagle.com/crew-needed-15-hr/#article","isPartOf":{"@id":"https://crestoneeagle.com/crew-needed-15-hr/#webpage"},"author":{"@id":"https://crestoneeagle.com/#/schema/person/e0b98755f1b0966e91bf781457cfb6cc"},"headline":"CREW NEEDED $15/HR","datePublished":"2021-06-21T21:03:36+00:00","dateModified":"2021-06-21T21:03:36+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://crestoneeagle.com/crew-needed-15-hr/#webpage"},"publisher":{"@id":"https://crestoneeagle.com/#organization"},"articleSection":"Classifieds,Help Wanted"},{"@type":["Person"],"@id":"https://crestoneeagle.com/#/schema/person/e0b98755f1b0966e91bf781457cfb6cc","name":"eagle.classifieds","image":{"@type":"ImageObject","@id":"https://crestoneeagle.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e705c442edde3ad9e874ded7c8d9d261?s=96&r=g","caption":"eagle.classifieds"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel="prefetch" href="https://d1oxsl77a1kjht.cloudfront.net/css/new?hc=1969083696&ownerid=17122954&frontendV2=true">
<link rel="prefetch" href="https://app.ecwid.com/script.js?17122954&data_platform=wporg&lang=en&data_static_home=1&data_g=0000000000" />
<link rel="prerender" href="https://crestoneeagle.com/store/" />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//d1oxsl77a1kjht.cloudfront.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Crestone Eagle &raquo; Feed" href="https://crestoneeagle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crestone Eagle &raquo; Comments Feed" href="https://crestoneeagle.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Crestone Eagle &raquo; iCal Feed" href="https://crestoneeagle.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/crestoneeagle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.11"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.4.0.5" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wcpcsu-style-css'  href='https://crestoneeagle.com/wp-content/plugins/woocommerce-product-carousel-slider-grid-ultimate-pro/assets/css/style.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='wcpcsu-widget-css'  href='https://crestoneeagle.com/wp-content/plugins/woocommerce-product-carousel-slider-grid-ultimate-pro/assets/css/widgets.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-reset-style-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://crestoneeagle.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1573134782' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://crestoneeagle.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://crestoneeagle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='https://crestoneeagle.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-static-page-0-css'  href='https://d1oxsl77a1kjht.cloudfront.net/css/new?hc=1969083696&#038;ownerid=17122954&#038;frontendV2=true' type='text/css' media='all' />
<link rel='stylesheet' id='lw-custom-css'  href='https://crestoneeagle.com/wp-content/plugins/location-weather/assets/css/custom.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='location-weather-style-css'  href='https://crestoneeagle.com/wp-content/plugins/location-weather/assets/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://crestoneeagle.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://crestoneeagle.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/4.0.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/4.0.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/4.0.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://crestoneeagle.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-css'  href='https://crestoneeagle.com/wp-content/plugins/woocommerce-product-carousel-slider-grid-ultimate-pro/woo-smart-wishlist/assets/libs/perfect-scrollbar/css/perfect-scrollbar.min.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-wpc-css'  href='https://crestoneeagle.com/wp-content/plugins/woocommerce-product-carousel-slider-grid-ultimate-pro/woo-smart-wishlist/assets/libs/perfect-scrollbar/css/custom-theme.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='woosw-feather-css'  href='https://crestoneeagle.com/wp-content/plugins/woocommerce-product-carousel-slider-grid-ultimate-pro/woo-smart-wishlist/assets/libs/feather/feather.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='woosw-frontend-css'  href='https://crestoneeagle.com/wp-content/plugins/woocommerce-product-carousel-slider-grid-ultimate-pro/woo-smart-wishlist/assets/css/frontend.css?ver=5.2.11' type='text/css' media='all' />
<style id='woosw-frontend-inline-css' type='text/css'>
.woosw-area .woosw-inner .woosw-content .woosw-content-bot .woosw-notice { background-color: #5fbd74; } .woosw-area .woosw-inner .woosw-content .woosw-content-bot .woosw-content-bot-inner .woosw-page a:hover, .woosw-area .woosw-inner .woosw-content .woosw-content-bot .woosw-content-bot-inner .woosw-continue:hover { color: #5fbd74; } 
</style>
<link crossorigin="anonymous" rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://crestoneeagle.com/wp-content/themes/Extra/style.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2.11/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.11/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.11/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cfe_object = {"ajaxurl":"https:\/\/crestoneeagle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/cloak-front-end-email/cloakfrontendemail.js?ver=5.2.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":"","trackPublicPage":"1","storeId":"17122954"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.8.8'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/ecwid-shopping-cart/js/static-page.js?ver=1573134776'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202125.js'></script>
<link rel='https://api.w.org/' href='https://crestoneeagle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crestoneeagle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crestoneeagle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.11" />
<meta name="generator" content="WooCommerce 4.0.1" />
<link rel='shortlink' href='https://crestoneeagle.com/?p=51207' />
<link rel="alternate" type="application/json+oembed" href="https://crestoneeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrestoneeagle.com%2Fcrew-needed-15-hr%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://crestoneeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrestoneeagle.com%2Fcrew-needed-15-hr%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;
</script><script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'https://crestoneeagle.com/store/';		
</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-147410635-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-147410635-1');


 <meta charset="UTF-8">
  <meta name="description" content="The Crestone Eagle">
  <meta name="keywords" content="Crestone Eagle, Crestone Newspaper, Crestone Colorado, Crestone news, San Luis Valley, Hiking Colorado, geodesic dome greenhouse pros and cons, alternative building, i am harmony crestone, crestone energy fair,Crestone Colorado, Baca Grande, crestone eagle classifieds, SLV REC, SLVREC, crestone colorado events, hiking crestone, haidakhandi universal ashram, CEOLP, crestone end of life project, Moffat CO, Area 420, breaking news Crestone">
  <meta name="author" content="Crestone Eagle Staff: Cliff Rodriguez">
  <meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://crestoneeagle.com"><link rel="https://theeventscalendar.com/" href="https://crestoneeagle.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://crestoneeagle.com/wp-content/uploads/2019/01/eaglefavicon.png" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://crestoneeagle.com/crew-needed-15-hr/amp/"><script>
jQuery(function($){
	$('#footer-info').html('&copy; '+(new Date).getFullYear()+' <a href="https://crestoneeagle.com">Site by Crestone Eagle</a>');
});
</script>

<meta name="keywords" content="Crestone Eagle, San Luis Valley, Crestone Spirituality, crestone needles, hiking crestone, San Luis Valley, Hiking Crestone, Crestone Colorado, Crestone, Colorado Outdoors, Crestone Sprituality"><meta name="author" content="Crestone Eagle"><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://crestoneeagle.com/wp-content/cache/et/global/et-extra-customizer-global-16237126543073.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-51207 single-format-standard theme-Extra woocommerce-no-js tribe-no-js tribe-theme-Extra et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">

	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/pg/crestoneeagle/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																	</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://crestoneeagle.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
												<span class="et-top-cart-total" style="">
							<a href="https://crestoneeagle.com/cart/" class="et-cart" title="0 Items in Cart">
				<span>0 Items</span>
			</a>						</span>
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://crestoneeagle.com/" data-fixed-height="90">
							<img src="https://crestoneeagle.com/wp-content/uploads/2018/07/Crestone-Eagle-Logo-Color-e1532033097427.png" alt="Crestone Eagle" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-41419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-41419"><a href="https://crestoneeagle.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-47932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47932"><a href="https://crestoneeagle.com/digital-downloads/">Download Current Edition</a></li>
</ul>
</li>
<li id="menu-item-40814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40814"><a href="https://crestoneeagle.com/classifieds">Classifieds</a></li>
<li id="menu-item-40438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40438"><a href="#">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-47875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47875"><a href="https://crestoneeagle.com/garden-guru/">Garden Guru</a></li>
	<li id="menu-item-42773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42773"><a href="https://crestoneeagle.com/category/owner-builder/">Owner/Builder</a></li>
	<li id="menu-item-38073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38073"><a href="https://crestoneeagle.com/category/skies-over-crestone/">Skies Over Crestone</a></li>
	<li id="menu-item-38071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38071"><a href="https://crestoneeagle.com/category/living-on-the-earth/">Living on the Earth</a></li>
	<li id="menu-item-47876" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-47876"><a href="https://crestoneeagle.com/tag/year-of-the-woman/">Year of the Woman</a></li>
</ul>
</li>
<li id="menu-item-38469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38469"><a href="https://crestoneeagle.com/events/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-38741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38741"><a href="https://crestoneeagle.com/events/list">Upcoming Events</a></li>
	<li id="menu-item-38722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38722"><a href="https://crestoneeagle.com/events/submit_event/add">Submit An Event</a></li>
</ul>
</li>
<li id="menu-item-40381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40381"><a href="https://crestoneeagle.com/category/hiking-backcountry-wilderness/">Outdoors</a></li>
<li id="menu-item-38534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38534"><a href="https://crestoneeagle.com/category/spiritual-centers/">Spiritual Centers</a></li>
<li id="menu-item-38386" class="menu-item menu-item-type-ecwid_menu_item menu-item-object-ecwid-store-with-categories menu-item-has-children menu-item-38386"><a href="https://crestoneeagle.com/store/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-47808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47808"><a href="https://crestoneeagle.com/sponsor/">Sponsor</a></li>
</ul>
</li>
<li id="menu-item-38318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38318"><a href="https://crestoneeagle.com/advertising-2/">Advertise</a></li>
<li id="menu-item-38650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38650"><a href="https://crestoneeagle.com/contact/">Contact</a></li>
<li id="menu-item-42646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42646"><a href="https://crestoneeagle.com/category/previous-editions/">Previous Editions</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-51207" class="module single-post-module post-51207 post type-post status-publish format-standard hentry category-classifieds category-help-wanted et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">CREW NEEDED $15/HR</h1>
								<div class="post-meta vcard">
									<p></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><span style="font-weight: 400;">CASH to root out weeds in the Baca. Please call Karen at (435)669-6253</span></p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://crestoneeagle.com/crew-needed-15-hr/&#038;t=CREW%20NEEDED%20%2415%2FHR" class="social-share-link" title="Share &quot;CREW NEEDED $15/HR&quot; via Facebook" data-network-name="facebook" data-share-title="CREW NEEDED $15/HR" data-share-url="https://crestoneeagle.com/crew-needed-15-hr/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=CREW%20NEEDED%20%2415%2FHR%20https://crestoneeagle.com/crew-needed-15-hr/" class="social-share-link" title="Share &quot;CREW NEEDED $15/HR&quot; via Twitter" data-network-name="twitter" data-share-title="CREW NEEDED $15/HR" data-share-url="https://crestoneeagle.com/crew-needed-15-hr/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://crestoneeagle.com/crew-needed-15-hr/&#038;t=CREW%20NEEDED%20%2415%2FHR" class="social-share-link" title="Share &quot;CREW NEEDED $15/HR&quot; via Google +" data-network-name="googleplus" data-share-title="CREW NEEDED $15/HR" data-share-url="https://crestoneeagle.com/crew-needed-15-hr/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://crestoneeagle.com/crew-needed-15-hr/&#038;description=CREW%20NEEDED%20%2415%2FHR&#038;media=" class="social-share-link" title="Share &quot;CREW NEEDED $15/HR&quot; via Pinterest" data-network-name="pinterest" data-share-title="CREW NEEDED $15/HR" data-share-url="https://crestoneeagle.com/crew-needed-15-hr/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://crestoneeagle.com/crew-needed-15-hr/&#038;title=CREW%20NEEDED%20%2415%2FHR" class="social-share-link" title="Share &quot;CREW NEEDED $15/HR&quot; via LinkedIn" data-network-name="linkedin" data-share-title="CREW NEEDED $15/HR" data-share-url="https://crestoneeagle.com/crew-needed-15-hr/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;CREW NEEDED $15/HR&quot; via Email" data-network-name="basic_email" data-share-title="CREW NEEDED $15/HR" data-share-url="https://crestoneeagle.com/crew-needed-15-hr/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;CREW NEEDED $15/HR&quot; via Print" data-network-name="basic_print" data-share-title="CREW NEEDED $15/HR" data-share-url="https://crestoneeagle.com/crew-needed-15-hr/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #8e6ecf;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://crestoneeagle.com/skies-over-crestone-june-2021/" rel="prev"><span class="button">Previous</span><span class="title">Skies Over Crestone: June 2021</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://crestoneeagle.com/help-wanted/" title="HELP WANTED" class="post-thumbnail">
				<img src="https://crestoneeagle.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="HELP WANTED" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://crestoneeagle.com/help-wanted/">HELP WANTED</a></h4>
									<p class="date"><span class="updated">May 13, 2021</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://crestoneeagle.com/alpine-chimney-sweep/" title="Alpine Chimney Sweep" class="post-thumbnail">
				<img src="https://crestoneeagle.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Alpine Chimney Sweep" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://crestoneeagle.com/alpine-chimney-sweep/">Alpine Chimney Sweep</a></h4>
									<p class="date"><span class="updated">October 1, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://crestoneeagle.com/liquor-licensing-town-of-crestone/" title="LIQUOR LICENSING TOWN OF CRESTONE" class="post-thumbnail">
				<img src="https://crestoneeagle.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="LIQUOR LICENSING TOWN OF CRESTONE" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://crestoneeagle.com/liquor-licensing-town-of-crestone/">LIQUOR LICENSING TOWN OF CRESTONE</a></h4>
									<p class="date"><span class="updated">May 20, 2021</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://crestoneeagle.com/free-stuff/" title="Free Stuff" class="post-thumbnail">
				<img src="https://crestoneeagle.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Free Stuff" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://crestoneeagle.com/free-stuff/">Free Stuff</a></h4>
									<p class="date"><span class="updated">February 25, 2021</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Local Weather</h4><div class='weather-atlas-wrapper' style='background:#00538e;border:1px solid #00427d;color:#ffffff;'><div class='weather-atlas-header' style='border-bottom:1px solid #00427d'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Crestone, Colorado</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#ffffff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-32'></i><span class='temp'>64°</span><div class='current_text'>Sunny</div><div class='sunrise_sunset'>5:41am<i class='wi wi-fw wi-weather-32'></i>8:30pm MDT</div></div><span class='current_text_2'>Feels like: 64<small>°F</small><br />Wind: 6<small>mph</small> W<br />Humidity: 25<small>%</small><br />Pressure: 29.87<small>"Hg</small><br />UV index: 2</span><div class='daily days' style='border-bottom:1px solid #00427d'><span class='extended_day extended_day_1'>Thu</span><span class='extended_day extended_day_2'>Fri</span><span class='extended_day extended_day_3'>Sat</span></div><div class='daily'><span class='extended_day extended_day_1' title='Partly Cloudy'>81/48<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_2' title='Partly Cloudy'>73/46<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_3' title='Scattered Thunderstorms'>72/46<small>°F</small><br /><i class='wi wi-fw wi-weather-38'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #00427d'><a href='https://www.weather-us.com/en/colorado-usa/moffat' title='Weather Atlas - Weather forecast Moffat, Colorado' style='color:#ffffff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Moffat, Colorado &#9656;</span></a></div></div></div> <!-- end .et_pb_widget --><div id="media_image-2" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Sun Peak Builders</h4><a href="http://www.sunpeakbuilders.com"><img width="300" height="189" src="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/Sun-Peak-Builders-WEB.jpg?fit=300%2C189&amp;ssl=1" class="image wp-image-50933  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/Sun-Peak-Builders-WEB.jpg?w=1425&amp;ssl=1 1425w, https://i1.wp.com/crestoneeagle.com/wp-content/uploads/Sun-Peak-Builders-WEB.jpg?resize=300%2C189&amp;ssl=1 300w, https://i1.wp.com/crestoneeagle.com/wp-content/uploads/Sun-Peak-Builders-WEB.jpg?resize=768%2C485&amp;ssl=1 768w, https://i1.wp.com/crestoneeagle.com/wp-content/uploads/Sun-Peak-Builders-WEB.jpg?resize=1024%2C647&amp;ssl=1 1024w, https://i1.wp.com/crestoneeagle.com/wp-content/uploads/Sun-Peak-Builders-WEB.jpg?resize=400%2C250&amp;ssl=1 400w, https://i1.wp.com/crestoneeagle.com/wp-content/uploads/Sun-Peak-Builders-WEB.jpg?resize=1080%2C682&amp;ssl=1 1080w, https://i1.wp.com/crestoneeagle.com/wp-content/uploads/Sun-Peak-Builders-WEB.jpg?resize=600%2C379&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/Sun-Peak-Builders-WEB.jpg?fit=300%2C189&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div> <!-- end .et_pb_widget --><div id="tribe-events-list-widget-3" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Upcoming Events</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-50957 tribe-clearfix">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/full-moon-6/" rel="bookmark">Full Moon</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 24</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-50976 tribe-clearfix tribe-events-venue-48681">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/mountain-environment-speaker/" rel="bookmark">Mountain Environment Speaker</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 24 @ 7:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-50928 tribe-clearfix tribe-events-venue-41553 tribe-events-organizer-41485">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/crestone-food-bank/" rel="bookmark">Crestone Food Bank</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 26 @ 10:00 am</span> - <span class="tribe-event-time">12:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-50992 tribe-clearfix tribe-events-venue-50994">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/birthday-celebration-for-ogyen-trinley-dorje/" rel="bookmark">Sa Lhong (Ceremony to Request Dieties for Permission to build a stupa) followed by Birthday Celebration for Karmapa</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 26 @ 1:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-50999 tribe-clearfix">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/ceolp-training-day-at-cremation-pyre-site/" rel="bookmark">CEOLP Training Day at Cremation Pyre Site</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 27 @ 10:00 am</span> - <span class="tribe-event-time">12:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://crestoneeagle.com/events/" rel="bookmark">View All Events</a>
	</p>

</div> <!-- end .et_pb_widget --><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Full Moon","description":"","url":"https://crestoneeagle.com/event/full-moon-6/","startDate":"2021-06-24T00:00:00-06:00","endDate":"2021-06-24T23:59:59-06:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Mountain Environment Speaker","description":"&lt;p&gt;Jeff Derry, Center for Snow &amp; Avalanche Studies, will be the guest speaker for SOIL Sangre de Cristo\u2019s June \u201cSpeaker Series\u201d.\u00a0 The event will be held virtually on June 24, 7pm via Zoom. The Center for Snow and Avalanche Studies (CSAS) is a non-profit devoted to serving the mountain science community and regional resource managers [&hellip;]&lt;/p&gt;\\n","url":"https://crestoneeagle.com/event/mountain-environment-speaker/","startDate":"2021-06-24T19:00:00-06:00","endDate":"2021-06-24T19:00:00-06:00","location":{"@type":"Place","name":"Zoom","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://crestoneeagle.com/event/mountain-environment-speaker/","category":"primary","availability":"inStock","validFrom":"2021-05-24T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Crestone Food Bank","description":"&lt;p&gt;last Saturday food distribution&lt;/p&gt;\\n","url":"https://crestoneeagle.com/event/crestone-food-bank/","startDate":"2021-06-26T10:00:00-06:00","endDate":"2021-06-26T12:00:00-06:00","location":{"@type":"Place","name":"Crestone Food Bank","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"182 E Galena","addressLocality":"Crestone","addressRegion":"CO","postalCode":"81131","addressCountry":"United States"},"telephone":"(719) 256-5887","sameAs":""},"organizer":{"@type":"Person","name":"Crestone Food Bank","description":"","url":false,"telephone":"","email":"cr&#101;st&#111;n&#101;f&#111;odb&#97;&#110;k&#64;&#102;a&#105;&#114;p&#111;&#105;&#110;&#116;.ne&#116;","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Sa Lhong (Ceremony to Request Dieties for Permission to build a stupa) followed by Birthday Celebration for Karmapa","description":"&lt;p&gt;Karmapa (karma + pa = the one who holds the karma) means the embodiment of all the activities of the buddhas, or the one who carries out buddha-activity. In the Tibetan tradition, great enlightened teachers are said to be able to consciously control their rebirth in order to continue activity for the benefit of all [&hellip;]&lt;/p&gt;\\n","url":"https://crestoneeagle.com/event/birthday-celebration-for-ogyen-trinley-dorje/","startDate":"2021-06-26T13:00:00-06:00","endDate":"2021-06-26T13:00:00-06:00","location":{"@type":"Place","name":"Tashi Gomang Stupa","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"CEOLP Training Day at Cremation Pyre Site","description":"&lt;p&gt;The Crestone End of Life Project (CEOLP) cremation pyre was established in 2007 by a group of dedicated volunteers, some of whom are still active. Over the years many others have volunteered for various durations and levels of involvement. Between CEOLP and its educational outreach organization, Informed Final Choices (IFC), there are many tasks and [&hellip;]&lt;/p&gt;\\n","url":"https://crestoneeagle.com/event/ceolp-training-day-at-cremation-pyre-site/","startDate":"2021-06-27T10:00:00-06:00","endDate":"2021-06-27T12:00:00-06:00","performer":"Organization"}]
</script><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Article Categories</h4>		<ul>
				<li class="cat-item cat-item-14"><a href="https://crestoneeagle.com/category/alternativegreen-building/">Alternative/Green Building</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://crestoneeagle.com/category/archives/">Archived Posts</a>
<ul class='children'>
	<li class="cat-item cat-item-27"><a href="https://crestoneeagle.com/category/archives/archive-headlines/">Archive Headlines</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-111"><a href="https://crestoneeagle.com/category/birdwatching-wildlife-outdoors/">Birdwatching, Wildlife &amp; Outdoors</a>
</li>
	<li class="cat-item cat-item-177"><a href="https://crestoneeagle.com/category/book-review/">Book Review</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://crestoneeagle.com/category/breaking-news/">Breaking News</a>
</li>
	<li class="cat-item cat-item-91"><a href="https://crestoneeagle.com/category/classifieds/" title="https://crestoneeagle.com/classifieds/">Classifieds</a>
<ul class='children'>
	<li class="cat-item cat-item-113"><a href="https://crestoneeagle.com/category/classifieds/apartments-rooms-for-rent/">Apartments &amp; Rooms for Rent</a>
</li>
	<li class="cat-item cat-item-115"><a href="https://crestoneeagle.com/category/classifieds/commercial-property-for-rent/">Commercial Property for Rent</a>
</li>
	<li class="cat-item cat-item-100"><a href="https://crestoneeagle.com/category/classifieds/free/">Free</a>
</li>
	<li class="cat-item cat-item-96"><a href="https://crestoneeagle.com/category/classifieds/help-wanted/">Help Wanted</a>
</li>
	<li class="cat-item cat-item-94"><a href="https://crestoneeagle.com/category/classifieds/houses-property-sale/">Houses &amp; Property for Sale</a>
</li>
	<li class="cat-item cat-item-92"><a href="https://crestoneeagle.com/category/classifieds/houses-for-rent/">Houses for Rent</a>
</li>
	<li class="cat-item cat-item-101"><a href="https://crestoneeagle.com/category/classifieds/misc-for-sale/">Misc. for Sale</a>
</li>
	<li class="cat-item cat-item-93"><a href="https://crestoneeagle.com/category/classifieds/public-notices/">Public Notices</a>
</li>
	<li class="cat-item cat-item-95"><a href="https://crestoneeagle.com/category/classifieds/services/">Services</a>
</li>
	<li class="cat-item cat-item-98"><a href="https://crestoneeagle.com/category/classifieds/yard-garage-moving-estate-sales/">Yard/Garage/Moving/Estate Sales</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-112"><a href="https://crestoneeagle.com/category/climate-environment/">Climate &amp; Environment</a>
</li>
	<li class="cat-item cat-item-129"><a href="https://crestoneeagle.com/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-176"><a href="https://crestoneeagle.com/category/columns/exploring-artificial-intelligence/">Exploring Artificial Intelligence</a>
</li>
	<li class="cat-item cat-item-180"><a href="https://crestoneeagle.com/category/columns/writers-forum/">Writer&#039;s Forum</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-122"><a href="https://crestoneeagle.com/category/community-herbalism/">Community Herbalism</a>
</li>
	<li class="cat-item cat-item-164"><a href="https://crestoneeagle.com/category/covid19/">COVID19</a>
</li>
	<li class="cat-item cat-item-126"><a href="https://crestoneeagle.com/category/crestone-history/">Crestone Area History</a>
</li>
	<li class="cat-item cat-item-109"><a href="https://crestoneeagle.com/category/crestone-energy-fair/">Crestone Energy Fair</a>
</li>
	<li class="cat-item cat-item-62"><a href="https://crestoneeagle.com/category/crestonians-around-the-world/">Crestonians Around The World</a>
</li>
	<li class="cat-item cat-item-102"><a href="https://crestoneeagle.com/category/current-edition/">Current Edition</a>
</li>
	<li class="cat-item cat-item-57"><a href="https://crestoneeagle.com/category/fire/">Fire</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://crestoneeagle.com/category/frontcover/">Front Cover</a>
</li>
	<li class="cat-item cat-item-61"><a href="https://crestoneeagle.com/category/gardening-farming-ranching/">Gardening, Farming &amp; Ranching</a>
<ul class='children'>
	<li class="cat-item cat-item-166"><a href="https://crestoneeagle.com/category/gardening-farming-ranching/garden-guru/">Garden Guru</a>
</li>
	<li class="cat-item cat-item-181"><a href="https://crestoneeagle.com/category/gardening-farming-ranching/remembering-the-roots/">Remembering the Roots</a>
</li>
	<li class="cat-item cat-item-167"><a href="https://crestoneeagle.com/category/gardening-farming-ranching/worm-turns/">When the Worm Turns</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-88"><a href="https://crestoneeagle.com/category/headlines_823/">Headlines</a>
</li>
	<li class="cat-item cat-item-106"><a href="https://crestoneeagle.com/category/hemp/" title="for all stories hemp related">Hemp</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://crestoneeagle.com/category/hiking-backcountry-wilderness/" title="See articles about backpacking and hiking around the Sangre de Cristo mountains and Crestone Colorado.">Hiking, Backcountry &amp; Wilderness</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://crestoneeagle.com/category/hot-topics/">Hot Topics</a>
</li>
	<li class="cat-item cat-item-59"><a href="https://crestoneeagle.com/category/letters/">Letters</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://crestoneeagle.com/category/living-on-the-earth/">Living on the Earth</a>
</li>
	<li class="cat-item cat-item-182"><a href="https://crestoneeagle.com/category/local-desitinations/">Local Desitinations</a>
</li>
	<li class="cat-item cat-item-134"><a href="https://crestoneeagle.com/category/local-news/">Local News</a>
</li>
	<li class="cat-item cat-item-107"><a href="https://crestoneeagle.com/category/owner-builder/">Owner/Builder</a>
</li>
	<li class="cat-item cat-item-55"><a href="https://crestoneeagle.com/category/politics-elections-poa/">Politics, Elections &amp; POA</a>
</li>
	<li class="cat-item cat-item-60"><a href="https://crestoneeagle.com/category/previous-editions/">Previous Editions</a>
</li>
	<li class="cat-item cat-item-58"><a href="https://crestoneeagle.com/category/skies-over-crestone/">Skies Over Crestone</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://crestoneeagle.com/category/spiritual-centers/">Spiritual Centers</a>
</li>
	<li class="cat-item cat-item-63"><a href="https://crestoneeagle.com/category/spirituality/">Spirituality</a>
</li>
	<li class="cat-item cat-item-165"><a href="https://crestoneeagle.com/category/sponsor/">Sponsor</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://crestoneeagle.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-175"><a href="https://crestoneeagle.com/category/water/">Water</a>
</li>
		</ul>
			</div> <!-- end .et_pb_widget -->		<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="https://crestoneeagle.com/crew-needed-15-hr/">CREW NEEDED $15/HR</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/skies-over-crestone-june-2021/">Skies Over Crestone: June 2021</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/fabulous-4th-of-july-celebration-planned/">Fabulous 4th of July celebration planned </a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/invitation-to-bid-the-saguache-board-of-county-commissioners-are-seeking-competitive-bids-for-the-following-work/">INVITATION TO BID The Saguache Board of County Commissioners are seeking competitive Bids for the following work:</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/correction-notice/">Correction Notice:</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/remembering-the-roots-truth-requires-thorns/">Remembering the Roots: Truth Requires Thorns</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/writers-forum-crestone-baca-indigenous/">Writer&#8217;s Forum: Crestone-Baca Indigenous</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/moffat-consolidated-school-district-2-is-seeking-a-full-time-pk-12-music-teacher/">Moffat Consolidated School District #2 is seeking a full-time PK-12 Music Teacher</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/moffat-consolidated-school-district-2-is-accepting-bids-for-the-demolition-of-an-acquired-building/">MOFFAT CONSOLIDATED SCHOOL DISTRICT #2 IS ACCEPTING BIDS FOR THE DEMOLITION OF AN ACQUIRED BUILDING</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/saguache-county-landfill-rate-increase-notice/">Saguache County Landfill RATE INCREASE NOTICE</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/garden-guru-starting-plants-early-a-low-cost-solution/">Garden Guru: Starting Plants Early, a low cost solution</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/crestone-energy-fair-planning-ahead-for-august-28-29/">Crestone Energy Fair Planning ahead for August 28 &#038; 29</a>
									</li>
					</ul>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><center><img class="aligncenter wp-image-38482 jetpack-lazy-image" src="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/2018/07/Crestone-Eagle-Logo-Color-e1532033097427.png?resize=300%2C62&#038;ssl=1" alt width="300" height="62" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/2018/07/Crestone-Eagle-Logo-Color-e1532033097427.png?resize=300%2C62&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-38482" src="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/2018/07/Crestone-Eagle-Logo-Color-e1532033097427.png?resize=300%2C62&#038;ssl=1" alt="" width="300" height="62" data-recalc-dims="1" /></noscript></center><center></center><center>The Crestone Eagle is a monthly newspaper/magazine serving Crestone, Saguache County, and the Northern San Luis Valley.</center></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-38191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38191"><a href="https://crestoneeagle.com/advertising/">Advertising</a></li>
<li id="menu-item-43357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43357"><a href="https://crestoneeagle.com/contact/">Share Your Opinion</a></li>
<li id="menu-item-43358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43358"><a href="https://crestoneeagle.com/contact/">Contact</a></li>
<li id="menu-item-38199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38199"><a href="https://crestoneeagle.com/feed">RSS Feed</a></li>
</ul>				</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		                    <div id="woosw-area" class="woosw-area">
                        <div class="woosw-inner">
                            <div class="woosw-content">
                                <div class="woosw-content-top">
                                    Wishlist <span
                                            class="woosw-count">0</span>
                                    <span class="woosw-close"></span>
                                </div>
                                <div class="woosw-content-mid"></div>
                                <div class="woosw-content-bot">
                                    <div class="woosw-content-bot-inner">
                                        <span class="woosw-continue">
									Continue Shopping								</span>
                                    </div>
                                    <div class="woosw-notice"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='so-css-Extra-css'  href='https://crestoneeagle.com/wp-content/uploads/so-css/so-css-Extra.css?ver=1537915568' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/crestoneeagle.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.11/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/location-weather/assets/js/locationWeather.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.11/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.11/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.11/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.11/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://crestoneeagle.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://crestoneeagle.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://crestoneeagle.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://crestoneeagle.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/gutenberg/build/i18n/index.js?ver=29110a0aa3d8e3d67abbd6c0f11a3e04'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/gutenberg/build/dom-ready/index.js?ver=dcc493ff990d5f50f0838d9d76315c83'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/gutenberg/build/a11y/index.js?ver=bd5d142d36e5324a6b7d017af6d53cb0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.11/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/crestoneeagle.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_fc7246d713f1f38f6c9de792f9d053f8","fragment_name":"wc_fragments_fc7246d713f1f38f6c9de792f9d053f8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/woocommerce-product-carousel-slider-grid-ultimate-pro/woo-smart-wishlist/assets/libs/perfect-scrollbar/js/perfect-scrollbar.jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woosw_vars = {"ajax_url":"https:\/\/crestoneeagle.com\/wp-admin\/admin-ajax.php","menu_action":"open_page","popup_content":"list","button_text":"<span class=\"icon-heart\"><\/span>","button_text_added":"<span class=\"icon-heart\" style=\"color:red\"><\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/woocommerce-product-carousel-slider-grid-ultimate-pro/woo-smart-wishlist/assets/js/frontend.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.11/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/crestoneeagle.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/crestoneeagle.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"accd3632d6","timeline_nonce":"5d80b31b5c","blog_feed_nonce":"a1af4b4802","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/crestoneeagle.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/crestoneeagle.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/crestoneeagle.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"a84f16f3d3","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"fbeb454b7b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"51207","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.0.5'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.0.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.11/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202125.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3.1',blog:'173851433',post:'51207',tz:'-6',srv:'crestoneeagle.com'} ]);
	_stq.push([ 'clickTrackerInit', '173851433', '51207' ]);
</script>
</body>
</html>

<!-- Dynamic page generated in 2.709 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-06-23 09:21:17 -->

<!-- Compression = gzip -->