<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://crestoneeagle.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://crestoneeagle.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://crestoneeagle.com';var et_post_id='49922';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Saguache County Road &amp; Bridge - Crestone Eagle</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://crestoneeagle.com/saguache-county-road-bridge/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Saguache County Road &amp; Bridge - Crestone Eagle" />
<meta property="og:description" content="2021 INVITATION TO BID The Saguache County Road and Bridge will be receiving bids for the following piece of equipment and/or Vehicle: 2021 half ton pick up. 1500 model Ford, Chevrolet, GMC. 4 wheel drive, crew cab, short box, gas engine. We will not accept bids on dodge rams. Mailed and/or emailed bids will be &hellip;" />
<meta property="og:url" content="https://crestoneeagle.com/saguache-county-road-bridge/" />
<meta property="og:site_name" content="Crestone Eagle" />
<meta property="article:publisher" content="https://www.facebook.com/crestoneeagle" />
<meta property="article:section" content="Classifieds" />
<meta property="article:published_time" content="2021-01-11T19:58:59+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="2021 INVITATION TO BID The Saguache County Road and Bridge will be receiving bids for the following piece of equipment and/or Vehicle: 2021 half ton pick up. 1500 model Ford, Chevrolet, GMC. 4 wheel drive, crew cab, short box, gas engine. We will not accept bids on dodge rams. Mailed and/or emailed bids will be [&hellip;]" />
<meta name="twitter:title" content="Saguache County Road &amp; Bridge - Crestone Eagle" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://crestoneeagle.com/#organization","name":"The Crestone Eagle","url":"https://crestoneeagle.com/","sameAs":["https://www.facebook.com/crestoneeagle"],"logo":{"@type":"ImageObject","@id":"https://crestoneeagle.com/#logo","url":"https://i0.wp.com/crestoneeagle.com/wp-content/uploads/2012/04/crestone_eagle_logo.png?fit=524%2C118&ssl=1","width":524,"height":118,"caption":"The Crestone Eagle"},"image":{"@id":"https://crestoneeagle.com/#logo"}},{"@type":"WebSite","@id":"https://crestoneeagle.com/#website","url":"https://crestoneeagle.com/","name":"Crestone Eagle","publisher":{"@id":"https://crestoneeagle.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://crestoneeagle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://crestoneeagle.com/saguache-county-road-bridge/#webpage","url":"https://crestoneeagle.com/saguache-county-road-bridge/","inLanguage":"en-US","name":"Saguache County Road &amp; Bridge - Crestone Eagle","isPartOf":{"@id":"https://crestoneeagle.com/#website"},"datePublished":"2021-01-11T19:58:59+00:00","dateModified":"2021-01-11T19:58:59+00:00"},{"@type":"Article","@id":"https://crestoneeagle.com/saguache-county-road-bridge/#article","isPartOf":{"@id":"https://crestoneeagle.com/saguache-county-road-bridge/#webpage"},"author":{"@id":"https://crestoneeagle.com/#/schema/person/e0b98755f1b0966e91bf781457cfb6cc"},"headline":"Saguache County Road &#038; Bridge","datePublished":"2021-01-11T19:58:59+00:00","dateModified":"2021-01-11T19:58:59+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://crestoneeagle.com/saguache-county-road-bridge/#webpage"},"publisher":{"@id":"https://crestoneeagle.com/#organization"},"articleSection":"Classifieds,Public Notices"},{"@type":["Person"],"@id":"https://crestoneeagle.com/#/schema/person/e0b98755f1b0966e91bf781457cfb6cc","name":"eagle.classifieds","image":{"@type":"ImageObject","@id":"https://crestoneeagle.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e705c442edde3ad9e874ded7c8d9d261?s=96&r=g","caption":"eagle.classifieds"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel="prefetch" href="https://d1oxsl77a1kjht.cloudfront.net/css/new?hc=-833761018&ownerid=17122954&frontendV2=true">
<link rel="prefetch" href="https://app.ecwid.com/script.js?17122954&data_platform=wporg&lang=en&data_static_home=1&data_g=0000000000" />
<link rel="prerender" href="https://crestoneeagle.com/store/" />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//d1oxsl77a1kjht.cloudfront.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Crestone Eagle &raquo; Feed" href="https://crestoneeagle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crestone Eagle &raquo; Comments Feed" href="https://crestoneeagle.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Crestone Eagle &raquo; iCal Feed" href="https://crestoneeagle.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/crestoneeagle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.4.0.5" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wcpcsu-style-css'  href='https://crestoneeagle.com/wp-content/plugins/woocommerce-product-carousel-slider-grid-ultimate-pro/assets/css/style.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wcpcsu-widget-css'  href='https://crestoneeagle.com/wp-content/plugins/woocommerce-product-carousel-slider-grid-ultimate-pro/assets/css/widgets.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-reset-style-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://crestoneeagle.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1573134782' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://crestoneeagle.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://crestoneeagle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='https://crestoneeagle.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-static-page-0-css'  href='https://d1oxsl77a1kjht.cloudfront.net/css/new?hc=-833761018&#038;ownerid=17122954&#038;frontendV2=true' type='text/css' media='all' />
<link rel='stylesheet' id='lw-custom-css'  href='https://crestoneeagle.com/wp-content/plugins/location-weather/assets/css/custom.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='location-weather-style-css'  href='https://crestoneeagle.com/wp-content/plugins/location-weather/assets/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://crestoneeagle.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://crestoneeagle.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/4.0.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/4.0.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/4.0.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://crestoneeagle.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-css'  href='https://crestoneeagle.com/wp-content/plugins/woocommerce-product-carousel-slider-grid-ultimate-pro/woo-smart-wishlist/assets/libs/perfect-scrollbar/css/perfect-scrollbar.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-wpc-css'  href='https://crestoneeagle.com/wp-content/plugins/woocommerce-product-carousel-slider-grid-ultimate-pro/woo-smart-wishlist/assets/libs/perfect-scrollbar/css/custom-theme.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='woosw-feather-css'  href='https://crestoneeagle.com/wp-content/plugins/woocommerce-product-carousel-slider-grid-ultimate-pro/woo-smart-wishlist/assets/libs/feather/feather.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='woosw-frontend-css'  href='https://crestoneeagle.com/wp-content/plugins/woocommerce-product-carousel-slider-grid-ultimate-pro/woo-smart-wishlist/assets/css/frontend.css?ver=5.2.9' type='text/css' media='all' />
<style id='woosw-frontend-inline-css' type='text/css'>
.woosw-area .woosw-inner .woosw-content .woosw-content-bot .woosw-notice { background-color: #5fbd74; } .woosw-area .woosw-inner .woosw-content .woosw-content-bot .woosw-content-bot-inner .woosw-page a:hover, .woosw-area .woosw-inner .woosw-content .woosw-content-bot .woosw-content-bot-inner .woosw-continue:hover { color: #5fbd74; } 
</style>
<link crossorigin="anonymous" rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://crestoneeagle.com/wp-content/themes/Extra/style.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2.9/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.9/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.9/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cfe_object = {"ajaxurl":"https:\/\/crestoneeagle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/cloak-front-end-email/cloakfrontendemail.js?ver=5.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":"","trackPublicPage":"1","storeId":"17122954"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.8.8'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/ecwid-shopping-cart/js/static-page.js?ver=1573134776'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202102.js'></script>
<link rel='https://api.w.org/' href='https://crestoneeagle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crestoneeagle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crestoneeagle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.9" />
<meta name="generator" content="WooCommerce 4.0.1" />
<link rel='shortlink' href='https://crestoneeagle.com/?p=49922' />
<link rel="alternate" type="application/json+oembed" href="https://crestoneeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrestoneeagle.com%2Fsaguache-county-road-bridge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://crestoneeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrestoneeagle.com%2Fsaguache-county-road-bridge%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;
</script><script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'https://crestoneeagle.com/store/';		
</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-147410635-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-147410635-1');


 <meta charset="UTF-8">
  <meta name="description" content="The Crestone Eagle">
  <meta name="keywords" content="Crestone Eagle, Crestone Newspaper, Crestone Colorado, Crestone news, San Luis Valley, Hiking Colorado, geodesic dome greenhouse pros and cons, alternative building, i am harmony crestone, crestone energy fair,Crestone Colorado, Baca Grande, crestone eagle classifieds, SLV REC, SLVREC, crestone colorado events, hiking crestone, haidakhandi universal ashram, CEOLP, crestone end of life project, Moffat CO, Area 420, breaking news Crestone">
  <meta name="author" content="Crestone Eagle Staff: Cliff Rodriguez">
  <meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://crestoneeagle.com"><link rel="https://theeventscalendar.com/" href="https://crestoneeagle.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://crestoneeagle.com/wp-content/uploads/2019/01/eaglefavicon.png" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://crestoneeagle.com/saguache-county-road-bridge/amp/"><script>
jQuery(function($){
	$('#footer-info').html('&copy; '+(new Date).getFullYear()+' <a href="https://crestoneeagle.com">Site by Crestone Eagle</a>');
});
</script>

<meta name="keywords" content="Crestone Eagle, San Luis Valley, Crestone Spirituality, crestone needles, hiking crestone, San Luis Valley, Hiking Crestone, Crestone Colorado, Crestone, Colorado Outdoors, Crestone Sprituality"><meta name="author" content="Crestone Eagle"><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://crestoneeagle.com/wp-content/cache/et/global/et-extra-customizer-global-1610474390597.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-49922 single-format-standard theme-Extra woocommerce-no-js tribe-no-js tribe-theme-Extra et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">

	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/pg/crestoneeagle/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																	</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://crestoneeagle.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
												<span class="et-top-cart-total" style="">
							<a href="https://crestoneeagle.com/cart/" class="et-cart" title="0 Items in Cart">
				<span>0 Items</span>
			</a>						</span>
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://crestoneeagle.com/" data-fixed-height="90">
							<img src="https://crestoneeagle.com/wp-content/uploads/2018/07/Crestone-Eagle-Logo-Color-e1532033097427.png" alt="Crestone Eagle" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-41419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-41419"><a href="https://crestoneeagle.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-47932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47932"><a href="https://crestoneeagle.com/digital-downloads/">Download Current Edition</a></li>
</ul>
</li>
<li id="menu-item-40814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40814"><a href="https://crestoneeagle.com/classifieds">Classifieds</a></li>
<li id="menu-item-40438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40438"><a href="#">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-47875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47875"><a href="https://crestoneeagle.com/garden-guru/">Garden Guru</a></li>
	<li id="menu-item-42773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42773"><a href="https://crestoneeagle.com/category/owner-builder/">Owner/Builder</a></li>
	<li id="menu-item-38073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38073"><a href="https://crestoneeagle.com/category/skies-over-crestone/">Skies Over Crestone</a></li>
	<li id="menu-item-38071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38071"><a href="https://crestoneeagle.com/category/living-on-the-earth/">Living on the Earth</a></li>
	<li id="menu-item-47876" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-47876"><a href="https://crestoneeagle.com/tag/year-of-the-woman/">Year of the Woman</a></li>
</ul>
</li>
<li id="menu-item-38469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38469"><a href="https://crestoneeagle.com/events/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-38741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38741"><a href="https://crestoneeagle.com/events/list">Upcoming Events</a></li>
	<li id="menu-item-38722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38722"><a href="https://crestoneeagle.com/events/submit_event/add">Submit An Event</a></li>
</ul>
</li>
<li id="menu-item-40381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40381"><a href="https://crestoneeagle.com/category/hiking-backcountry-wilderness/">Outdoors</a></li>
<li id="menu-item-38534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38534"><a href="https://crestoneeagle.com/category/spiritual-centers/">Spiritual Centers</a></li>
<li id="menu-item-38386" class="menu-item menu-item-type-ecwid_menu_item menu-item-object-ecwid-store-with-categories menu-item-has-children menu-item-38386"><a href="https://crestoneeagle.com/store/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-47808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47808"><a href="https://crestoneeagle.com/sponsor/">Sponsor</a></li>
</ul>
</li>
<li id="menu-item-38318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38318"><a href="https://crestoneeagle.com/advertising-2/">Advertise</a></li>
<li id="menu-item-38650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38650"><a href="https://crestoneeagle.com/contact/">Contact</a></li>
<li id="menu-item-42646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42646"><a href="https://crestoneeagle.com/category/previous-editions/">Previous Editions</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-49922" class="module single-post-module post-49922 post type-post status-publish format-standard hentry category-classifieds category-public-notices et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Saguache County Road &#038; Bridge</h1>
								<div class="post-meta vcard">
									<p></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p align="LEFT"><span style="font-family: Georgia, serif;"><span style="font-size: medium;"><strong>2021 INVITATION TO BID</strong><br />
</span></span><span style="font-size: medium;"><span style="font-family: Georgia, serif;">The Saguache County Road and Bridge will be receiving bids for the following piece of equipment and/or Vehicle:<br />
</span></span><span style="font-family: Georgia, serif;"><span style="font-size: medium;"><br />
2021 half ton pick up. 1500 model Ford, Chevrolet, GMC. 4 wheel drive, crew cab, short box, gas engine. We will not accept bids on dodge rams.</span></span></p>
<p><span style="font-family: Georgia, serif;"><span style="font-size: medium;">Mailed and/or emailed bids will be accepted until 12:00 PM (noon) on 2/1/21 at the office of the Saguache County Administration building, 505 3</span></span><sup><span style="font-family: Georgia, serif;"><span style="font-size: medium;">rd</span></span></sup><span style="font-family: Georgia, serif;"><span style="font-size: medium;"> Street, PO Box 100, Saguache, CO. 81149 or emailed to County Administrator Wendi Maez at </span></span><a href="mailto:wmaez@saguachecounty-co.gov" target="_blank" rel="noopener noreferrer"><span style="color: #0079cd;"><span style="font-family: Georgia, serif;"><span style="font-size: medium;">wmaez@saguachecounty-co.gov</span></span></span></a><span style="font-family: Georgia, serif;"><span style="font-size: medium;"> </span></span></p>
<p><span style="font-family: Georgia, serif;"><span style="font-size: medium;"><i>Questions regarding the requested equipment and/or vehicle may be directed to Randy Arredondo </i></span></span><a href="mailto:rarredondo@saguachecounty-co.gov" target="_blank" rel="noopener noreferrer"><span style="color: #0079cd;"><span style="font-family: Georgia, serif;"><span style="font-size: medium;"><i>rarredondo@saguachecounty-co.gov</i></span></span></span></a><span style="font-family: Georgia, serif;"><span style="font-size: medium;"> </span></span><span style="font-family: Georgia, serif;"><span style="font-size: medium;"><i>or Joe Gilbert </i></span></span><a href="mailto:jgilbert@saguachecounty-co.gov" target="_blank" rel="noopener noreferrer"><span style="color: #0079cd;"><span style="font-family: Georgia, serif;"><span style="font-size: medium;"><i>jgilbert@saguachecounty-co.gov</i></span></span></span></a><span style="font-family: Georgia, serif;"><span style="font-size: medium;"> </span></span><span style="font-family: Georgia, serif;"><span style="font-size: medium;"><i>or by calling Randy or Joe at 719-655-2554. </i></span></span></p>
<p><span style="font-family: Georgia, serif;"><span style="font-size: medium;">All bids shall be submitted in writing and must include the bidders address and phone number. All bids must specify the piece of equipment/vehicle stated above &#8211; The Road &amp; Bridge Department and the Board of County Commissioners reserve the right to reject any or all bids and waive any formalities.</span></span></p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://crestoneeagle.com/saguache-county-road-bridge/&#038;t=Saguache%20County%20Road%20%26%20Bridge" class="social-share-link" title="Share &quot;Saguache County Road &#038; Bridge&quot; via Facebook" data-network-name="facebook" data-share-title="Saguache County Road &#038; Bridge" data-share-url="https://crestoneeagle.com/saguache-county-road-bridge/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Saguache%20County%20Road%20%26%20Bridge%20https://crestoneeagle.com/saguache-county-road-bridge/" class="social-share-link" title="Share &quot;Saguache County Road &#038; Bridge&quot; via Twitter" data-network-name="twitter" data-share-title="Saguache County Road &#038; Bridge" data-share-url="https://crestoneeagle.com/saguache-county-road-bridge/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://crestoneeagle.com/saguache-county-road-bridge/&#038;t=Saguache%20County%20Road%20%26%20Bridge" class="social-share-link" title="Share &quot;Saguache County Road &#038; Bridge&quot; via Google +" data-network-name="googleplus" data-share-title="Saguache County Road &#038; Bridge" data-share-url="https://crestoneeagle.com/saguache-county-road-bridge/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://crestoneeagle.com/saguache-county-road-bridge/&#038;description=Saguache%20County%20Road%20%26%20Bridge&#038;media=" class="social-share-link" title="Share &quot;Saguache County Road &#038; Bridge&quot; via Pinterest" data-network-name="pinterest" data-share-title="Saguache County Road &#038; Bridge" data-share-url="https://crestoneeagle.com/saguache-county-road-bridge/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://crestoneeagle.com/saguache-county-road-bridge/&#038;title=Saguache%20County%20Road%20%26%20Bridge" class="social-share-link" title="Share &quot;Saguache County Road &#038; Bridge&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Saguache County Road &#038; Bridge" data-share-url="https://crestoneeagle.com/saguache-county-road-bridge/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Saguache County Road &#038; Bridge&quot; via Email" data-network-name="basic_email" data-share-title="Saguache County Road &#038; Bridge" data-share-url="https://crestoneeagle.com/saguache-county-road-bridge/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Saguache County Road &#038; Bridge&quot; via Print" data-network-name="basic_print" data-share-title="Saguache County Road &#038; Bridge" data-share-url="https://crestoneeagle.com/saguache-county-road-bridge/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #8e6ecf;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://crestoneeagle.com/3-br-2-5-bath-historic-farmhouse/" rel="prev"><span class="button">Previous</span><span class="title">3 BR 2.5 BATH HISTORIC FARMHOUSE</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://crestoneeagle.com/saguache-county-sales-tax-grants-now-available/" rel="next"><span class="button">Next</span><span class="title">Saguache County Sales Tax Grants now available!</span></a>								</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://crestoneeagle.com/northern-saguache-county-library-district-for-one-of-several-open-positions/" title="Northern Saguache County Library District for one of several open positions" class="post-thumbnail">
				<img src="https://crestoneeagle.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Northern Saguache County Library District for one of several open positions" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://crestoneeagle.com/northern-saguache-county-library-district-for-one-of-several-open-positions/">Northern Saguache County Library District for one of several open positions</a></h4>
									<p class="date"><span class="updated">December 21, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://crestoneeagle.com/low-price-rooms-available/" title="Low Price Rooms Available" class="post-thumbnail">
				<img src="https://crestoneeagle.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Low Price Rooms Available" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://crestoneeagle.com/low-price-rooms-available/">Low Price Rooms Available</a></h4>
									<p class="date"><span class="updated">October 1, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://crestoneeagle.com/aguilars-automotive-2/" title="Aguilar&#8217;s Automotive" class="post-thumbnail">
				<img src="https://crestoneeagle.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Aguilar&#8217;s Automotive" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://crestoneeagle.com/aguilars-automotive-2/">Aguilar&#8217;s Automotive</a></h4>
									<p class="date"><span class="updated">October 1, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://crestoneeagle.com/artist-in-wood/" title="Artist in Wood" class="post-thumbnail">
				<img src="https://crestoneeagle.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Artist in Wood" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://crestoneeagle.com/artist-in-wood/">Artist in Wood</a></h4>
									<p class="date"><span class="updated">January 4, 2021</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Local Weather</h4><div class='weather-atlas-wrapper' style='background:#00538e;border:1px solid #00427d;color:#ffffff;'><div class='weather-atlas-header' style='border-bottom:1px solid #00427d'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Crestone, Colorado</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#ffffff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-31'></i><span class='temp'>30°</span><div class='current_text'>Clear</div><div class='sunrise_sunset'>7:18am<i class='wi wi-fw wi-weather-32'></i>5:07pm MST</div></div><span class='current_text_2'>Feels like: 21<small>°F</small><br />Wind: 10<small>mph</small> WNW<br />Humidity: 53<small>%</small><br />Pressure: 30.13<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #00427d'><span class='extended_day extended_day_1'>Thu</span><span class='extended_day extended_day_2'>Fri</span><span class='extended_day extended_day_3'>Sat</span></div><div class='daily'><span class='extended_day extended_day_1' title='Sunny'>37/12<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span><span class='extended_day extended_day_2' title='Sunny'>37/14<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span><span class='extended_day extended_day_3' title='Partly Cloudy'>39/10<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #00427d'><a href='https://www.weather-us.com/en/colorado-usa/moffat' title='Weather Atlas - Weather forecast Moffat, Colorado' style='color:#ffffff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Moffat, Colorado &#9656;</span></a></div></div></div> <!-- end .et_pb_widget --><div id="media_image-6" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://www.aguilarsauto.com" rel="wwwaguilarsautocom noopener noreferrer" target="_blank"><img width="450" height="800" src="https://i0.wp.com/crestoneeagle.com/wp-content/uploads/2.25x4-Aguilars-Auto.jpg?fit=450%2C800&amp;ssl=1" class="image wp-image-48343  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/crestoneeagle.com/wp-content/uploads/2.25x4-Aguilars-Auto.jpg?w=450&amp;ssl=1 450w, https://i0.wp.com/crestoneeagle.com/wp-content/uploads/2.25x4-Aguilars-Auto.jpg?resize=169%2C300&amp;ssl=1 169w" data-lazy-sizes="(max-width: 450px) 100vw, 450px" data-lazy-src="https://i0.wp.com/crestoneeagle.com/wp-content/uploads/2.25x4-Aguilars-Auto.jpg?fit=450%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div> <!-- end .et_pb_widget --><div id="tribe-events-list-widget-3" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Upcoming Events</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-49819 tribe-clearfix tribe-events-venue-48681 tribe-events-organizer-47958">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/ceolp-ifc-monthly-meeting/" rel="bookmark">CEOLP/IFC monthly meeting</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 13 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-49834 tribe-clearfix tribe-events-venue-41334">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/commodity-supplemental-food-program/" rel="bookmark">Commodity Supplemental Food Program</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 14 @ 1:30 pm</span> - <span class="tribe-event-time">3:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-49762 tribe-clearfix tribe-events-venue-41176 tribe-events-organizer-41895">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/rumi-study-circle-all-welcome-over-zoom-2/" rel="bookmark">Rumi Study Circle.  All welcome over Zoom.</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 21 @ 4:00 pm</span> - <span class="tribe-event-time">6:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-49852 tribe-clearfix tribe-events-organizer-49855">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/social-fabric-cafe/" rel="bookmark">Social Fabric Café</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 23</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-49856 tribe-clearfix tribe-events-organizer-40605">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/ashram-full-moon-fire-ceremony-online/" rel="bookmark">Ashram Full Moon Fire Ceremony online</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 28 @ 11:00 am</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://crestoneeagle.com/events/" rel="bookmark">View All Events</a>
	</p>

</div> <!-- end .et_pb_widget --><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"CEOLP/IFC monthly meeting","description":"&lt;p&gt;Monthly Zoom meeting&lt;/p&gt;\\n","url":"https://crestoneeagle.com/event/ceolp-ifc-monthly-meeting/","startDate":"2021-01-13T19:00:00-07:00","endDate":"2021-01-13T21:00:00-07:00","location":{"@type":"Place","name":"Zoom","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"IFC/CEOLP","description":"","url":false,"telephone":"","email":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Commodity Supplemental Food Program","description":"&lt;p&gt;BRING BAGS FOR PRODUCE! \u00a0 For CSFP/Seniors: Proof of residency\u00a0 Drivers\\' license, rental agreement, utility bill, etc. Proof of your age (60 or older) \u00a0\u00a0 \u00a0 \u25cb Drivers\\' license, State ID, Birth Certificate, Passport, etc.&lt;/p&gt;\\n","url":"https://crestoneeagle.com/event/commodity-supplemental-food-program/","startDate":"2021-01-14T13:30:00-07:00","endDate":"2021-01-14T15:00:00-07:00","location":{"@type":"Place","name":"Crestone Town Hall","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"Corner Alder &amp; Galena","addressLocality":"Crestone"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Rumi Study Circle.  All welcome over Zoom.","description":"&lt;p&gt;Ours is an open inquiry into the Mathnawi, Rumi\\'s 6-volume collection that weaves together Sufi philosophy, folk stories, and Qur\\'anic references. The Nicholson translation that we study is the closest to the original that Rumi wrote in Farsi, and is full of deep, mystical teachings. Our emphasis in this study group is to discern the [&hellip;]&lt;/p&gt;\\n","image":"https://crestoneeagle.com/wp-content/uploads/ibn-Arabi.jpg","url":"https://crestoneeagle.com/event/rumi-study-circle-all-welcome-over-zoom-2/","startDate":"2021-01-21T16:00:00-07:00","endDate":"2021-01-21T18:00:00-07:00","location":{"@type":"Place","name":"Golden Light Sufi Circle","description":"","url":false,"address":{"@type":"PostalAddress","addressLocality":"Crestone","addressRegion":"CO","addressCountry":"United States"},"telephone":"719-588-8602","sameAs":"nurashkijerrahi.org"},"organizer":{"@type":"Person","name":"Hamida Nur 719-588-8602","description":"","url":false,"telephone":"","email":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Social Fabric Caf\u00e9","description":"&lt;p&gt;Please accept this warm invitation to join in on Crestone\u2019s first Reweaving the Social Fabric Caf\u00e9 led by our Peace on Earth by 2030 Game and Peace on Earth (POE) Zone Leaders, coming up this month! In these intensely divided days, where friends and families are wondering how to hold onto one another in the [&hellip;]&lt;/p&gt;\\n","url":"https://crestoneeagle.com/event/social-fabric-cafe/","startDate":"2021-01-23T00:00:00-07:00","endDate":"2021-01-23T23:59:59-07:00","organizer":{"@type":"Person","name":"Simone","description":"","url":false,"telephone":"719-497-9774","email":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Ashram Full Moon Fire Ceremony online","description":"&lt;p&gt;All of us at the Ashram extend our deepest wishes to each of you for a blessed New Year and pray that Shri Babaji and the Divine Mother surround us all with their peace, protection, and love. The Ashram, Shop, and Temple are still closed to all visitors until further notice. Please check the website [&hellip;]&lt;/p&gt;\\n","url":"https://crestoneeagle.com/event/ashram-full-moon-fire-ceremony-online/","startDate":"2021-01-28T11:00:00-07:00","endDate":"2021-01-28T11:00:00-07:00","organizer":{"@type":"Person","name":"Haidakhandi Universal Ashram","description":"","url":false,"telephone":"719-256-4108","email":"&#105;&#110;f&#111;&#64;bab&#97;&#106;ia&#115;&#104;&#114;&#97;m&#46;or&#103;","sameAs":"http://www.babajiashram.org"},"performer":"Organization"}]
</script><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Article Categories</h4>		<ul>
				<li class="cat-item cat-item-14"><a href="https://crestoneeagle.com/category/alternativegreen-building/">Alternative/Green Building</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://crestoneeagle.com/category/archives/">Archived Posts</a>
<ul class='children'>
	<li class="cat-item cat-item-27"><a href="https://crestoneeagle.com/category/archives/archive-headlines/">Archive Headlines</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-111"><a href="https://crestoneeagle.com/category/birdwatching-wildlife-outdoors/">Birdwatching, Wildlife &amp; Outdoors</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://crestoneeagle.com/category/breaking-news/">Breaking News</a>
</li>
	<li class="cat-item cat-item-91"><a href="https://crestoneeagle.com/category/classifieds/" title="https://crestoneeagle.com/classifieds/">Classifieds</a>
<ul class='children'>
	<li class="cat-item cat-item-113"><a href="https://crestoneeagle.com/category/classifieds/apartments-rooms-for-rent/">Apartments &amp; Rooms for Rent</a>
</li>
	<li class="cat-item cat-item-115"><a href="https://crestoneeagle.com/category/classifieds/commercial-property-for-rent/">Commercial Property for Rent</a>
</li>
	<li class="cat-item cat-item-100"><a href="https://crestoneeagle.com/category/classifieds/free/">Free</a>
</li>
	<li class="cat-item cat-item-96"><a href="https://crestoneeagle.com/category/classifieds/help-wanted/">Help Wanted</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://crestoneeagle.com/category/classifieds/house-rental-wanted/">House Rental Wanted</a>
</li>
	<li class="cat-item cat-item-94"><a href="https://crestoneeagle.com/category/classifieds/houses-property-sale/">Houses &amp; Property for Sale</a>
</li>
	<li class="cat-item cat-item-92"><a href="https://crestoneeagle.com/category/classifieds/houses-for-rent/">Houses for Rent</a>
</li>
	<li class="cat-item cat-item-118"><a href="https://crestoneeagle.com/category/classifieds/lost-and-found/">Lost and Found</a>
</li>
	<li class="cat-item cat-item-101"><a href="https://crestoneeagle.com/category/classifieds/misc-for-sale/">Misc. for Sale</a>
</li>
	<li class="cat-item cat-item-93"><a href="https://crestoneeagle.com/category/classifieds/public-notices/">Public Notices</a>
</li>
	<li class="cat-item cat-item-95"><a href="https://crestoneeagle.com/category/classifieds/services/">Services</a>
</li>
	<li class="cat-item cat-item-98"><a href="https://crestoneeagle.com/category/classifieds/yard-garage-moving-estate-sales/">Yard/Garage/Moving/Estate Sales</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-112"><a href="https://crestoneeagle.com/category/climate-environment/">Climate &amp; Environment</a>
</li>
	<li class="cat-item cat-item-129"><a href="https://crestoneeagle.com/category/columns/">Columns</a>
</li>
	<li class="cat-item cat-item-122"><a href="https://crestoneeagle.com/category/community-herbalism/">Community Herbalism</a>
</li>
	<li class="cat-item cat-item-164"><a href="https://crestoneeagle.com/category/covid19/">COVID19</a>
</li>
	<li class="cat-item cat-item-126"><a href="https://crestoneeagle.com/category/crestone-history/">Crestone Area History</a>
</li>
	<li class="cat-item cat-item-109"><a href="https://crestoneeagle.com/category/crestone-energy-fair/">Crestone Energy Fair</a>
</li>
	<li class="cat-item cat-item-62"><a href="https://crestoneeagle.com/category/crestonians-around-the-world/">Crestonians Around The World</a>
</li>
	<li class="cat-item cat-item-102"><a href="https://crestoneeagle.com/category/current-edition/">Current Edition</a>
</li>
	<li class="cat-item cat-item-57"><a href="https://crestoneeagle.com/category/fire/">Fire</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://crestoneeagle.com/category/frontcover/">Front Cover</a>
</li>
	<li class="cat-item cat-item-61"><a href="https://crestoneeagle.com/category/gardening-farming-ranching/">Gardening, Farming &amp; Ranching</a>
<ul class='children'>
	<li class="cat-item cat-item-166"><a href="https://crestoneeagle.com/category/gardening-farming-ranching/garden-guru/">Garden Guru</a>
</li>
	<li class="cat-item cat-item-167"><a href="https://crestoneeagle.com/category/gardening-farming-ranching/worm-turns/">When the Worm Turns</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-88"><a href="https://crestoneeagle.com/category/headlines_823/">Headlines</a>
</li>
	<li class="cat-item cat-item-106"><a href="https://crestoneeagle.com/category/hemp/" title="for all stories hemp related">Hemp</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://crestoneeagle.com/category/hiking-backcountry-wilderness/" title="See articles about backpacking and hiking around the Sangre de Cristo mountains and Crestone Colorado.">Hiking, Backcountry &amp; Wilderness</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://crestoneeagle.com/category/hot-topics/">Hot Topics</a>
</li>
	<li class="cat-item cat-item-59"><a href="https://crestoneeagle.com/category/letters/">Letters</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://crestoneeagle.com/category/living-on-the-earth/">Living on the Earth</a>
</li>
	<li class="cat-item cat-item-134"><a href="https://crestoneeagle.com/category/local-news/">Local News</a>
</li>
	<li class="cat-item cat-item-107"><a href="https://crestoneeagle.com/category/owner-builder/">Owner/Builder</a>
</li>
	<li class="cat-item cat-item-55"><a href="https://crestoneeagle.com/category/politics-elections-poa/">Politics, Elections &amp; POA</a>
</li>
	<li class="cat-item cat-item-60"><a href="https://crestoneeagle.com/category/previous-editions/">Previous Editions</a>
</li>
	<li class="cat-item cat-item-58"><a href="https://crestoneeagle.com/category/skies-over-crestone/">Skies Over Crestone</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://crestoneeagle.com/category/spiritual-centers/">Spiritual Centers</a>
</li>
	<li class="cat-item cat-item-63"><a href="https://crestoneeagle.com/category/spirituality/">Spirituality</a>
</li>
	<li class="cat-item cat-item-165"><a href="https://crestoneeagle.com/category/sponsor/">Sponsor</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://crestoneeagle.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-175"><a href="https://crestoneeagle.com/category/water/">Water</a>
</li>
		</ul>
			</div> <!-- end .et_pb_widget --><div id="media_image-7" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://matrix.recolorado.com/matrix/shared/3WJ8mkfmzbc/3529CaminoDelRey"><img width="568" height="1024" src="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/Screen-Shot-2020-12-14-at-3.17.13-PM.png?fit=568%2C1024&amp;ssl=1" class="image wp-image-49784  attachment-large size-large jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/Screen-Shot-2020-12-14-at-3.17.13-PM.png?w=978&amp;ssl=1 978w, https://i1.wp.com/crestoneeagle.com/wp-content/uploads/Screen-Shot-2020-12-14-at-3.17.13-PM.png?resize=167%2C300&amp;ssl=1 167w, https://i1.wp.com/crestoneeagle.com/wp-content/uploads/Screen-Shot-2020-12-14-at-3.17.13-PM.png?resize=768%2C1384&amp;ssl=1 768w, https://i1.wp.com/crestoneeagle.com/wp-content/uploads/Screen-Shot-2020-12-14-at-3.17.13-PM.png?resize=568%2C1024&amp;ssl=1 568w, https://i1.wp.com/crestoneeagle.com/wp-content/uploads/Screen-Shot-2020-12-14-at-3.17.13-PM.png?resize=600%2C1081&amp;ssl=1 600w" data-lazy-sizes="(max-width: 568px) 100vw, 568px" data-lazy-src="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/Screen-Shot-2020-12-14-at-3.17.13-PM.png?fit=568%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div> <!-- end .et_pb_widget -->		<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="https://crestoneeagle.com/saguache-county-sales-tax-grants-now-available/">Saguache County Sales Tax Grants now available!</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/saguache-county-road-bridge/">Saguache County Road &#038; Bridge</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/3-br-2-5-bath-historic-farmhouse/">3 BR 2.5 BATH HISTORIC FARMHOUSE</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/a-place-for-community-creativity-andy-hackbarth-reimagines-the-historic-saguache-hotel/">A place for community &#038; creativity: Andy Hackbarth reimagines the historic Saguache Hotel </a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/chaffee-county-extends-nestle-waters-1041-permit-calls-for-study-of-economic-impact/">Chaffee County extends Nestle Waters 1041 permit Calls for study of economic impact</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/the-crestone-eagle-january-2021/">The Crestone Eagle: January 2021</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/exploring-artifical-intelligence/">Exploring Artifical Intelligence</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/covid-vaccine-being-distributed-in-the-san-luis-valley/">COVID vaccine being distributed in the San Luis Valley</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/reigel-resigns-as-mayor-of-moffat/">Reigel resigns as Mayor of Moffat</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/artist-in-wood/">Artist in Wood</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/garden-guru-the-womans-garden/">Garden Guru: The Woman&#8217;s Garden</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/the-7g-erc-and-how-could-it-help-with-covid-19-reset/">The 7G-ERC and how could it help with COVID-19 reset?</a>
									</li>
					</ul>
		</div> <!-- end .et_pb_widget --><div id="media_image-2" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Advertise with us</h4><a href="https://crestoneeagle.com/advertising-2/"><img width="300" height="225" src="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/2019/12/YourAdHere.jpg?fit=300%2C225&amp;ssl=1" class="image wp-image-45145  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/2019/12/YourAdHere.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/crestoneeagle.com/wp-content/uploads/2019/12/YourAdHere.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/crestoneeagle.com/wp-content/uploads/2019/12/YourAdHere.jpg?resize=768%2C576&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/2019/12/YourAdHere.jpg?fit=300%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><center><img class="aligncenter wp-image-38482 jetpack-lazy-image" src="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/2018/07/Crestone-Eagle-Logo-Color-e1532033097427.png?resize=300%2C62&#038;ssl=1" alt width="300" height="62" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/2018/07/Crestone-Eagle-Logo-Color-e1532033097427.png?resize=300%2C62&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-38482" src="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/2018/07/Crestone-Eagle-Logo-Color-e1532033097427.png?resize=300%2C62&#038;ssl=1" alt="" width="300" height="62" data-recalc-dims="1" /></noscript></center><center></center><center>The Crestone Eagle is a monthly newspaper/magazine serving Crestone, Saguache County, and the Northern San Luis Valley.</center></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-38191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38191"><a href="https://crestoneeagle.com/advertising/">Advertising</a></li>
<li id="menu-item-43357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43357"><a href="https://crestoneeagle.com/contact/">Share Your Opinion</a></li>
<li id="menu-item-43358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43358"><a href="https://crestoneeagle.com/contact/">Contact</a></li>
<li id="menu-item-38199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38199"><a href="https://crestoneeagle.com/feed">RSS Feed</a></li>
</ul>				</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		                    <div id="woosw-area" class="woosw-area">
                        <div class="woosw-inner">
                            <div class="woosw-content">
                                <div class="woosw-content-top">
                                    Wishlist <span
                                            class="woosw-count">0</span>
                                    <span class="woosw-close"></span>
                                </div>
                                <div class="woosw-content-mid"></div>
                                <div class="woosw-content-bot">
                                    <div class="woosw-content-bot-inner">
                                        <span class="woosw-continue">
									Continue Shopping								</span>
                                    </div>
                                    <div class="woosw-notice"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='so-css-Extra-css'  href='https://crestoneeagle.com/wp-content/uploads/so-css/so-css-Extra.css?ver=1537915568' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/crestoneeagle.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.9/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/location-weather/assets/js/locationWeather.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.9/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.9/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.9/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.9/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://crestoneeagle.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://crestoneeagle.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://crestoneeagle.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://crestoneeagle.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/gutenberg/build/i18n/index.js?ver=29110a0aa3d8e3d67abbd6c0f11a3e04'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/gutenberg/build/dom-ready/index.js?ver=dcc493ff990d5f50f0838d9d76315c83'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/gutenberg/build/a11y/index.js?ver=bd5d142d36e5324a6b7d017af6d53cb0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.9/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/crestoneeagle.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_fc7246d713f1f38f6c9de792f9d053f8","fragment_name":"wc_fragments_fc7246d713f1f38f6c9de792f9d053f8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.1/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/woocommerce-product-carousel-slider-grid-ultimate-pro/woo-smart-wishlist/assets/libs/perfect-scrollbar/js/perfect-scrollbar.jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woosw_vars = {"ajax_url":"https:\/\/crestoneeagle.com\/wp-admin\/admin-ajax.php","menu_action":"open_page","popup_content":"list","button_text":"<span class=\"icon-heart\"><\/span>","button_text_added":"<span class=\"icon-heart\" style=\"color:red\"><\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/woocommerce-product-carousel-slider-grid-ultimate-pro/woo-smart-wishlist/assets/js/frontend.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.9/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/crestoneeagle.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/crestoneeagle.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"3ea144d78b","timeline_nonce":"89e21c804b","blog_feed_nonce":"7c9f2ddc88","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/crestoneeagle.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/crestoneeagle.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/crestoneeagle.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"4efa8674ec","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"2c57836f51","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"49922","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.0.5'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.0.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.9/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'173851433',post:'49922',tz:'-7',srv:'crestoneeagle.com'} ]);
	_stq.push([ 'clickTrackerInit', '173851433', '49922' ]);
</script>
</body>
</html>
