<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://crestoneeagle.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://crestoneeagle.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://crestoneeagle.com';var et_post_id='43224';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Shop Foreman - Crestone Eagle</title>

<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://crestoneeagle.com/shop-foreman/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shop Foreman - Crestone Eagle" />
<meta property="og:description" content="WANTED: Saguache County Road and Bridge is looking to hire a Shop Foreman. SPECIAL REQUIREMENTS: Applicants must possess a current Class-A CDL license with heavy semi-truck endorsement and a current medical certificate. Applicants should have a high school diploma or GED equivalent, along with extensive knowledge of vehicles, equipment and mechanical maintenance procedures. Prospective employees &hellip;" />
<meta property="og:url" content="https://crestoneeagle.com/shop-foreman/" />
<meta property="og:site_name" content="Crestone Eagle" />
<meta property="article:publisher" content="https://www.facebook.com/crestoneeagle" />
<meta property="article:section" content="Classifieds" />
<meta property="article:published_time" content="2019-08-20T23:57:48+00:00" />
<meta property="article:modified_time" content="2019-08-20T23:58:16+00:00" />
<meta property="og:updated_time" content="2019-08-20T23:58:16+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="WANTED: Saguache County Road and Bridge is looking to hire a Shop Foreman. SPECIAL REQUIREMENTS: Applicants must possess a current Class-A CDL license with heavy semi-truck endorsement and a current medical certificate. Applicants should have a high school diploma or GED equivalent, along with extensive knowledge of vehicles, equipment and mechanical maintenance procedures. Prospective employees [&hellip;]" />
<meta name="twitter:title" content="Shop Foreman - Crestone Eagle" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://crestoneeagle.com/#organization","name":"The Crestone Eagle","url":"https://crestoneeagle.com/","sameAs":["https://www.facebook.com/crestoneeagle"],"logo":{"@type":"ImageObject","@id":"https://crestoneeagle.com/#logo","url":"https://crestoneeagle.com/wp-content/uploads/2012/04/crestone_eagle_logo.png","width":524,"height":118,"caption":"The Crestone Eagle"},"image":{"@id":"https://crestoneeagle.com/#logo"}},{"@type":"WebSite","@id":"https://crestoneeagle.com/#website","url":"https://crestoneeagle.com/","name":"Crestone Eagle","publisher":{"@id":"https://crestoneeagle.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://crestoneeagle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://crestoneeagle.com/shop-foreman/#webpage","url":"https://crestoneeagle.com/shop-foreman/","inLanguage":"en-US","name":"Shop Foreman - Crestone Eagle","isPartOf":{"@id":"https://crestoneeagle.com/#website"},"datePublished":"2019-08-20T23:57:48+00:00","dateModified":"2019-08-20T23:58:16+00:00"},{"@type":"Article","@id":"https://crestoneeagle.com/shop-foreman/#article","isPartOf":{"@id":"https://crestoneeagle.com/shop-foreman/#webpage"},"author":{"@id":"https://crestoneeagle.com/#/schema/person/381e4c48948487275ab618847361f2a7"},"headline":"Shop Foreman","datePublished":"2019-08-20T23:57:48+00:00","dateModified":"2019-08-20T23:58:16+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://crestoneeagle.com/shop-foreman/#webpage"},"publisher":{"@id":"https://crestoneeagle.com/#organization"},"articleSection":"Classifieds,Help Wanted"},{"@type":["Person"],"@id":"https://crestoneeagle.com/#/schema/person/381e4c48948487275ab618847361f2a7","name":"Crestone Eagle","image":{"@type":"ImageObject","@id":"https://crestoneeagle.com/#authorlogo","url":"https://secure.gravatar.com/avatar/27b637a6151025764bf1bfe3b65e208b?s=96&r=g","caption":"Crestone Eagle"},"description":"The Crestone Eagle is a monthly newspaper/magazine serving Crestone, Saguache County, and the Northern San Luis Valley.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel="prefetch" href="https://app.ecwid.com/script.js?17122954&data_platform=wporg&lang=en&data_g=0000000000" />
<link rel="prerender" href="https://crestoneeagle.com/store/" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Crestone Eagle &raquo; Feed" href="https://crestoneeagle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crestone Eagle &raquo; Comments Feed" href="https://crestoneeagle.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Crestone Eagle &raquo; iCal Feed" href="https://crestoneeagle.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/crestoneeagle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.25.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://crestoneeagle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://crestoneeagle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='https://crestoneeagle.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='lw-custom-css'  href='https://crestoneeagle.com/wp-content/plugins/location-weather/assets/css/custom.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='location-weather-style-css'  href='https://crestoneeagle.com/wp-content/plugins/location-weather/assets/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://crestoneeagle.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://crestoneeagle.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://crestoneeagle.com/wp-content/themes/Extra/style.css?ver=2.25.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//crestoneeagle.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://crestoneeagle.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cfe_object = {"ajaxurl":"https:\/\/crestoneeagle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/cloak-front-end-email/cloakfrontendemail.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":"","trackPublicPage":"1","storeId":"17122954"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.8.5'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='https://crestoneeagle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crestoneeagle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crestoneeagle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://crestoneeagle.com/?p=43224' />
<link rel="alternate" type="application/json+oembed" href="https://crestoneeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrestoneeagle.com%2Fshop-foreman%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://crestoneeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrestoneeagle.com%2Fshop-foreman%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;
</script><script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'https://crestoneeagle.com/store/';		
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://crestoneeagle.com"><link rel="https://theeventscalendar.com/" href="https://crestoneeagle.com/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://crestoneeagle.com/wp-content/uploads/2019/01/eaglefavicon.png" /><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script>
jQuery(function($){
	$('#footer-info').html('&copy; '+(new Date).getFullYear()+' <a href="https://crestoneeagle.com">Site by Crestone Eagle</a>');
});
</script>

<meta name="keywords" content="Crestone Eagle, San Luis Valley, Crestone Spirituality, crestone needles, hiking crestone"><meta name="author" content="Crestone Eagle"><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://crestoneeagle.com/wp-content/cache/et/global/et-extra-customizer-global-15662490024278.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-43224 single-format-standard tribe-no-js tribe-theme-Extra et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/pg/crestoneeagle/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																	</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://crestoneeagle.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://crestoneeagle.com/" data-fixed-height="90">
							<img src="https://crestoneeagle.com/wp-content/uploads/2018/07/Crestone-Eagle-Logo-Color-e1532033097427.png" alt="Crestone Eagle" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-41419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-41419"><a href="https://crestoneeagle.com/">Home</a></li>
<li id="menu-item-40814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40814"><a href="https://crestoneeagle.com/classifieds">Classifieds</a></li>
<li id="menu-item-40438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40438"><a href="#">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-42773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42773"><a href="https://crestoneeagle.com/category/owner-builder/">Owner/Builder</a></li>
	<li id="menu-item-38073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38073"><a href="https://crestoneeagle.com/category/skies-over-crestone/">Skies Over Crestone</a></li>
	<li id="menu-item-38071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38071"><a href="https://crestoneeagle.com/category/living-on-the-earth/">Living on the Earth</a></li>
</ul>
</li>
<li id="menu-item-38469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38469"><a href="https://crestoneeagle.com/events/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-38741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38741"><a href="https://crestoneeagle.com/events/list">Upcoming Events</a></li>
	<li id="menu-item-38722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38722"><a href="https://crestoneeagle.com/events/submit_event/add">Submit An Event</a></li>
</ul>
</li>
<li id="menu-item-40381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40381"><a href="https://crestoneeagle.com/category/outdoors/">Outdoors</a></li>
<li id="menu-item-38534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38534"><a href="https://crestoneeagle.com/category/spiritual-centers/">Spiritual Centers</a></li>
<li id="menu-item-38386" class="menu-item menu-item-type-ecwid_menu_item menu-item-object-ecwid-store-with-categories menu-item-38386"><a href="https://crestoneeagle.com/store/">Subscribe</a></li>
<li id="menu-item-38318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38318"><a href="https://crestoneeagle.com/advertising-2/">Advertise</a></li>
<li id="menu-item-38650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38650"><a href="https://crestoneeagle.com/contact/">Contact</a></li>
<li id="menu-item-42646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42646"><a href="https://crestoneeagle.com/category/previous-editions/">Previous Editions</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-43224" class="module single-post-module post-43224 post type-post status-publish format-standard hentry category-classifieds category-help-wanted et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Shop Foreman</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://crestoneeagle.com/author/erin_ce/" class="url fn" title="Posts by Crestone Eagle" rel="author">Crestone Eagle</a> | <span class="updated">Aug 20, 2019</span> | <a href="https://crestoneeagle.com/category/classifieds/" rel="tag">Classifieds</a>, <a href="https://crestoneeagle.com/category/classifieds/help-wanted/" rel="tag">Help Wanted</a> | <a class="comments-link" href="https://crestoneeagle.com/shop-foreman/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><span style="color: #000000;"><span style="font-family: Georgia, serif;">WANTED: Saguache County Road and Bridge is looking to hire a Shop Foreman.<br />
SPECIAL REQUIREMENTS: Applicants must possess a current Class-A CDL license with heavy semi-truck endorsement and a current medical certificate. Applicants should have a high school diploma or GED equivalent, along with extensive knowledge of vehicles, equipment and mechanical maintenance procedures. Prospective employees applying with Saguache County will be required to submit and pass a pre-employment drug screening and criminal background check. Shop Foreman is a full time salaried position – qualified candidates will be able to perform a variety of skilled and semi-skilled duties associated with the supervision of assigned road crew which include installing, repairing and maintaining Saguache County Road and Bridge’s property within the Right-Of-Way. This position is expected to work during road emergencies so you should be available to work nights, weekends and holidays when needed.<br />
Applications and a complete job description are available at the Saguache County Road and Bridge Office: 305 3rd Street, PO Box 476, Saguache, CO 81149. 719-655-2554 or on the Saguache County website www.saguachecounty.net under the Road and Bridge Department tab. Please fill out and submit both applications: The Saguache County Application and the Drivers-Application. Completed applications can be hand delivered or mailed to Saguache County Road and Bridge – at the address listed above, sent by email to <a href="mailto:mhashbarger@saguachecounty-co.gov">mhashbarger@saguachecounty-co.gov</a> or faxed to: 719-655-2543. APPLICATION DEADLINE: Open until a qualified candidate is hired. Saguache County is an Equal Opportunity Employer.</span></span></p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://crestoneeagle.com/shop-foreman/&#038;t=Shop%20Foreman" class="social-share-link" title="Share &quot;Shop Foreman&quot; via Facebook" data-network-name="facebook" data-share-title="Shop Foreman" data-share-url="https://crestoneeagle.com/shop-foreman/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Shop%20Foreman%20https://crestoneeagle.com/shop-foreman/" class="social-share-link" title="Share &quot;Shop Foreman&quot; via Twitter" data-network-name="twitter" data-share-title="Shop Foreman" data-share-url="https://crestoneeagle.com/shop-foreman/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://crestoneeagle.com/shop-foreman/&#038;t=Shop%20Foreman" class="social-share-link" title="Share &quot;Shop Foreman&quot; via Google +" data-network-name="googleplus" data-share-title="Shop Foreman" data-share-url="https://crestoneeagle.com/shop-foreman/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://crestoneeagle.com/shop-foreman/&#038;description=Shop%20Foreman&#038;media=" class="social-share-link" title="Share &quot;Shop Foreman&quot; via Pinterest" data-network-name="pinterest" data-share-title="Shop Foreman" data-share-url="https://crestoneeagle.com/shop-foreman/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://crestoneeagle.com/shop-foreman/&#038;title=Shop%20Foreman" class="social-share-link" title="Share &quot;Shop Foreman&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Shop Foreman" data-share-url="https://crestoneeagle.com/shop-foreman/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Shop Foreman&quot; via Email" data-network-name="basic_email" data-share-title="Shop Foreman" data-share-url="https://crestoneeagle.com/shop-foreman/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Shop Foreman&quot; via Print" data-network-name="basic_print" data-share-title="Shop Foreman" data-share-url="https://crestoneeagle.com/shop-foreman/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #8e6ecf;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://crestoneeagle.com/sacred-secluded-nestled-in-the-trees/" rel="prev"><span class="button">Previous</span><span class="title">Sacred Secluded &#038; Nestled in the Trees</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://crestoneeagle.com/greenhouses/" title="GREENHOUSES" class="post-thumbnail">
				<img src="https://crestoneeagle.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="GREENHOUSES" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://crestoneeagle.com/greenhouses/">GREENHOUSES</a></h4>
									<p class="date"><span class="updated">June 28, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://crestoneeagle.com/general-services-2/" title="General Services" class="post-thumbnail">
				<img src="https://crestoneeagle.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="General Services" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://crestoneeagle.com/general-services-2/">General Services</a></h4>
									<p class="date"><span class="updated">July 30, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://crestoneeagle.com/2-bedroom-2-bathroom-office-home-for-rent/" title="2 Bedroom, 2 Bathroom + office home for rent" class="post-thumbnail">
				<img src="https://crestoneeagle.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="2 Bedroom, 2 Bathroom + office home for rent" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://crestoneeagle.com/2-bedroom-2-bathroom-office-home-for-rent/">2 Bedroom, 2 Bathroom + office home for rent</a></h4>
									<p class="date"><span class="updated">July 24, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://crestoneeagle.com/artisanal-buildings-construction-and-remodeling/" title="Artisanal Buildings &#8211; Construction and Remodeling" class="post-thumbnail">
				<img src="https://crestoneeagle.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Artisanal Buildings &#8211; Construction and Remodeling" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://crestoneeagle.com/artisanal-buildings-construction-and-remodeling/">Artisanal Buildings &#8211; Construction and Remodeling</a></h4>
									<p class="date"><span class="updated">July 30, 2019</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Local Weather</h4><div class='weather-atlas-wrapper' style='background:#00538e;border:1px solid #00427d;color:#ffffff;'><div class='weather-atlas-header' style='border-bottom:1px solid #00427d'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Crestone, Colorado</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#ffffff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-30'></i><span class='temp'>72°</span><div class='current_text'>Partly Cloudy</div><div class='sunrise_sunset'>06:25<i class='wi wi-fw wi-weather-32'></i>19:47 MDT</div></div><span class='current_text_2'>Feels like: 72<small>°F</small><br />Wind: 8<small>mph</small> W<br />Humidity: 27<small>%</small><br />Pressure: 29.84<small>"Hg</small><br />UV index: 4</span><div class='daily days' style='border-bottom:1px solid #00427d'><span class='extended_day extended_day_1'>Wed</span><span class='extended_day extended_day_2'>Thu</span><span class='extended_day extended_day_3'>Fri</span></div><div class='daily'><span class='extended_day extended_day_1' title='Partly Cloudy'>min 46<small>°F</small><br /><i class='wi wi-fw wi-weather-29'></i></span><span class='extended_day extended_day_2' title='Mostly Sunny'>81/48<small>°F</small><br /><i class='wi wi-fw wi-weather-34'></i></span><span class='extended_day extended_day_3' title='Partly Cloudy'>81/48<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #00427d'><a href='https://www.weather-us.com/en/colorado-usa/moffat' title='Weather Atlas - Weather forecast Moffat, Colorado' style='color:#ffffff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Moffat, Colorado &#9656;</span></a></div></div></div> <!-- end .et_pb_widget --><div id="tribe-events-list-widget-3" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Upcoming Events</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-42665 tribe-clearfix tribe-events-category-single tribe-events-venue-41176 tribe-events-organizer-41895">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/sufi-dhikr-all-welcome-5/" rel="bookmark">Sufi Dhikr.  All welcome!</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 22 @ 4:00 pm</span> - <span class="tribe-event-time">5:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-42881 tribe-clearfix tribe-events-category-single tribe-events-venue-42883">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/savitri-lecture-series/" rel="bookmark">Savitri Lecture Series</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 23 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-42885 tribe-clearfix tribe-events-category-single tribe-events-venue-42883">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/savitri-lecture-series-copy-copy/" rel="bookmark">Savitri Lecture Series</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 24 @ 10:00 am</span> - <span class="tribe-event-time">12:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-42884 tribe-clearfix tribe-events-category-single tribe-events-venue-42883">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/savitri-lecture-series-copy/" rel="bookmark">Savitri Lecture Series</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 25 @ 10:00 am</span> - <span class="tribe-event-time">12:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-42650 tribe-clearfix tribe-events-category-single tribe-events-venue-41202 tribe-events-organizer-40620">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/art-symposium-for-local-artist-patrick-moore/" rel="bookmark">Art Symposium for local artist Patrick Moore</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 25 @ 3:00 pm</span> - <span class="tribe-event-time">5:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://crestoneeagle.com/events/" rel="bookmark">View All Events</a>
	</p>

</div> <!-- end .et_pb_widget --><script type="application/ld+json">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</script><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Article Categories</h4>		<ul>
				<li class="cat-item cat-item-14"><a href="https://crestoneeagle.com/category/alternativegreen-building/">Alternative/Green Building</a> (11)
</li>
	<li class="cat-item cat-item-113"><a href="https://crestoneeagle.com/category/classifieds/apartments-rooms-for-rent/">Apartments &amp; Rooms for Rent</a> (3)
</li>
	<li class="cat-item cat-item-27"><a href="https://crestoneeagle.com/category/archives/archive-headlines/">Archive Headlines</a> (119)
</li>
	<li class="cat-item cat-item-16"><a href="https://crestoneeagle.com/category/archives/">Archives</a> (304)
</li>
	<li class="cat-item cat-item-12"><a href="https://crestoneeagle.com/category/breaking-news/">Breaking News</a> (186)
</li>
	<li class="cat-item cat-item-91"><a href="https://crestoneeagle.com/category/classifieds/" title="https://crestoneeagle.com/classifieds/">Classifieds</a> (36)
</li>
	<li class="cat-item cat-item-112"><a href="https://crestoneeagle.com/category/climate/">Climate</a> (5)
</li>
	<li class="cat-item cat-item-109"><a href="https://crestoneeagle.com/category/crestone-energy-fair/">Crestone Energy Fair</a> (5)
</li>
	<li class="cat-item cat-item-62"><a href="https://crestoneeagle.com/category/crestonians-around-the-world/">Crestonians Around The World</a> (11)
</li>
	<li class="cat-item cat-item-102"><a href="https://crestoneeagle.com/category/current-edition/">Current Edition</a> (7)
</li>
	<li class="cat-item cat-item-121"><a href="https://crestoneeagle.com/category/current-edition/current-edition-featured-articles/">Current Edition &#8211; Featured Articles</a> (2)
</li>
	<li class="cat-item cat-item-120"><a href="https://crestoneeagle.com/category/current-edition/current-edition-headlines/">Current Edition Headlines</a> (4)
</li>
	<li class="cat-item cat-item-55"><a href="https://crestoneeagle.com/category/elections/">Elections &amp; Politics</a> (28)
</li>
	<li class="cat-item cat-item-57"><a href="https://crestoneeagle.com/category/fire/">Fire</a> (7)
</li>
	<li class="cat-item cat-item-100"><a href="https://crestoneeagle.com/category/classifieds/free/">Free</a> (2)
</li>
	<li class="cat-item cat-item-15"><a href="https://crestoneeagle.com/category/frontcover/">Front Cover</a> (99)
</li>
	<li class="cat-item cat-item-61"><a href="https://crestoneeagle.com/category/gardening/">Gardening</a> (33)
</li>
	<li class="cat-item cat-item-88"><a href="https://crestoneeagle.com/category/headlines_823/">Headlines</a> (12)
</li>
	<li class="cat-item cat-item-96"><a href="https://crestoneeagle.com/category/classifieds/help-wanted/">Help Wanted</a> (3)
</li>
	<li class="cat-item cat-item-106"><a href="https://crestoneeagle.com/category/hemp/" title="for all stories hemp related">Hemp</a> (7)
</li>
	<li class="cat-item cat-item-10"><a href="https://crestoneeagle.com/category/hiking-backcountry/" title="See articles about backpacking and hiking around the Sangre de Cristo mountains and Crestone Colorado.">Hiking &amp; Backcountry</a> (18)
</li>
	<li class="cat-item cat-item-21"><a href="https://crestoneeagle.com/category/hot-topics/">Hot Topics</a> (13)
</li>
	<li class="cat-item cat-item-94"><a href="https://crestoneeagle.com/category/classifieds/houses-property-sale/">Houses &amp; Property for Sale</a> (6)
</li>
	<li class="cat-item cat-item-92"><a href="https://crestoneeagle.com/category/classifieds/houses-for-rent/">Houses for Rent</a> (13)
</li>
	<li class="cat-item cat-item-114"><a href="https://crestoneeagle.com/category/latest-edtion/">Latest Edition</a> (1)
</li>
	<li class="cat-item cat-item-59"><a href="https://crestoneeagle.com/category/letters/">Letters</a> (69)
</li>
	<li class="cat-item cat-item-24"><a href="https://crestoneeagle.com/category/living-on-the-earth/">Living on the Earth</a> (90)
</li>
	<li class="cat-item cat-item-101"><a href="https://crestoneeagle.com/category/classifieds/misc-for-sale/">Misc. for Sale</a> (4)
</li>
	<li class="cat-item cat-item-11"><a href="https://crestoneeagle.com/category/outdoors/">Outdoors</a> (21)
</li>
	<li class="cat-item cat-item-107"><a href="https://crestoneeagle.com/category/owner-builder/">Owner/Builder</a> (4)
</li>
	<li class="cat-item cat-item-60"><a href="https://crestoneeagle.com/category/previous-editions/">Previous Editions</a> (14)
</li>
	<li class="cat-item cat-item-93"><a href="https://crestoneeagle.com/category/classifieds/public-notices/">Public Notices</a> (3)
</li>
	<li class="cat-item cat-item-95"><a href="https://crestoneeagle.com/category/classifieds/services/">Services</a> (8)
</li>
	<li class="cat-item cat-item-58"><a href="https://crestoneeagle.com/category/skies-over-crestone/">Skies Over Crestone</a> (77)
</li>
	<li class="cat-item cat-item-13"><a href="https://crestoneeagle.com/category/spiritual-centers/">Spiritual Centers</a> (19)
</li>
	<li class="cat-item cat-item-63"><a href="https://crestoneeagle.com/category/spirituality/">Spirituality</a> (9)
</li>
	<li class="cat-item cat-item-1"><a href="https://crestoneeagle.com/category/uncategorized/">Uncategorized</a> (8)
</li>
	<li class="cat-item cat-item-98"><a href="https://crestoneeagle.com/category/classifieds/yard-garage-moving-estate-sales/">Yard/Garage/Moving/Estate Sales</a> (1)
</li>
		</ul>
			</div> <!-- end .et_pb_widget --><div id="et_ads-2" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
							</div>
				</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><center><img class="lazy lazy-hidden alignnone size-full wp-image-38482" src="//crestoneeagle.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://crestoneeagle.com/wp-content/uploads/2018/07/Crestone-Eagle-Logo-Color-e1532033097427.png" alt="" width="350" height="72" /><noscript><img class="alignnone size-full wp-image-38482" src="https://crestoneeagle.com/wp-content/uploads/2018/07/Crestone-Eagle-Logo-Color-e1532033097427.png" alt="" width="350" height="72" /></noscript><br />
</center><br />
<center>The Crestone Eagle is a monthly newspaper/magazine serving Crestone, Saguache County, and the Northern San Luis Valley.</center></p>
<p><center><a href="https://crestoneeagle.com/sitemap_index.xml">Sitemap</a> |  <a href="https://crestoneeagle.com/pay">Pay</a> | <a href="https://crestoneeagle.com/contact">Contact</a> | <a href="https://crestoneeagle.com/privacy-policy">Privacy Policy</a> | <a href="https://crestoneeagle.com/terms-of-service">Terms of Service</a> | <a href="https://crestoneeagle.com/share-your-opinion">Share your opinion</a></center>&nbsp;</p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<script type="text/javascript">
			</script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='so-css-Extra-css'  href='https://crestoneeagle.com/wp-content/uploads/so-css/so-css-Extra.css?ver=1537915568' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/crestoneeagle.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/location-weather/assets/js/locationWeather.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/wp-a11y.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/crestoneeagle.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/crestoneeagle.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"fc51e88b56","timeline_nonce":"41bdf0fb6d","blog_feed_nonce":"80e606c3ec","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/crestoneeagle.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/crestoneeagle.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/crestoneeagle.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"fd2667c443","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"8983c15aac","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"43224","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.25.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//crestoneeagle.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=1.9.3'></script>
<script type='text/javascript' src='//crestoneeagle.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//crestoneeagle.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.9.3'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.25.2'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
</body>
</html>
