<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://crestoneeagle.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://crestoneeagle.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>State Mental Health Safety Net is “Failing” Coloradans. Will planned reforms fix or further the problems? - Crestone Eagle</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><script id="diviarea-loader">window.DiviPopupData=window.DiviAreaConfig={"zIndex":1000000,"animateSpeed":400,"triggerClassPrefix":"show-popup-","idAttrib":"data-popup","modalIndicatorClass":"is-modal","blockingIndicatorClass":"is-blocking","defaultShowCloseButton":true,"withCloseClass":"with-close","noCloseClass":"no-close","triggerCloseClass":"close","singletonClass":"single","darkModeClass":"dark","noShadowClass":"no-shadow","altCloseClass":"close-alt","popupSelector":".et_pb_section.popup","initializeOnEvent":"et_pb_after_init_modules","popupWrapperClass":"area-outer-wrap","fullHeightClass":"full-height","openPopupClass":"da-overlay-visible","overlayClass":"da-overlay","exitIndicatorClass":"on-exit","hoverTriggerClass":"on-hover","clickTriggerClass":"on-click","onExitDelay":2000,"notMobileClass":"not-mobile","notTabletClass":"not-tablet","notDesktopClass":"not-desktop","baseContext":"body","activePopupClass":"is-open","closeButtonClass":"da-close","withLoaderClass":"with-loader","debug":false,"ajaxUrl":"https:\/\/crestoneeagle.com\/wp-admin\/admin-ajax.php","sys":[]};var divimode_loader=function(){"use strict";!function(t){t.DiviArea=t.DiviPopup={loaded:!1};var n=t.DiviArea,i=n.Hooks={},o={};function r(t,n,i){var r,e,c;if("string"==typeof t)if(o[t]){if(n)if((r=o[t])&&i)for(c=r.length;c--;)(e=r[c]).callback===n&&e.context===i&&(r[c]=!1);else for(c=r.length;c--;)r[c].callback===n&&(r[c]=!1)}else o[t]=[]}function e(t,n,i,r){if("string"==typeof t){var e={callback:n,priority:i,context:r},c=o[t];c?(c.push(e),c=function(t){var n,i,o,r,e=t.length;for(r=1;r<e;r++)for(n=t[r],i=r;i>0;i--)(o=t[i-1]).priority>n.priority&&(t[i]=o,t[i-1]=n);return t}(c)):c=[e],o[t]=c}}function c(t,n,i){"string"==typeof n&&(n=[n]);var r,e,c=[];for(r=0;r<n.length;r++)Array.prototype.push.apply(c,o[n[r]]);for(e=0;e<c.length;e++){var a=void 0;c[e]&&"function"==typeof c[e].callback&&("filter"===t?void 0!==(a=c[e].callback.apply(c[e].context,i))&&(i[0]=a):c[e].callback.apply(c[e].context,i))}if("filter"===t)return i[0]}i.silent=function(){return i},n.removeFilter=i.removeFilter=function(t,n){r(t,n)},n.removeAction=i.removeAction=function(t,n){r(t,n)},n.applyFilters=i.applyFilters=function(t){for(var n=[],i=arguments.length-1;i-- >0;)n[i]=arguments[i+1];return c("filter",t,n)},n.doAction=i.doAction=function(t){for(var n=[],i=arguments.length-1;i-- >0;)n[i]=arguments[i+1];c("action",t,n)},n.addFilter=i.addFilter=function(n,i,o,r){e(n,i,parseInt(o||10,10),r||t)},n.addAction=i.addAction=function(n,i,o,r){e(n,i,parseInt(o||10,10),r||t)},n.addActionOnce=i.addActionOnce=function(n,i,o,c){e(n,i,parseInt(o||10,10),c||t),e(n,(function(){r(n,i)}),1+parseInt(o||10,10),c||t)}}(window);return{}}();
</script><style id="et-builder-googlefonts-cached-inline">/* Original: https://fonts.googleapis.com/css?family=Cantata+One:regular&#038;subset=latin,latin-ext&#038;display=swap *//* User Agent: Mozilla/5.0 (Unknown; Linux x86_64) AppleWebKit/538.1 (KHTML, like Gecko) Safari/538.1 Daum/4.1 */@font-face {font-family: 'Cantata One';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/cantataone/v10/PlI5Fl60Nb5obNzNe2jslWxNvcQ.ttf) format('truetype');}/* User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0 */@font-face {font-family: 'Cantata One';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/cantataone/v10/PlI5Fl60Nb5obNzNe2jslWxNvcc.woff) format('woff');}/* User Agent: Mozilla/5.0 (Windows NT 6.3; rv:39.0) Gecko/20100101 Firefox/39.0 */@font-face {font-family: 'Cantata One';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/cantataone/v10/PlI5Fl60Nb5obNzNe2jslWxNvcE.woff2) format('woff2');}</style><meta name='robots' content='max-image-preview:large' />
<script>window._wca = window._wca || [];</script>
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script>
<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://crestoneeagle.com/state-mental-health-safety-net-is-failing-coloradans-will-planned-reforms-fix-or-further-the-problems/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="State Mental Health Safety Net is “Failing” Coloradans. Will planned reforms fix or further the problems? - Crestone Eagle" />
<meta property="og:description" content="This investigation is part of the ongoing “On Edge” series about Colorado’s mental health by the Colorado News Collaborative, the nonprofit that unites more than 160 communities and news outlets like ours to ensure quality news for all Coloradans. The series title reflects a state that has the nation’s highest rate of adult mental illness &hellip;" />
<meta property="og:url" content="https://crestoneeagle.com/state-mental-health-safety-net-is-failing-coloradans-will-planned-reforms-fix-or-further-the-problems/" />
<meta property="og:site_name" content="Crestone Eagle" />
<meta property="article:publisher" content="https://www.facebook.com/crestoneeagle" />
<meta property="article:section" content="Current Edition" />
<meta property="article:published_time" content="2021-12-30T20:40:30-07:00" />
<meta property="article:modified_time" content="2021-12-30T20:56:50-07:00" />
<meta property="og:updated_time" content="2021-12-30T20:56:50-07:00" />
<meta property="og:image" content="https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola.png?fit=1126%2C723&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola.png?fit=1126%2C723&#038;ssl=1" />
<meta property="og:image:width" content="1126" />
<meta property="og:image:height" content="723" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://crestoneeagle.com/#organization","name":"The Crestone Eagle","url":"https://crestoneeagle.com/","sameAs":["https://www.facebook.com/crestoneeagle"],"logo":{"@type":"ImageObject","@id":"https://crestoneeagle.com/#logo","url":"https://i0.wp.com/crestoneeagle.com/wp-content/uploads/2012/04/crestone_eagle_logo.png?fit=524%2C118&ssl=1","width":524,"height":118,"caption":"The Crestone Eagle"},"image":{"@id":"https://crestoneeagle.com/#logo"}},{"@type":"WebSite","@id":"https://crestoneeagle.com/#website","url":"https://crestoneeagle.com/","name":"Crestone Eagle","publisher":{"@id":"https://crestoneeagle.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://crestoneeagle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://crestoneeagle.com/state-mental-health-safety-net-is-failing-coloradans-will-planned-reforms-fix-or-further-the-problems/#primaryimage","url":"https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola.png?fit=1126%2C723&ssl=1","width":1126,"height":723},{"@type":"WebPage","@id":"https://crestoneeagle.com/state-mental-health-safety-net-is-failing-coloradans-will-planned-reforms-fix-or-further-the-problems/#webpage","url":"https://crestoneeagle.com/state-mental-health-safety-net-is-failing-coloradans-will-planned-reforms-fix-or-further-the-problems/","inLanguage":"en-US","name":"State Mental Health Safety Net is \u201cFailing\u201d Coloradans. Will planned reforms fix or further the problems? - Crestone Eagle","isPartOf":{"@id":"https://crestoneeagle.com/#website"},"primaryImageOfPage":{"@id":"https://crestoneeagle.com/state-mental-health-safety-net-is-failing-coloradans-will-planned-reforms-fix-or-further-the-problems/#primaryimage"},"datePublished":"2021-12-30T20:40:30-07:00","dateModified":"2021-12-30T20:56:50-07:00"},{"@type":"Article","@id":"https://crestoneeagle.com/state-mental-health-safety-net-is-failing-coloradans-will-planned-reforms-fix-or-further-the-problems/#article","isPartOf":{"@id":"https://crestoneeagle.com/state-mental-health-safety-net-is-failing-coloradans-will-planned-reforms-fix-or-further-the-problems/#webpage"},"author":{"@id":"https://crestoneeagle.com/#/schema/person/bab81387d59bc2795f81e708ffb51a1b"},"headline":"State Mental Health Safety Net is \u201cFailing\u201d Coloradans. Will planned reforms fix or further the problems?","datePublished":"2021-12-30T20:40:30-07:00","dateModified":"2021-12-30T20:56:50-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://crestoneeagle.com/state-mental-health-safety-net-is-failing-coloradans-will-planned-reforms-fix-or-further-the-problems/#webpage"},"publisher":{"@id":"https://crestoneeagle.com/#organization"},"image":{"@id":"https://crestoneeagle.com/state-mental-health-safety-net-is-failing-coloradans-will-planned-reforms-fix-or-further-the-problems/#primaryimage"},"articleSection":"Current Edition"},{"@type":["Person"],"@id":"https://crestoneeagle.com/#/schema/person/bab81387d59bc2795f81e708ffb51a1b","name":"Jennifer Eytcheson","image":{"@type":"ImageObject","@id":"https://crestoneeagle.com/#authorlogo","url":"https://secure.gravatar.com/avatar/077fe9f437253f45400903186e818fe7?s=96&r=g","caption":"Jennifer Eytcheson"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel="prefetch" href="https://app.ecwid.com/script.js?17122954&data_platform=wporg&lang=en" />
<link rel="prerender" href="https://crestoneeagle.com/store/" />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Crestone Eagle &raquo; Feed" href="https://crestoneeagle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crestone Eagle &raquo; Comments Feed" href="https://crestoneeagle.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Crestone Eagle &raquo; iCal Feed" href="https://crestoneeagle.com/events/?ical=1" />
<meta content="Extra v.4.13.0" name="generator"/><link rel='stylesheet' id='wcpcsu-style-css'  href='https://crestoneeagle.com/wp-content/plugins/woocommerce-product-carousel-slider-grid-ultimate-pro/assets/css/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wcpcsu-widget-css'  href='https://crestoneeagle.com/wp-content/plugins/woocommerce-product-carousel-slider-grid-ultimate-pro/assets/css/widgets.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://crestoneeagle.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://crestoneeagle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='https://crestoneeagle.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.10.15' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://crestoneeagle.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://crestoneeagle.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/4.0.2/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/4.0.2/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/4.0.2/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='splw-styles-css'  href='https://crestoneeagle.com/wp-content/plugins/location-weather/assets/css/splw-style.min.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='splw-old-styles-css'  href='https://crestoneeagle.com/wp-content/plugins/location-weather/assets/css/old-style.min.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='css-divi-area-css'  href='https://crestoneeagle.com/wp-content/plugins/popups-for-divi/styles/front.min.css?ver=3.0.3' type='text/css' media='all' />
<style id='css-divi-area-inline-css' type='text/css'>
.et_pb_section.popup{display:none}
</style>
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://crestoneeagle.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-css'  href='https://crestoneeagle.com/wp-content/plugins/woocommerce-product-carousel-slider-grid-ultimate-pro/woo-smart-wishlist/assets/libs/perfect-scrollbar/css/perfect-scrollbar.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-wpc-css'  href='https://crestoneeagle.com/wp-content/plugins/woocommerce-product-carousel-slider-grid-ultimate-pro/woo-smart-wishlist/assets/libs/perfect-scrollbar/css/custom-theme.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='woosw-feather-css'  href='https://crestoneeagle.com/wp-content/plugins/woocommerce-product-carousel-slider-grid-ultimate-pro/woo-smart-wishlist/assets/libs/feather/feather.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='woosw-frontend-css'  href='https://crestoneeagle.com/wp-content/plugins/woocommerce-product-carousel-slider-grid-ultimate-pro/woo-smart-wishlist/assets/css/frontend.css?ver=5.8.2' type='text/css' media='all' />
<style id='woosw-frontend-inline-css' type='text/css'>
.woosw-area .woosw-inner .woosw-content .woosw-content-bot .woosw-notice { background-color: #5fbd74; } .woosw-area .woosw-inner .woosw-content .woosw-content-bot .woosw-content-bot-inner .woosw-page a:hover, .woosw-area .woosw-inner .woosw-content .woosw-content-bot .woosw-content-bot-inner .woosw-continue:hover { color: #5fbd74; } 
</style>
<link crossorigin="anonymous" rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://crestoneeagle.com/wp-content/themes/Extra/style.min.css?ver=4.13.0' type='text/css' media='all' />
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='cloak-js-extra'>
/* <![CDATA[ */
var cfe_object = {"ajaxurl":"https:\/\/crestoneeagle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/cloak-front-end-email/cloakfrontendemail.js?ver=5.8.2' id='cloak-js'></script>
<script type='text/javascript' id='ecwid-frontend-js-js-extra'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":"","storeId":"17122954"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.10.15' id='ecwid-frontend-js-js'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/popups-for-divi/scripts/ie-compat.min.js?ver=3.0.3' id='dap-ie-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202201.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://crestoneeagle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://crestoneeagle.com/wp-json/wp/v2/posts/53404" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crestoneeagle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crestoneeagle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<meta name="generator" content="WooCommerce 4.0.2" />
<link rel='shortlink' href='https://crestoneeagle.com/?p=53404' />
<link rel="alternate" type="application/json+oembed" href="https://crestoneeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrestoneeagle.com%2Fstate-mental-health-safety-net-is-failing-coloradans-will-planned-reforms-fix-or-further-the-problems%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://crestoneeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrestoneeagle.com%2Fstate-mental-health-safety-net-is-failing-coloradans-will-planned-reforms-fix-or-further-the-problems%2F&#038;format=xml" />
<script data-cfasync="false" data-no-optimize="1" type="text/javascript">
window.ec = window.ec || Object()
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;

</script>
<script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'https://crestoneeagle.com/store/';		
</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-147410635-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-147410635-1');


 <meta charset="UTF-8">
  <meta name="description" content="The Crestone Eagle">
  <meta name="keywords" content="Crestone Eagle, Crestone Newspaper, Crestone Colorado, Crestone news, San Luis Valley, Hiking Colorado, geodesic dome greenhouse pros and cons, alternative building, i am harmony crestone, crestone energy fair,Crestone Colorado, Baca Grande, crestone eagle classifieds, SLV REC, SLVREC, crestone colorado events, hiking crestone, haidakhandi universal ashram, CEOLP, crestone end of life project, Moffat CO, Area 420, breaking news Crestone">
  <meta name="author" content="Crestone Eagle Staff: Cliff Rodriguez">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/297cad531639f756fd57e22ad/01468f0e15961f891db4d0fe1.js");</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//crestoneeagle.com/?wordfence_lh=1&hid=CB63E47A63AE6936F470F632003832D3');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://crestoneeagle.com"><link rel="https://theeventscalendar.com/" href="https://crestoneeagle.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://crestoneeagle.com/wp-content/uploads/2019/01/eaglefavicon.png" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://crestoneeagle.com/state-mental-health-safety-net-is-failing-coloradans-will-planned-reforms-fix-or-further-the-problems/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script>
jQuery(function($){
	$('#footer-info').html('&copy; '+(new Date).getFullYear()+' <a href="https://crestoneeagle.com">Site by Crestone Eagle</a>');
});
</script>

<meta name="keywords" content="Crestone Eagle, San Luis Valley, Crestone Spirituality, crestone needles, hiking crestone, San Luis Valley, Hiking Crestone, Crestone Colorado, Crestone, Colorado Outdoors, Crestone Sprituality"><meta name="author" content="Crestone Eagle">

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/297cad531639f756fd57e22ad/01468f0e15961f891db4d0fe1.js");</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://crestoneeagle.com/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1640902243" /><style id="et-critical-inline-css"></style>
</head>
<body class="post-template-default single single-post postid-53404 single-format-standard theme-Extra woocommerce-no-js tribe-no-js tribe-theme-Extra et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">

	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/pg/crestoneeagle/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																	</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://crestoneeagle.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
												<span class="et-top-cart-total" style="">
							<a href="https://crestoneeagle.com/cart/" class="et-cart" title="0 Items in Cart">
				<span>0 Items</span>
			</a>						</span>
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://crestoneeagle.com/" data-fixed-height="90">
							<img src="https://crestoneeagle.com/wp-content/uploads/2018/07/Crestone-Eagle-Logo-Color-e1532033097427.png" width="350" height="72" alt="Crestone Eagle" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-41419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-41419"><a href="https://crestoneeagle.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-47932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47932"><a href="https://crestoneeagle.com/digital-downloads/">Download Current Edition</a></li>
</ul>
</li>
<li id="menu-item-40814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40814"><a href="https://crestoneeagle.com/classifieds">Classifieds</a></li>
<li id="menu-item-40438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40438"><a href="#">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-47875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47875"><a href="https://crestoneeagle.com/garden-guru/">Garden Guru</a></li>
	<li id="menu-item-42773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42773"><a href="https://crestoneeagle.com/category/owner-builder/">Owner/Builder</a></li>
	<li id="menu-item-38073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38073"><a href="https://crestoneeagle.com/category/skies-over-crestone/">Skies Over Crestone</a></li>
	<li id="menu-item-38071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38071"><a href="https://crestoneeagle.com/category/living-on-the-earth/">Living on the Earth</a></li>
	<li id="menu-item-47876" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-47876"><a href="https://crestoneeagle.com/tag/year-of-the-woman/">Year of the Woman</a></li>
</ul>
</li>
<li id="menu-item-38469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38469"><a href="https://crestoneeagle.com/events/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-38741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38741"><a href="https://crestoneeagle.com/events/list">Upcoming Events</a></li>
	<li id="menu-item-38722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38722"><a href="https://crestoneeagle.com/events/submit_event/add">Submit An Event</a></li>
</ul>
</li>
<li id="menu-item-40381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40381"><a href="https://crestoneeagle.com/category/hiking-backcountry-wilderness/">Outdoors</a></li>
<li id="menu-item-38534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38534"><a href="https://crestoneeagle.com/category/spiritual-centers/">Spiritual Centers</a></li>
<li id="menu-item-38386" class="menu-item menu-item-type-ecwid_menu_item menu-item-object-ecwid-store-with-categories menu-item-has-children menu-item-38386"><a href="https://crestoneeagle.com/store/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-47808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47808"><a href="https://crestoneeagle.com/sponsor/">Sponsor</a></li>
</ul>
</li>
<li id="menu-item-38318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38318"><a href="https://crestoneeagle.com/advertising-2/">Advertise</a></li>
<li id="menu-item-38650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38650"><a href="https://crestoneeagle.com/contact/">Contact</a></li>
<li id="menu-item-42646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42646"><a href="https://crestoneeagle.com/category/previous-editions/">Previous Editions</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-53404" class="module single-post-module post-53404 post type-post status-publish format-standard has-post-thumbnail hentry category-current-edition et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">State Mental Health Safety Net is “Failing” Coloradans. Will planned reforms fix or further the problems?</h1>
								<div class="post-meta vcard">
									<p></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola.png?resize=1126%2C640&amp;ssl=1" alt="State Mental Health Safety Net is “Failing” Coloradans. Will planned reforms fix or further the problems?" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><em>This investigation is part of the ongoing </em><span><a href="https://colabnews.co/projects/on-edge-colorado-mental-health/"><em>“</em></a><a href="https://colabnews.co/projects/on-edge-colorado-mental-health/"><em>On Edge</em></a><a href="https://colabnews.co/projects/on-edge-colorado-mental-health/"><em>”</em></a></span><em> series about Colorado’s mental health by the </em><span><a href="https://colabnews.co"><em>Colorado News Collaborative</em></a></span><em>, the nonprofit that unites more than 160 communities and news outlets like ours to ensure quality news for all Coloradans. The series title reflects a state that has the nation’s highest rate of adult mental illness and lowest access to care, and the fact that state government is on the edge of either turning around its behavioral health care system or simply reorganizing a bureaucracy that is failing too many Coloradans.</em></p>
<p>By Susan Greene</p>
<p>Colorado News Collaborative</p>
<p>Matt Vinnola lay curled up on a downtown sidewalk one Sunday in September, his eyes as blank as those of the stuffed lamb he was using as a pillow. The former honors student and youth Taekwondo champion seemed too out of it to shoo a fly off his lip or realize he was peeing through his shorts onto the concrete. If he noticed the woman offering Wet Wipes or the man trying to hand him a $5 bill, he showed no interest.</p>
<p>“Tell them, just tell them I don’t need help so stop it,” he grumbled to no one in plain sight.</p>
<p>The voices in Vinnola’s head whisper and yell. They can be so loud, so constant, he figures everyone can hear them. Chronic paranoid schizophrenia and an addiction to shooting up whatever he can find to still the voices have landed the 29-year-old Denverite in emergency rooms, psychiatric wards and jails so many times that his mother stopped counting.</p>
<p>Crisis after crisis, Janet van der Laak had to push the Mental Health Center of Denver to provide care for her son instead of finding reasons to deny it. Each time the center dropped him from treatment, Vinnola lost more faith in seeking help. And the more faith he lost, the harder his mother pressed because he was free falling and she alone could not catch him.</p>
<p>“What kind of safety-net system blows off the hardest cases?” van der Laak once wrote in a note to herself. “Giving up on Matt, giving up on anyone in crisis should not be an option.”</p>
<p>As part of our ongoing <span><a href="https://colabnews.co/projects/on-edge-colorado-mental-health/">“On Edge”</a></span> coverage of mental health statewide, the Colorado News Collaborative has spent six months investigating a state behavioral health system that turns away some of the most vulnerable and at-risk Coloradans in crisis, with no recourse from state officials. We zeroed in on the 17 <span><a href="https://www.cbhc.org/news/wp-content/uploads/2008/01/MHC-Geographic-Map-with-Links-12.21.10.pdf">community mental health centers</a></span> that are paid more than $437 million a year in tax dollars to serve as the core of Colorado’s safety net.</p>
<p>We learned that Colorado, the state with<span> <a href="https://www.mhanational.org/issues/2022/mental-health-america-adult-data">the nation’s highest rate of adult mental illness and lowest access to care, has</a></span> been giving those centers non-compete contracts and a privileged rate status for nearly 60 years, without meaningful oversight.</p>
<p>Our investigation shows that the centers – most now facing workforce shortages – collectively have treated fewer clients during the pandemic than before it, despite skyrocketing mental health needs. At the same time, more than half the centers have been sitting on liquid reserves of $10 million or more. Denver’s center kept more than $40 million in liquid reserves while its clients faced record-long wait times for care.</p>
<p>COLab also found that, starting long before the pandemic:</p>
<ul>
<li>The state’s payment system inadvertently created a financial incentive for the centers to take on fewer ill people and charge higher costs, while also protecting them from competition.</li>
<li>The centers have been charging taxpayers up to 17 times more than independent Medicaid providers for the same services, but with little transparency about the expenses those rates are based on.</li>
<li>Several centers, including those in communities with sizable immigrant populations, have had no Spanish-speaking care providers.</li>
<li>And some centers have been paid for programs they’ve not provided, with no pushback from the state agencies funding – and charged with regulating – them.</li>
</ul>
<p>We learned that some of these and other questionable practices stem from a long record by the centers’ powerful trade association of pressuring the state to avoid reforms that would ensure greater transparency and accountability.</p>
<p>Even now, as Gov. Jared Polis’s administration is poised to launch a new cabinet-level department to carry out those reforms, we’ve found that state government, at the urging of the trade group, is backpedaling. Months before the new Behavioral Health Administration even launches in July, state officials already have ruled out key ways of regulating the centers more closely. They also have all but scrapped what was supposed to be a top safety-net priority for the new department: Stepping in when the centers fail clients like Vinnola and trying to catch them before they hit bottom.</p>
<p><strong>Colorado’s “safety net” </strong></p>
<p>The community mental health movement took root in the 1960s when President John Kennedy called to deinstitutionalize people with mental illnesses. Private nonprofits popped up around Colorado to offer the mental health services – and, eventually, addiction counseling – needed to keep people out of hospitals and in their communities.</p>
<p>Those organizations eventually became the 17 regional<span><a href="https://www.cbhc.org/wp-content/uploads/2021/02/image-2.jpeg"> community mental health centers</a></span> (CMHCs) the state has relied on for more than a half-century to treat Coloradans who are indigent, on Medicaid or underinsured and can’t pay for private treatment, and to stabilize people in crisis. They are each contracted to provide inpatient hospitalization, intensive outpatient treatment, outpatient psychiatric care, counseling, and other forms of assistance to residents of the counties they’re responsible for serving.</p>
<p>The centers have helped generations of people throughout Colorado, especially those with less complex mental health needs. According to the state, they collectively served <span><a href="https://cdhs.colorado.gov/behavioral-health/cmhc">158,911</a></span> clients in the fiscal year ending in June.</p>
<p><strong> </strong>“Colorado is lucky to have the system it has built with such a strong network of CMHCs,” Doyle Forrestal, CEO of the centers’ trade group, the <span><a href="https://www.cbhc.org">Colorado Behavioral Healthcare Council</a></span>, wrote in an email.</p>
<p>Still, we found vast disparities in the quality and speed of the centers’ services.</p>
<p>Last summer, a Greeley resident with severe depression could see a psychiatrist within a few weeks of calling the center there, but someone just as depressed in Rio Blanco or Moffat counties had to wait nine or 11 months, respectively, for the same kind of appointment, if Mind Springs Health – the center serving those counties – agreed to schedule one at all.</p>
<p>Multiple sources say at least four of the centers are providing addiction counseling by staffers who aren’t certified to counsel addicts. We spoke with people who either work in or with three centers that rely on clinicians with no pediatric training to prescribe medications to kids. Clients of four centers told us their clinics are so slow to renew prescriptions that they tailspin biochemically as they wait. And we found centers serving six communities with high immigrant populations that have no bilingual clinicians, leaving Spanish and other non-English speakers virtually iced out of care.</p>
<p>Annie Diaz of Cortez treated about 80 clients at a time as a counselor for Axis Health System – so many, she says she struggled to remember their names and problems. “I did the best that I could under the circumstances, but it wasn’t my best and it wasn’t good enough,” she says.</p>
<p>Some centers’ staffers describe pressure to drop their toughest cases.</p>
<p>A former case manager at Mind Springs in Summit County says administrators made her stop treating an acutely ill client earlier this year because he made inappropriate racial comments. She says she objected because she knew he had no other support system, but complied for fear of losing her job.</p>
<p>The client ended his life shortly after.</p>
<p>“I blame myself for that every single day,” says the case manager, who quit right after his suicide. She asked to remain anonymous for fear the client’s death will hurt her career.</p>
<p>Mind Springs cited privacy reasons for refusing to discuss the case.</p>
<p>Emma Harmon, a single mom and Medicaid recipient in Durango, called Axis Health System when she was so depressed she was thinking about suicide several times an hour. She says the center made her wait six weeks for an intake appointment, then three more to meet with someone for a treatment plan. She asked to see a psychiatrist in the meantime, but was told he was busy. Her mother took her to the hospital, which released her because she hadn’t actually hurt herself.</p>
<p>Axis’ spokeswoman would not comment on Harmon’s case.</p>
<p>“I was on the brink of death – so, so close to killing myself, and they said ‘You’re fine’ and never followed up with me,” Harmon says. “The way things seem to work there, you’d actually have to have killed yourself before they’d meet with you.”</p>
<p><strong>If you’re experiencing a mental health crisis, call the Colorado crisis hotline at 1-844-493-TALK(8255). There is no wrong reason to reach out.</strong><span> </span></p>
<p><strong>A rainy day</strong></p>
<p><span><a href="https://www.cbhc.org">Colorado Behavioral Healthcare Council</a></span>, the centers’ trade group, represents them in negotiations with Colorado’s Department of Health Care Policy and Financing, which provides about two-thirds of their public funding through Medicaid, and with the Office of Behavioral Health, which provides approximately the remaining third through a complex web involving 18 state agencies and more than 75 programs. The state has handed the centers decades of automatic contract renewals despite long standing local concerns about their services.</p>
<p>Commissioners in most of Colorado’s 64 counties have over the years complained that their law enforcement and human service officials end up handling mental health crises when the centers fail to do so. Parents raise their hands at support group meetings to describe the desperation of having to send teenagers experiencing psychotic breaks across the state because there were no adolescent psychiatric beds open near them. Some people with severe depression are limited to two or three therapy appointments, but prescribed drugs indefinitely, with little follow-up.</p>
<p>State mental health officials have long been aware of these and other problems.</p>
<p>“The centers and the state have been failing people,” says<span> <a href="https://colabnews.co/projects/colorado-on-edge-mental-health-depression-werthwein/">Robert Werthwein</a></span>, director of the Office of Behavioral Health, which will morph into the Behavioral Health Administration when the new department launches in July.</p>
<p>The Council <strong>– </strong>whose members pay an average $66,000 in dues annually – has, in the meantime, spent years lobbying and litigating to limit the number of independent contractors the state authorizes to receive Medicaid dollars.</p>
<p>“The centers pretty much have a corner on their local markets and don’t want competition,” says Byron Pelton, a Logan County commissioner and member of the <span><a href="https://cdhs.colorado.gov/behavioral-health-reform">state task force</a></span> aiming to increase access to behavioral health care.</p>
<p>The Council also has pushed to preserve its members’ favored Medicaid reimbursement rate status with the state. The Mental Health Center of Denver receives $592 in Medicaid reimbursement for an hour of counseling, for example, compared to the $91 Medicaid pays an independent clinician for the same service. And the Denver center receives $818 for an hour of crisis intervention compared to the $47.50 an hour paid the private provider.</p>
<p>Those reimbursement rates are based on a formula – developed by the centers’ trade group in conjunction with the state – that divides a center’s overall expenses for any given year by the total number of services it provided the year prior. The higher a center’s spending and the lower the number of times it treats clients, the more money it will receive through Medicaid reimbursement. The methodology effectively creates an incentive for centers to be less efficient with their spending and to limit or even refuse clients care.</p>
<p>“It is hard to imagine how that formula is in the best interest of Coloradans, especially when there are so many people waiting for care,” says Nancy VanDeMark, former director of the Colorado Office of Behavioral Health who now works as a consultant.</p>
<p>North Range Behavioral Health in Greeley and Mental Health Center of Denver have the lowest and highest reimbursement rates among the 17 centers, respectively, according to cost reports submitted to the Department of Health Care Policy and Financing. Greeley charges Medicaid $228 for an hour of counseling compared to Denver’s $592 for an hour of the same service.</p>
<p>MHCD says it needs the higher rates to bankroll the array of programs the centers are required by contract to provide and to subsidize others that don’t make money, such as food pantries and homeless shelters.</p>
<p>Forrestal, the Council’s CEO, refused multiple requests for an interview. In a series of email exchanges she said comparing the centers’ reimbursement rates to those of independent Medicaid providers is unfair because centers offer a greater “depth and breadth” of services. Besides, she wrote, “Behavioral health has been significantly underfunded, and without (the Council’s) efforts to secure additional funding, there would be no new money for (the centers) to expand services or build new programs.”</p>
<p>The trade group recently hired the state’s assistant medicaid director, Laurel Karabatsos, as a consultant only months after she left the Department of Health Care Policy and Financing (HCPF), and she has been attending meetings with that agency about changing the future payment methodology. Karabatsos has not sought an opinion from the state’s Independent Ethics Commission about whether that job breaks the state’s revolving-door ethics law prohibiting state employees from taking jobs in industries they regulate, and HCPF sees no conflict of interest.</p>
<p>The centers have received far more public funding since Colorado enacted Medicaid expansion in 2013, and watchdogs say some are wasting it with inefficiencies and other questionable spending.</p>
<p>According to a cost report it filed with the state that serves as the basis for its reimbursement, the Aurora Mental Health Center spent 48 cents on administrative costs for every dollar it spent on care in 2020. That’s in sharp contrast to North Range Behavioral Health in Greeley – the most efficient of all the centers statewide – which in the same year, records show, spent 8 cents on administrative costs for every dollar spent on care.</p>
<p>Kelly Phillips-Henry, CEO of the Aurora center, attributes her vastly higher administrative costs partly to updating technology, including the systems required to convert to telehealth care.</p>
<p><strong> </strong>Former state Human Services director Reggie Bicha long has frowned on an overuse of mental health funding for things rather than people. He points specifically to the aquaponics greenhouse at the Mental Health Center of Denver’s Dahlia campus, which recirculates water through fish tanks and garden beds.</p>
<p>“It’s a wonderful little concept,” he says. “But from an organization that was constantly saying they needed more financial resources, I wasn’t seeing nearly that kind of creativity put into fighting severe mental illness, reducing suicide rates, keeping people out of hospitals and jails and institutions.”</p>
<p>The $15.6 million Dahlia campus was funded partly through the center and private donations, but mainly through Denver Urban Renewal Authority bonds.</p>
<p><strong><em> </em></strong>For the union representing workers at the Denver center, it is a sore point that CEO Carl Clark made $819,340 in 2019 – the most recent year for which data is publicly available – including $331,583 in bonuses. That’s 10 times more than an average clinician there earned that year. Clark defends his earnings, noting his pay is set by his board, not by him.</p>
<p>He made upwards of two and a half times more than the $301,337 average total compensation for CEOs of community mental health centers in Colorado in 2019, our analysis of financial disclosures found.</p>
<p>The Denver center’s audited financial report also shows it sat on $41 million in liquid assets in 2020. Clark says his board likes to keep sizable reserves on hand as a “rainy-day fund.”</p>
<p>Since the pandemic hit in 2020, Denverites have faced the longest-ever wait times for care as pandemic-related depression and anxiety rates skyrocketed. And Denver’s is not the only center sitting on reserves. Nine others kept at least $10 million in liquid assets last year while their wait times also grew and the state plummeted to <span><a href="https://www.mhanational.org/issues/2022/mental-health-america-adult-data">the bottom of national ranking</a></span> for access to care.</p>
<p>“If the CMHCs are not willing to reinvest their reserves to expand access to care now, then when?” VanDeMark asks.</p>
<p>As the pandemic gripped Colorado in early 2020, the centers halted most of their services temporarily, then moved to telehealth. Yet, they still managed to treat more patients in that fiscal year ending in June 2020 than they did the following fiscal year when the statewide caseload <span><a href="https://cdhs.colorado.gov/behavioral-health/cmhc">dropped by 7,200</a></span>.</p>
<p>The Council attributes the decline to what Forrestal calls a “dire behavioral health workforce crisis,” which she writes has left more than 1,000 job vacancies among its members.</p>
<p>“There simply is not enough workforce to meet demand.”</p>
<p>Union members counter that the center could retain more staff by raising salaries far more significantly than it has – and by using bonus pay for executives like Clark to do so.</p>
<p><strong>Leaving holes in the safety net</strong></p>
<p><strong> </strong>Despite the workforce shortage, the Council has fought a proposal that the soon-to-be-launched Behavioral Health Administration offer “care coordination” – regional teams to work with some of the hardest-to-serve clients to make sure they’re not dropped from the centers’ care and don’t otherwise fall through the cracks. The proposal was meant to help people like Vinnola whom centers commonly refuse to treat if they have pending criminal charges, or show up high or delusional or are otherwise hard to manage.</p>
<p>The trade group has sought to block the proposal, saying the centers already coordinate care for their clients and that the state stepping in to do so could divert funding away from their own services. The Council’s opposition comes after it has spent years fiercely opposing attempts to add “no reject, no eject clauses” to centers’ contracts preventing them from refusing to serve the sickest clients or dropping clients who are difficult to serve.</p>
<p>The Council has an unlikely ally in Vincent Atchity, president and CEO of Mental Health Colorado, the leading statewide group advocating for people with mental health challenges. On the task force responsible for recommending reforms, Atchity voted against making care coordination a priority for the new department as what he calls “an attempted appeasement of the (centers) that objected strongly to” it. He describes his vote as “more about diplomacy than actual opposition.”</p>
<p>The no-voters were outnumbered by task force members who supported prioritizing care coordination as perhaps the most important aspect of a reform package the state has made a point of branding “<span><a href="https://hcpf.colorado.gov/sites/hcpf/files/Behavioral%20Health%20and%20Integration%20Strategies%20PIAC%20Subcommittee%20A%20Blueprint%20for%20Reform%20Packet%20October%202020.pdf">Putting People First</a></span>.”</p>
<p>Nevertheless, a <span><a href="https://www.documentcloud.org/documents/21113666-behavioral-health-administration-legislative-report?responsive=1&amp;sidebar=0&amp;title=1&amp;text=0&amp;onlyshoworg=1">state report</a></span> released in early November outlining how the new department will function does not, in 109 pages, mention the kind of hands-on care coordination the task force approved. It instead lists detailed plans for what officials call “care navigation” – ways to help the public on the phone or online find behavioral health providers.</p>
<p>Werthwein – who until this fall was a vocal proponent of providing care coordination – at first said his office intentionally left plans for it out of the report because details about how to staff and fund it “have not yet been worked out.” In that same interview, however, he called the omission “an oversight” and insisted the new department will be prioritizing hands-on care coordination and will revise the report accordingly.</p>
<p>But so far, the so-called “care coordination working group” Werthwein’s office has gathered to address the issue has made no mention of plans for person-to-person care coordination. Instead, the group is focused only on making the state mental health care system more user-friendly technologically.</p>
<p>At least for now, there is no significant plan recognizing that sometimes the centers fail people, and when they do, somebody ought to step in and keep those people from free falling.</p>
<p><strong>What we don’t know</strong></p>
<p><strong> </strong>Werthwein’s Office of Behavioral Health says it does not know how many indigent Coloradans the centers are serving or how many people with private insurance policies that don’t cover mental health care the centers are allowing to pay on a sliding scale.</p>
<p>State officials also say they don’t know what happens to tax dollars centers receive for services they end up not providing. The Center for Mental Health in Montrose, for example, was paid to set up a mobile crisis program in the six counties it covers. For logistical reasons, that program didn’t serve San Miguel County. County Commissioner Hilary Cooper spent months trying to figure out where money for her county’s piece of that program went.</p>
<p>“They showed me a bunch of fancy budget slides and explained that it’s really too layered and complicated for someone like (me) to understand, and in the end, I got no answers,” she says.</p>
<p>The Center’s CEO, Shelly Spalding, did not, in response, indicate where her organization spent that money.</p>
<p>&#8220;I think we’re transparent. But maybe other people don’t think we’re being transparent enough. Maybe things are being lost in translation,” she said.</p>
<p>Summit County officials say they could not get an answer from Mind Springs Health about what it did with state money it was supposed to spend on a detox program there, which it shut down without telling them. They also say that, despite years of questioning, Mind Springs has never said how much in public funding it was – and should have been – spending in the county.</p>
<p>CEO Sharon Raggio told them, and us, that there is no such information because Mind Springs does not track services or spending per county, but rather more generally in the 10 West Slope counties it’s responsible for covering.</p>
<p>“It’s like a frigging ridiculous mystery when you ask about it,” says Assistant Summit County Manager Sarah Vaine, who refers to Raggio as “a liar” and to Mind Springs as “The Mob.” &#8220;The way the state contracts work and the way the money flows is so confusing. And I think the community mental health centers benefit hugely from that confusion because it makes it harder to hold them accountable,” Vaine adds.</p>
<p>The centers also benefit from their status as private 501(c)3 nonprofits, which, unlike government agencies, are not subject to open records laws. Federal tax law makes it so the centers can – and do, as we’ve discovered in our reporting – refuse to provide information about how they spend public funding beyond the few financial disclosures required by the IRS and state.</p>
<p>Voters in several counties, including Summit, have over the past five years passed tax measures to pay for mental health services they say they aren’t getting from the centers. And one, Eagle County, is for the first time in the 60-year history of Colorado’s safety-net system breaking off from its center, Mind Springs, to create its own – one that officials there say will be more responsive to their residents. Eagle County’s will be the only center in the state that won’t be joining the trade group.</p>
<p>County governments have spent years urging state government to reform Colorado’s safety-net system so taxpayers don’t have to double-pay for services. They embrace the creation of the Behavioral Health Administration, which is supposed to give county governments and the public “a better sense of the dollars flowing into their community, and the outcomes resulting from those investments,” according to a state <span><a href="https://drive.google.com/file/d/13H2jGAApljrItLdeljywwB4PvjDNcv6-/view">report</a></span> released in November.</p>
<p>Still, many county officials worry the new department will not be able to monitor centers closely enough because it still won’t have control over their Medicaid contracts. That responsibility will remain within the separate Department of Health Care Policy and Finance (HCPF).</p>
<p>“If no single agency is actually responsible for these pieces, we fear there won’t be real oversight and we’ll just see a repeat of what we have now,” says Gini Pingenot of Colorado Counties Inc., a consortium of county governments.</p>
<p>County governments specifically have urged the state to audit the centers’ finances and conduct performance audits to make sure they are complying with contract requirements and not being double-paid by the multiple state agencies and programs that fund them.</p>
<p>There are no plans for the new department to do so, despite state officials’ insistence that it will prioritize making the centers more transparent and accountable.</p>
<p>Bicha, the former state human services director, notes there long has been “significant political pressure” from the trade group not to monitor centers that closely.</p>
<p>“The Council has a tremendous amount of influence,” he says.</p>
<p><strong>Free falling</strong></p>
<p><strong> </strong>Before it sought and received lawmakers’ approval to create the new department, the state Behavioral Health Task Force heard more than 200 Coloradans statewide testify about the mental health reforms they want – and desperately need – from state government.</p>
<p><span><a href="https://www.youtube.com/watch?v=cCJodezctHA&amp;list=PLqasJSO5igbQ3_X1lHYNWFBAYmJ2eVHTv&amp;index=4">Matt Vinnola’s mom</a></span> was one of them.</p>
<p>Her son was in jail at the time in 2019, awaiting a competency evaluation after having been involuntarily hospitalized eight times in a year. The Denver car saleswoman had come, she said, as “Matt’s mom, advocate and voice.”</p>
<p>Janet van der Laak wanted to know why she could make a routine doctor’s appointment for her husband, but not an appointment at Mental Health Center of Denver for her adult son who is delusional, unable to remember his birthday or home address, and so sick he doesn’t always know he is sick.</p>
<p>She wanted to know what families like hers are supposed to do when the centers drop their loved ones from treatment.</p>
<p>She wanted to know what the centers are doing with hundreds of millions of tax dollars if not treating severely sick people like her son.</p>
<p>“MHCD dropped him… How do you drop someone who’s gravely disabled? How do you deny someone services like that?” van der Laak asked the task force. “We’re leaving out a huge, vulnerable population that we’re not treating.”</p>
<p>The Mental Health Center of Denver’s Clark says privacy laws keep him from discussing Vinnola’s case. “Could things have been dropped? It’s possible for them to have been dropped,” he says, adding that if a client is not seeking care for himself, the center “need(s) to focus on someone who wants treatment.”</p>
<p>Five months after van der Laak’s testimony, one of her older sons, Aaron Ruiz, ended his life in March 2020.</p>
<p>Relatives say the family had not been aware of Ruiz’s mental health challenges, and had been focused on Vinnola’s for the 10 years since he developed symptoms of paranoid schizophrenia.</p>
<p>Five months later, van der Laak took her life by suicide. She was 49.</p>
<p>It has been more than a year since the only real voice Vinnola would listen to stopped saying come on, hijito, let’s go get you some help. He has been plummeting since his brother’s and mother’s suicides, both of which took place while he was home. He had a long jail stint last fall and winter, and for about seven months now, has been living on the streets, off his medication and untreated.</p>
<p>His father and stepfather have, as of our last conversations with them, lost track of him.</p>
<p>When time allows, his father goes looking for the son whose mental health van der Laak put before everything else, including her own. He searches Denver&#8217;s homeless encampments, occupied by many who also need a safety net, but have learned they can’t count on one.</p>
<p>He drives by the condo where van der Laak used to live. The neighbors there sometimes spot Vinnola strung out and sleeping on the sidewalk out front, waiting for her to come back.</p>
<p><em>Freelance reporter LJ Dawson contributed to this report. </em></p>
<p><em>Susan Greene can be reached at </em><span><a href="mailto:susan@colabnews.co"><em>susan@colabnews.co</em></a></span><em>. This story is part of a statewide reporting project by the Colorado News Collaborative called </em><span><a href="https://colabnews.co/projects/on-edge-colorado-mental-health/"><em>On Edge</em></a></span><em>. The project is supported in part by the </em><span><a href="https://www.cartercenter.org/health/mental_health/index.html"><em>Rosalynn Carter Fellowship</em></a></span><em> for Mental Health Reporting and a </em><span><a href="https://revealnews.org/about-the-benjamin-von-sternenfels-rosenthal-grant-for-mental-health-investigative-journalism/"><em>grant</em></a></span><em> honoring the memory of the late Benjamin von Sternenfels Rosenthal. Our intent is to foster conversation about mental health in a state where stigma and a lack of access run high. To learn more about COLab, visit </em><span><a href="https://colabnews.co"><em>colabnews.co</em></a></span>.</p>
<p><span style="font-weight: 400;">Map: </span><a href="https://extras.denverpost.com/mental-health/map.html"><span style="font-weight: 400;">https://extras.denverpost.com/mental-health/map.html</span></a></p>
<p><span style="font-weight: 400;">Table: </span><a href="https://extras.denverpost.com/mental-health/table.html"><span style="font-weight: 400;">https://extras.denverpost.com/mental-health/table.html</span></a></p>
<p><img loading="lazy" class="aligncenter size-medium wp-image-53405 jetpack-lazy-image" src="https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola.png?resize=300%2C193&#038;ssl=1" alt width="300" height="193" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola.png?resize=300%2C193&amp;ssl=1 300w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola.png?resize=1024%2C658&amp;ssl=1 1024w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola.png?resize=768%2C493&amp;ssl=1 768w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola.png?resize=1080%2C693&amp;ssl=1 1080w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola.png?resize=600%2C385&amp;ssl=1 600w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola.png?w=1126&amp;ssl=1 1126w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola.png?resize=300%2C193&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-medium wp-image-53405" src="https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola.png?resize=300%2C193&#038;ssl=1" alt="" width="300" height="193" srcset="https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola.png?resize=300%2C193&amp;ssl=1 300w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola.png?resize=1024%2C658&amp;ssl=1 1024w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola.png?resize=768%2C493&amp;ssl=1 768w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola.png?resize=1080%2C693&amp;ssl=1 1080w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola.png?resize=600%2C385&amp;ssl=1 600w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola.png?w=1126&amp;ssl=1 1126w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript></p>
<p><img loading="lazy" class="aligncenter size-medium wp-image-53408 jetpack-lazy-image" src="https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-and-van-der-Laak-1.jpg?resize=225%2C300&#038;ssl=1" alt width="225" height="300" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-and-van-der-Laak-1-scaled.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-and-van-der-Laak-1-scaled.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-and-van-der-Laak-1-scaled.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-and-van-der-Laak-1-scaled.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-and-van-der-Laak-1-scaled.jpg?resize=1080%2C1440&amp;ssl=1 1080w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-and-van-der-Laak-1-scaled.jpg?resize=600%2C800&amp;ssl=1 600w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-and-van-der-Laak-1-scaled.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 225px) 100vw, 225px" data-lazy-src="https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-and-van-der-Laak-1.jpg?resize=225%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-medium wp-image-53408" src="https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-and-van-der-Laak-1.jpg?resize=225%2C300&#038;ssl=1" alt="" width="225" height="300" srcset="https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-and-van-der-Laak-1-scaled.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-and-van-der-Laak-1-scaled.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-and-van-der-Laak-1-scaled.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-and-van-der-Laak-1-scaled.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-and-van-der-Laak-1-scaled.jpg?resize=1080%2C1440&amp;ssl=1 1080w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-and-van-der-Laak-1-scaled.jpg?resize=600%2C800&amp;ssl=1 600w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-and-van-der-Laak-1-scaled.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /></noscript></p>
<p><img loading="lazy" class="aligncenter size-medium wp-image-53409 jetpack-lazy-image" src="https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-in-jacket-with-stuff.png?resize=225%2C300&#038;ssl=1" alt width="225" height="300" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-in-jacket-with-stuff.png?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-in-jacket-with-stuff.png?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-in-jacket-with-stuff.png?resize=1152%2C1536&amp;ssl=1 1152w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-in-jacket-with-stuff.png?resize=1536%2C2048&amp;ssl=1 1536w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-in-jacket-with-stuff.png?resize=1080%2C1440&amp;ssl=1 1080w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-in-jacket-with-stuff.png?resize=600%2C800&amp;ssl=1 600w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-in-jacket-with-stuff.png?w=2160&amp;ssl=1 2160w" data-lazy-sizes="(max-width: 225px) 100vw, 225px" data-lazy-src="https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-in-jacket-with-stuff.png?resize=225%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-medium wp-image-53409" src="https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-in-jacket-with-stuff.png?resize=225%2C300&#038;ssl=1" alt="" width="225" height="300" srcset="https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-in-jacket-with-stuff.png?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-in-jacket-with-stuff.png?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-in-jacket-with-stuff.png?resize=1152%2C1536&amp;ssl=1 1152w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-in-jacket-with-stuff.png?resize=1536%2C2048&amp;ssl=1 1536w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-in-jacket-with-stuff.png?resize=1080%2C1440&amp;ssl=1 1080w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-in-jacket-with-stuff.png?resize=600%2C800&amp;ssl=1 600w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola-in-jacket-with-stuff.png?w=2160&amp;ssl=1 2160w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /></noscript></p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://crestoneeagle.com/state-mental-health-safety-net-is-failing-coloradans-will-planned-reforms-fix-or-further-the-problems/&#038;t=State%20Mental%20Health%20Safety%20Net%20is%20%E2%80%9CFailing%E2%80%9D%20Coloradans.%20Will%20planned%20reforms%20fix%20or%20further%20the%20problems%3F" class="social-share-link" title="Share &quot;State Mental Health Safety Net is “Failing” Coloradans. Will planned reforms fix or further the problems?&quot; via Facebook" data-network-name="facebook" data-share-title="State Mental Health Safety Net is “Failing” Coloradans. Will planned reforms fix or further the problems?" data-share-url="https://crestoneeagle.com/state-mental-health-safety-net-is-failing-coloradans-will-planned-reforms-fix-or-further-the-problems/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=State%20Mental%20Health%20Safety%20Net%20is%20%E2%80%9CFailing%E2%80%9D%20Coloradans.%20Will%20planned%20reforms%20fix%20or%20further%20the%20problems%3F%20https://crestoneeagle.com/state-mental-health-safety-net-is-failing-coloradans-will-planned-reforms-fix-or-further-the-problems/" class="social-share-link" title="Share &quot;State Mental Health Safety Net is “Failing” Coloradans. Will planned reforms fix or further the problems?&quot; via Twitter" data-network-name="twitter" data-share-title="State Mental Health Safety Net is “Failing” Coloradans. Will planned reforms fix or further the problems?" data-share-url="https://crestoneeagle.com/state-mental-health-safety-net-is-failing-coloradans-will-planned-reforms-fix-or-further-the-problems/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://crestoneeagle.com/state-mental-health-safety-net-is-failing-coloradans-will-planned-reforms-fix-or-further-the-problems/&#038;t=State%20Mental%20Health%20Safety%20Net%20is%20%E2%80%9CFailing%E2%80%9D%20Coloradans.%20Will%20planned%20reforms%20fix%20or%20further%20the%20problems%3F" class="social-share-link" title="Share &quot;State Mental Health Safety Net is “Failing” Coloradans. Will planned reforms fix or further the problems?&quot; via Google +" data-network-name="googleplus" data-share-title="State Mental Health Safety Net is “Failing” Coloradans. Will planned reforms fix or further the problems?" data-share-url="https://crestoneeagle.com/state-mental-health-safety-net-is-failing-coloradans-will-planned-reforms-fix-or-further-the-problems/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://crestoneeagle.com/state-mental-health-safety-net-is-failing-coloradans-will-planned-reforms-fix-or-further-the-problems/&#038;description=State%20Mental%20Health%20Safety%20Net%20is%20%E2%80%9CFailing%E2%80%9D%20Coloradans.%20Will%20planned%20reforms%20fix%20or%20further%20the%20problems%3F&#038;media=https://i2.wp.com/crestoneeagle.com/wp-content/uploads/Vinnola.png?resize=150%2C150&#038;ssl=1" class="social-share-link" title="Share &quot;State Mental Health Safety Net is “Failing” Coloradans. Will planned reforms fix or further the problems?&quot; via Pinterest" data-network-name="pinterest" data-share-title="State Mental Health Safety Net is “Failing” Coloradans. Will planned reforms fix or further the problems?" data-share-url="https://crestoneeagle.com/state-mental-health-safety-net-is-failing-coloradans-will-planned-reforms-fix-or-further-the-problems/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://crestoneeagle.com/state-mental-health-safety-net-is-failing-coloradans-will-planned-reforms-fix-or-further-the-problems/&#038;title=State%20Mental%20Health%20Safety%20Net%20is%20%E2%80%9CFailing%E2%80%9D%20Coloradans.%20Will%20planned%20reforms%20fix%20or%20further%20the%20problems%3F" class="social-share-link" title="Share &quot;State Mental Health Safety Net is “Failing” Coloradans. Will planned reforms fix or further the problems?&quot; via LinkedIn" data-network-name="linkedin" data-share-title="State Mental Health Safety Net is “Failing” Coloradans. Will planned reforms fix or further the problems?" data-share-url="https://crestoneeagle.com/state-mental-health-safety-net-is-failing-coloradans-will-planned-reforms-fix-or-further-the-problems/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;State Mental Health Safety Net is “Failing” Coloradans. Will planned reforms fix or further the problems?&quot; via Email" data-network-name="basic_email" data-share-title="State Mental Health Safety Net is “Failing” Coloradans. Will planned reforms fix or further the problems?" data-share-url="https://crestoneeagle.com/state-mental-health-safety-net-is-failing-coloradans-will-planned-reforms-fix-or-further-the-problems/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;State Mental Health Safety Net is “Failing” Coloradans. Will planned reforms fix or further the problems?&quot; via Print" data-network-name="basic_print" data-share-title="State Mental Health Safety Net is “Failing” Coloradans. Will planned reforms fix or further the problems?" data-share-url="https://crestoneeagle.com/state-mental-health-safety-net-is-failing-coloradans-will-planned-reforms-fix-or-further-the-problems/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #c1d51c;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://crestoneeagle.com/mountain-view-lot-for-sale/" rel="prev"><span class="button">Previous</span><span class="title">Mountain View Lot For Sale</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://crestoneeagle.com/making-a-difference-at-monarch-pass-project-salvages-beetle-kill-trees-on-steep-slopes-to-reduce-wildfire-risk-protect-water-resources/" title="Making a difference at Monarch Pass: Project salvages beetle-kill trees on steep slopes to reduce wildfire risk, protect water resources" class="post-thumbnail">
				<img src="https://i0.wp.com/crestoneeagle.com/wp-content/uploads/Monarch-Forest-Health-forwarder.jpg?resize=440%2C264&amp;ssl=1" alt="Making a difference at Monarch Pass: Project salvages beetle-kill trees on steep slopes to reduce wildfire risk, protect water resources" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://crestoneeagle.com/making-a-difference-at-monarch-pass-project-salvages-beetle-kill-trees-on-steep-slopes-to-reduce-wildfire-risk-protect-water-resources/">Making a difference at Monarch Pass: Project salvages beetle-kill trees on steep slopes to reduce wildfire risk, protect water resources</a></h4>
									<p class="date"><span class="updated">September 30, 2021</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://crestoneeagle.com/letters-to-the-editor-desert-sage-sells/" title="Letter to the Editor: Desert Sage Sells" class="post-thumbnail">
				<img src="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/190739761_190634489730759_3123091299432095599_n.jpeg?resize=440%2C264&amp;ssl=1" alt="Letter to the Editor: Desert Sage Sells" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://crestoneeagle.com/letters-to-the-editor-desert-sage-sells/">Letter to the Editor: Desert Sage Sells</a></h4>
									<p class="date"><span class="updated">December 6, 2021</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://crestoneeagle.com/exploring-artificial-intelligence-you-gotta-be-kidding-me/" title="Exploring Artificial Intelligence: You gotta be kidding me!" class="post-thumbnail">
				<img src="https://i2.wp.com/crestoneeagle.com/wp-content/uploads/AI-Matthew-John.jpg?resize=440%2C264&amp;ssl=1" alt="Exploring Artificial Intelligence: You gotta be kidding me!" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://crestoneeagle.com/exploring-artificial-intelligence-you-gotta-be-kidding-me/">Exploring Artificial Intelligence: You gotta be kidding me!</a></h4>
									<p class="date"><span class="updated">December 3, 2021</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://crestoneeagle.com/52585-2/" title="POA news: New board members elected " class="post-thumbnail">
				<img src="https://crestoneeagle.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="POA news: New board members elected " /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://crestoneeagle.com/52585-2/">POA news: New board members elected </a></h4>
									<p class="date"><span class="updated">November 3, 2021</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Local Weather</h4><div class='weather-atlas-wrapper' style='background:#00538e;border:1px solid #00427d;color:#ffffff;'><div class='weather-atlas-header' style='border-bottom:1px solid #00427d'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Crestone, Colorado</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#ffffff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-31'></i><span class='temp'>16°</span><div class='current_text'>Clear</div><div class='sunrise_sunset'>7:19am<i class='wi wi-fw wi-weather-32'></i>4:56pm MST</div></div><span class='current_text_2'>Feels like: 9<small>°F</small><br />Wind: 4<small>mph</small> NNW<br />Humidity: 49<small>%</small><br />Pressure: 30.48<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #00427d'><span class='extended_day extended_day_1'>Mon</span><span class='extended_day extended_day_2'>Tue</span><span class='extended_day extended_day_3'>Wed</span></div><div class='daily'><span class='extended_day extended_day_1' title='Sunny'>30/3<small>°F</small><br /><i class='wi wi-fw wi-weather-32'></i></span><span class='extended_day extended_day_2' title='Partly Cloudy'>37/5<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_3' title='Partly Cloudy'>37/19<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #00427d'><a href='https://www.weather-atlas.com/en/colorado-usa/moffat' title='Weather Atlas - Weather forecast Moffat, Colorado' style='color:#ffffff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Moffat, Colorado &#9656;</span></a></div></div></div> <!-- end .et_pb_widget --><div id="block-10" class="et_pb_widget widget_block widget_media_image">
<div class="wp-block-image"><figure class="aligncenter"><a href="https://checkout.fundjournalism.org/memberform?org_id=colab&amp;campaign=7015G0000013oUPQAY"><img loading="lazy" width="1024" height="1024" src="https://crestoneeagle.com/wp-content/uploads/1-1024x1024.png" alt="" class="wp-image-53256" srcset="https://i2.wp.com/crestoneeagle.com/wp-content/uploads/1.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/1.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/1.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/1.png?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/1.png?resize=440%2C440&amp;ssl=1 440w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/1.png?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/1.png?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/1.png?w=1080&amp;ssl=1 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></div>
</div> <!-- end .et_pb_widget --><div id="media_image-4" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Sun Peak Builders</h4><a href="http://www.sunpeakbuilders.com"><img width="300" height="189" src="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/Sun-Peak-Builders-WEB.jpg?fit=300%2C189&amp;ssl=1" class="image wp-image-50933  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/Sun-Peak-Builders-WEB.jpg?w=1425&amp;ssl=1 1425w, https://i1.wp.com/crestoneeagle.com/wp-content/uploads/Sun-Peak-Builders-WEB.jpg?resize=300%2C189&amp;ssl=1 300w, https://i1.wp.com/crestoneeagle.com/wp-content/uploads/Sun-Peak-Builders-WEB.jpg?resize=768%2C485&amp;ssl=1 768w, https://i1.wp.com/crestoneeagle.com/wp-content/uploads/Sun-Peak-Builders-WEB.jpg?resize=1024%2C647&amp;ssl=1 1024w, https://i1.wp.com/crestoneeagle.com/wp-content/uploads/Sun-Peak-Builders-WEB.jpg?resize=400%2C250&amp;ssl=1 400w, https://i1.wp.com/crestoneeagle.com/wp-content/uploads/Sun-Peak-Builders-WEB.jpg?resize=1080%2C682&amp;ssl=1 1080w, https://i1.wp.com/crestoneeagle.com/wp-content/uploads/Sun-Peak-Builders-WEB.jpg?resize=600%2C379&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/Sun-Peak-Builders-WEB.jpg?fit=300%2C189&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div> <!-- end .et_pb_widget --><div id="tribe-events-list-widget-3" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Upcoming Events</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-53375 tribe-clearfix">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/closest-approach-of-earth-to-sun/" rel="bookmark">Closest approach of earth to sun</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 4</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-53280 tribe-clearfix tribe-events-venue-53282">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/land-development-code-solution-drafting/" rel="bookmark">Land Development Code solution drafting</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 5 @ 5:00 pm</span> - <span class="tribe-event-time">7:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-53359 tribe-clearfix">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/here-to-listen-w-town-council-member/" rel="bookmark">Here to Listen w/Town Council member</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 8 @ 10:00 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-53277 tribe-clearfix tribe-events-venue-40608 tribe-events-organizer-52173">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/ceolp-ifc-monthly-meeting-3/" rel="bookmark">CEOLP/IFC monthly meeting</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 12 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-53260 tribe-clearfix tribe-events-category-single tribe-events-organizer-41895">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/sufi-dhikr-all-welcome-2/" rel="bookmark">Sufi Dhikr.  All welcome!</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 13 @ 3:00 pm</span> - <span class="tribe-event-time">5:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://crestoneeagle.com/events/" rel="bookmark">View All Events</a>
	</p>

</div> <!-- end .et_pb_widget --><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Closest approach of earth to sun","description":"","url":"https://crestoneeagle.com/event/closest-approach-of-earth-to-sun/","startDate":"2022-01-04T00:00:00-07:00","endDate":"2022-01-04T23:59:59-07:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Land Development Code solution drafting","description":"&lt;p&gt;The Crestone Energy Fair will host two meetings to draft solutions to the proposed Land Development Code changes for unincorporated Saguache County. We hope you can join us in person, on Zoom or send your proposed solutions to crestoneenergyfair@gmail.com. We are meeting to create solutions and alternatives to the following proposed changes:\u00a0 XIII.4.10.1. Composting toilets, [&hellip;]&lt;/p&gt;\\n","url":"https://crestoneeagle.com/event/land-development-code-solution-drafting/","startDate":"2022-01-05T17:00:00-07:00","endDate":"2022-01-05T19:00:00-07:00","location":{"@type":"Place","name":"Moffat Town Hall","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"401 Lincoln Ave."},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Here to Listen w/Town Council member","description":"&lt;p&gt;To reach more constituents, the Here to Listen sessions are continuing to be held on the first Saturday of every month at the Cloud Station (220 S. Cottonwood St.) at 10am; however, the January session has been changed to Saturday, January 8, 2022, as the New Year\u2019s Day holiday falls on the first Saturday of [&hellip;]&lt;/p&gt;\\n","url":"https://crestoneeagle.com/event/here-to-listen-w-town-council-member/","startDate":"2022-01-08T10:00:00-07:00","endDate":"2022-01-08T10:00:00-07:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"CEOLP/IFC monthly meeting","description":"&lt;p&gt;Monthly open meeting&lt;/p&gt;\\n","url":"https://crestoneeagle.com/event/ceolp-ifc-monthly-meeting-3/","startDate":"2022-01-12T19:00:00-07:00","endDate":"2022-01-12T21:00:00-07:00","location":{"@type":"Place","name":"Lil Shepherd Hall","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"Alder St","addressLocality":"Crestone","addressRegion":"CO","postalCode":"81131","addressCountry":"United States"},"telephone":"7192980360","sameAs":""},"organizer":{"@type":"Person","name":"Informed Final Choices","description":"","url":"","telephone":"719.588.7415","email":"i&#110;&#102;&#111;r&#109;&#101;df&#105;&#110;&#97;lchoi&#99;es&#64;&#103;m&#97;il&#46;&#99;&#111;&#109;","sameAs":"http://informedfinalchoices.org"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Sufi Dhikr.  All welcome!","description":"&lt;p&gt;Sufi Dhikr is an opportunity to join with others in a circle of love that creates the experience of the Oneness that we truly are. We pray, chant, &amp; sing as One. Ours is a traditional Dhikr of the Nur Ashki Jerrahi Sufi lineage. All are welcome; no prior experience is necessary. Those who participate [&hellip;]&lt;/p&gt;\\n","image":"https://crestoneeagle.com/wp-content/uploads/dervish2_2-14.jpg","url":"https://crestoneeagle.com/event/sufi-dhikr-all-welcome-2/","startDate":"2022-01-13T15:00:00-07:00","endDate":"2022-01-13T17:00:00-07:00","organizer":{"@type":"Person","name":"Hamida Nur 719-588-8602","description":"","url":"","telephone":"","email":"","sameAs":""},"performer":"Organization"}]
</script><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Article Categories</h4>
			<ul>
					<li class="cat-item cat-item-14"><a href="https://crestoneeagle.com/category/alternativegreen-building/">Alternative/Green Building</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://crestoneeagle.com/category/archives/">Archived Posts</a>
<ul class='children'>
	<li class="cat-item cat-item-27"><a href="https://crestoneeagle.com/category/archives/archive-headlines/">Archive Headlines</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-111"><a href="https://crestoneeagle.com/category/birdwatching-wildlife-outdoors/">Birdwatching, Wildlife &amp; Outdoors</a>
</li>
	<li class="cat-item cat-item-177"><a href="https://crestoneeagle.com/category/book-review/">Book Review</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://crestoneeagle.com/category/breaking-news/">Breaking News</a>
</li>
	<li class="cat-item cat-item-91"><a href="https://crestoneeagle.com/category/classifieds/" title="https://crestoneeagle.com/classifieds/">Classifieds</a>
<ul class='children'>
	<li class="cat-item cat-item-113"><a href="https://crestoneeagle.com/category/classifieds/apartments-rooms-for-rent/">Apartments &amp; Rooms for Rent</a>
</li>
	<li class="cat-item cat-item-115"><a href="https://crestoneeagle.com/category/classifieds/commercial-property-for-rent/">Commercial Property for Rent</a>
</li>
	<li class="cat-item cat-item-100"><a href="https://crestoneeagle.com/category/classifieds/free/">Free</a>
</li>
	<li class="cat-item cat-item-96"><a href="https://crestoneeagle.com/category/classifieds/help-wanted/">Help Wanted</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://crestoneeagle.com/category/classifieds/house-rental-wanted/">House Rental Wanted</a>
</li>
	<li class="cat-item cat-item-94"><a href="https://crestoneeagle.com/category/classifieds/houses-property-sale/">Houses &amp; Property for Sale</a>
</li>
	<li class="cat-item cat-item-92"><a href="https://crestoneeagle.com/category/classifieds/houses-for-rent/">Houses for Rent</a>
</li>
	<li class="cat-item cat-item-118"><a href="https://crestoneeagle.com/category/classifieds/lost-and-found/">Lost and Found</a>
</li>
	<li class="cat-item cat-item-191"><a href="https://crestoneeagle.com/category/classifieds/misc-for-rent/">Misc. for Rent</a>
</li>
	<li class="cat-item cat-item-101"><a href="https://crestoneeagle.com/category/classifieds/misc-for-sale/">Misc. for Sale</a>
</li>
	<li class="cat-item cat-item-97"><a href="https://crestoneeagle.com/category/classifieds/wanted/">Misc. Wanted</a>
</li>
	<li class="cat-item cat-item-93"><a href="https://crestoneeagle.com/category/classifieds/public-notices/">Public Notices</a>
</li>
	<li class="cat-item cat-item-95"><a href="https://crestoneeagle.com/category/classifieds/services/">Services</a>
</li>
	<li class="cat-item cat-item-116"><a href="https://crestoneeagle.com/category/classifieds/vehicles-for-sale/">Vehicles for Sale</a>
</li>
	<li class="cat-item cat-item-98"><a href="https://crestoneeagle.com/category/classifieds/yard-garage-moving-estate-sales/">Yard/Garage/Moving/Estate Sales</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-112"><a href="https://crestoneeagle.com/category/climate-environment/">Climate &amp; Environment</a>
</li>
	<li class="cat-item cat-item-129"><a href="https://crestoneeagle.com/category/columns/">Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-184"><a href="https://crestoneeagle.com/category/columns/at-the-end-of-the-road/">At the End of the Road</a>
</li>
	<li class="cat-item cat-item-187"><a href="https://crestoneeagle.com/category/columns/designing-the-dream/">Designing the Dream</a>
</li>
	<li class="cat-item cat-item-176"><a href="https://crestoneeagle.com/category/columns/exploring-artificial-intelligence/">Exploring Artificial Intelligence</a>
</li>
	<li class="cat-item cat-item-180"><a href="https://crestoneeagle.com/category/columns/writers-forum/">Writer&#039;s Forum</a>
</li>
	<li class="cat-item cat-item-185"><a href="https://crestoneeagle.com/category/columns/year-of-the-woman/">Year of the Woman</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-122"><a href="https://crestoneeagle.com/category/community-herbalism/">Community Herbalism</a>
</li>
	<li class="cat-item cat-item-164"><a href="https://crestoneeagle.com/category/covid19/">COVID19</a>
</li>
	<li class="cat-item cat-item-126"><a href="https://crestoneeagle.com/category/crestone-history/">Crestone Area History</a>
</li>
	<li class="cat-item cat-item-109"><a href="https://crestoneeagle.com/category/crestone-energy-fair/">Crestone Energy Fair</a>
</li>
	<li class="cat-item cat-item-62"><a href="https://crestoneeagle.com/category/crestonians-around-the-world/">Crestonians Around The World</a>
</li>
	<li class="cat-item cat-item-102"><a href="https://crestoneeagle.com/category/current-edition/">Current Edition</a>
</li>
	<li class="cat-item cat-item-57"><a href="https://crestoneeagle.com/category/fire/">Fire</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://crestoneeagle.com/category/frontcover/">Front Cover</a>
</li>
	<li class="cat-item cat-item-61"><a href="https://crestoneeagle.com/category/gardening-farming-ranching/">Gardening, Farming &amp; Ranching</a>
<ul class='children'>
	<li class="cat-item cat-item-167"><a href="https://crestoneeagle.com/category/gardening-farming-ranching/worm-turns/">As the Worm Turns</a>
</li>
	<li class="cat-item cat-item-166"><a href="https://crestoneeagle.com/category/gardening-farming-ranching/garden-guru/">Garden Guru</a>
</li>
	<li class="cat-item cat-item-181"><a href="https://crestoneeagle.com/category/gardening-farming-ranching/remembering-the-roots/">Remembering the Roots</a>
</li>
	<li class="cat-item cat-item-186"><a href="https://crestoneeagle.com/category/gardening-farming-ranching/theres-no-such-thing-as-a-weed/">There&#039;s No Such Thing as a Weed</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-106"><a href="https://crestoneeagle.com/category/hemp/" title="for all stories hemp related">Hemp</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://crestoneeagle.com/category/hiking-backcountry-wilderness/" title="See articles about backpacking and hiking around the Sangre de Cristo mountains and Crestone Colorado.">Hiking, Backcountry &amp; Wilderness</a>
</li>
	<li class="cat-item cat-item-59"><a href="https://crestoneeagle.com/category/letters/">Letters</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://crestoneeagle.com/category/living-on-the-earth/">Living on the Earth</a>
</li>
	<li class="cat-item cat-item-182"><a href="https://crestoneeagle.com/category/local-desitinations/">Local Desitinations</a>
</li>
	<li class="cat-item cat-item-134"><a href="https://crestoneeagle.com/category/local-news/">Local News</a>
</li>
	<li class="cat-item cat-item-107"><a href="https://crestoneeagle.com/category/owner-builder/">Owner/Builder</a>
</li>
	<li class="cat-item cat-item-55"><a href="https://crestoneeagle.com/category/politics-elections-poa/">Politics, Elections &amp; POA</a>
</li>
	<li class="cat-item cat-item-60"><a href="https://crestoneeagle.com/category/previous-editions/">Previous Editions</a>
</li>
	<li class="cat-item cat-item-58"><a href="https://crestoneeagle.com/category/skies-over-crestone/">Skies Over Crestone</a>
</li>
	<li class="cat-item cat-item-183"><a href="https://crestoneeagle.com/category/special-features/">Special Features</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://crestoneeagle.com/category/spiritual-centers/">Spiritual Centers</a>
</li>
	<li class="cat-item cat-item-63"><a href="https://crestoneeagle.com/category/spirituality/">Spirituality</a>
</li>
	<li class="cat-item cat-item-165"><a href="https://crestoneeagle.com/category/sponsor/">Sponsor</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://crestoneeagle.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-175"><a href="https://crestoneeagle.com/category/water/">Water</a>
</li>
			</ul>

			</div> <!-- end .et_pb_widget -->
		<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">
		<h4 class="widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://crestoneeagle.com/state-mental-health-safety-net-is-failing-coloradans-will-planned-reforms-fix-or-further-the-problems/" aria-current="page">State Mental Health Safety Net is “Failing” Coloradans. Will planned reforms fix or further the problems?</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/mountain-view-lot-for-sale/">Mountain View Lot For Sale</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/crestone-charter-school-seeks-a-classroom-aide/">Crestone Charter School Seeks a Classroom Aide</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/custodian-job-description/">Custodian Job Description</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/beautiful-3-bdr-2-bath-unfurnished-strawbale-home/">Beautiful 3 bdr, 2 bath, unfurnished, strawbale home</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/remembering-the-roots-on-staying-well/">Remembering the Roots On staying well</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/garden-guru-giving-thanks/">Garden Guru: Giving Thanks</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/exploring-artificial-intelligence-the-emergence-of-the-feminine/">Exploring Artificial Intelligence The emergence of the feminine</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/free-box-update-bit-by-bit-its-getting-there-its-going-to-be-great/">Free Box update—Bit by bit it’s getting there &#038; it’s going to be great</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/neighbors-helping-neighbors-elects-new-board-members-helps-get-firewood-to-those-in-need/">Neighbors Helping Neighbors elects new board members, helps get firewood to those in need</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/pile-burning-planned-on-the-rio-grande-national-forest/">Pile burning planned on the Rio Grande National Forest</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/crestone-mini-storage/">Crestone Mini Storage</a>
									</li>
					</ul>

		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><center><img loading="lazy" class="aligncenter wp-image-38482 jetpack-lazy-image" src="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/2018/07/Crestone-Eagle-Logo-Color-e1532033097427.png?resize=300%2C62&#038;ssl=1" alt width="300" height="62" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/2018/07/Crestone-Eagle-Logo-Color-e1532033097427.png?resize=300%2C62&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-38482" src="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/2018/07/Crestone-Eagle-Logo-Color-e1532033097427.png?resize=300%2C62&#038;ssl=1" alt="" width="300" height="62" data-recalc-dims="1" /></noscript></center><center></center><center>The Crestone Eagle is a monthly newspaper/magazine serving Crestone, Saguache County, and the Northern San Luis Valley.</center></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-38191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38191"><a href="https://crestoneeagle.com/advertising/">Advertising</a></li>
<li id="menu-item-43357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43357"><a href="https://crestoneeagle.com/contact/">Share Your Opinion</a></li>
<li id="menu-item-43358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43358"><a href="https://crestoneeagle.com/contact/">Contact</a></li>
<li id="menu-item-38199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38199"><a href="https://crestoneeagle.com/feed">RSS Feed</a></li>
</ul>				</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		                    <div id="woosw-area" class="woosw-area">
                        <div class="woosw-inner">
                            <div class="woosw-content">
                                <div class="woosw-content-top">
                                    Wishlist <span
                                            class="woosw-count">0</span>
                                    <span class="woosw-close"></span>
                                </div>
                                <div class="woosw-content-mid"></div>
                                <div class="woosw-content-bot">
                                    <div class="woosw-content-bot-inner">
                                        <span class="woosw-continue">
									Continue Shopping								</span>
                                    </div>
                                    <div class="woosw-notice"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='so-css-Extra-css'  href='https://crestoneeagle.com/wp-content/uploads/so-css/so-css-Extra.css?ver=1537915568' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.10.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/crestoneeagle.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.2/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/crestoneeagle.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.2/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.2/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.2/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_fc7246d713f1f38f6c9de792f9d053f8","fragment_name":"wc_fragments_fc7246d713f1f38f6c9de792f9d053f8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.0.2/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/location-weather/assets/js/Old-locationWeather.min.js?ver=1.2.6' id='splw-old-script-js'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/popups-for-divi/scripts/front.min.js?ver=3.0.3' id='js-divi-area-js'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/woocommerce-product-carousel-slider-grid-ultimate-pro/woo-smart-wishlist/assets/libs/perfect-scrollbar/js/perfect-scrollbar.jquery.min.js' id='perfect-scrollbar-js'></script>
<script type='text/javascript' id='woosw-frontend-js-extra'>
/* <![CDATA[ */
var woosw_vars = {"ajax_url":"https:\/\/crestoneeagle.com\/wp-admin\/admin-ajax.php","menu_action":"open_page","popup_content":"list","button_text":"<span class=\"icon-heart\"><\/span>","button_text_added":"<span class=\"icon-heart\" style=\"color:red\"><\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/woocommerce-product-carousel-slider-grid-ultimate-pro/woo-smart-wishlist/assets/js/frontend.js' id='woosw-frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/crestoneeagle.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/crestoneeagle.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"ecdb8a3305","timeline_nonce":"4a8264c670","blog_feed_nonce":"b2f0e5a83f","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/crestoneeagle.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/crestoneeagle.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/crestoneeagle.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"c211cc43c3","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"97d98bb3b9","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"53404","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.13.0' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.13.0' id='fitvids-js'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.13.0' id='et-core-common-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202201.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'173851433',post:'53404',tz:'-7',srv:'crestoneeagle.com'} ]);
	_stq.push([ 'clickTrackerInit', '173851433', '53404' ]);
</script>
    <script type="text/javascript">
        jQuery(document).ready(function ($) {

            for (let i = 0; i < document.forms.length; ++i) {
                let form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="fIVJXDUqWndycFo" value="4Z*v3VqDG]hH_c" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="QPdVXHvmnxz" value="]Kv8A_YU" />'); }
            }

            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="fIVJXDUqWndycFo" value="4Z*v3VqDG]hH_c" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="QPdVXHvmnxz" value="]Kv8A_YU" />'); }
                return true;
            });

            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("fIVJXDUqWndycFo", "4Z*v3VqDG]hH_c");
data.data.append("QPdVXHvmnxz", "]Kv8A_YU");
                    }
                    else {
                        data.data = data.data + '&fIVJXDUqWndycFo=4Z*v3VqDG]hH_c&QPdVXHvmnxz=]Kv8A_YU';
                    }
                }
            });

        });
    </script>
	</body>
</html>

<!-- Dynamic page generated in 2.575 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-01-02 17:29:23 -->

<!-- Compression = gzip -->