<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://crestoneeagle.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://crestoneeagle.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://crestoneeagle.com';var et_post_id='43971';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>USFW finds ‘no significant impact’ of drilling on Baca Refuge Lexam given green light? (November 2008) - Crestone Eagle</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://crestoneeagle.com/usfw-finds-no-significant-impact-of-drilling-on-baca-refuge-lexam-given-green-light-november-2008/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="USFW finds ‘no significant impact’ of drilling on Baca Refuge Lexam given green light? (November 2008) - Crestone Eagle" />
<meta property="og:description" content="The Crestone Eagle, November 2008: USFW finds ‘no significant impact’ of drilling on Baca Refuge Lexam given green light? by Ceal Smith On Wednesday, October 22, 2008 the U.S. Fish and Wildlife Service (USFWS) released a Final Environmental Assessment for the Planned Gas and Oil Exploration on Baca National Wildlife Refuge, Saguache County, Colorado (Final EA) &hellip;" />
<meta property="og:url" content="https://crestoneeagle.com/usfw-finds-no-significant-impact-of-drilling-on-baca-refuge-lexam-given-green-light-november-2008/" />
<meta property="og:site_name" content="Crestone Eagle" />
<meta property="article:publisher" content="https://www.facebook.com/crestoneeagle" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2020-03-09T15:58:29+00:00" />
<meta property="article:modified_time" content="2019-09-10T15:59:40+00:00" />
<meta property="og:updated_time" content="2019-09-10T15:59:40+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Crestone Eagle, November 2008: USFW finds ‘no significant impact’ of drilling on Baca Refuge Lexam given green light? by Ceal Smith On Wednesday, October 22, 2008 the U.S. Fish and Wildlife Service (USFWS) released a Final Environmental Assessment for the Planned Gas and Oil Exploration on Baca National Wildlife Refuge, Saguache County, Colorado (Final EA) [&hellip;]" />
<meta name="twitter:title" content="USFW finds ‘no significant impact’ of drilling on Baca Refuge Lexam given green light? (November 2008) - Crestone Eagle" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://crestoneeagle.com/#organization","name":"The Crestone Eagle","url":"https://crestoneeagle.com/","sameAs":["https://www.facebook.com/crestoneeagle"],"logo":{"@type":"ImageObject","@id":"https://crestoneeagle.com/#logo","url":"https://i0.wp.com/crestoneeagle.com/wp-content/uploads/2012/04/crestone_eagle_logo.png?fit=524%2C118&ssl=1","width":524,"height":118,"caption":"The Crestone Eagle"},"image":{"@id":"https://crestoneeagle.com/#logo"}},{"@type":"WebSite","@id":"https://crestoneeagle.com/#website","url":"https://crestoneeagle.com/","name":"Crestone Eagle","publisher":{"@id":"https://crestoneeagle.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://crestoneeagle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://crestoneeagle.com/usfw-finds-no-significant-impact-of-drilling-on-baca-refuge-lexam-given-green-light-november-2008/#webpage","url":"https://crestoneeagle.com/usfw-finds-no-significant-impact-of-drilling-on-baca-refuge-lexam-given-green-light-november-2008/","inLanguage":"en-US","name":"USFW finds \u2018no significant impact\u2019 of drilling on Baca Refuge Lexam given green light? (November 2008) - Crestone Eagle","isPartOf":{"@id":"https://crestoneeagle.com/#website"},"datePublished":"2020-03-09T15:58:29+00:00","dateModified":"2019-09-10T15:59:40+00:00"},{"@type":"Article","@id":"https://crestoneeagle.com/usfw-finds-no-significant-impact-of-drilling-on-baca-refuge-lexam-given-green-light-november-2008/#article","isPartOf":{"@id":"https://crestoneeagle.com/usfw-finds-no-significant-impact-of-drilling-on-baca-refuge-lexam-given-green-light-november-2008/#webpage"},"author":{"@id":"https://crestoneeagle.com/#/schema/person/9a0a27b73b0d51c0b0572f01d9ac0b73"},"headline":"USFW finds \u2018no significant impact\u2019 of drilling on Baca Refuge Lexam given green light? (November 2008)","datePublished":"2020-03-09T15:58:29+00:00","dateModified":"2019-09-10T15:59:40+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://crestoneeagle.com/usfw-finds-no-significant-impact-of-drilling-on-baca-refuge-lexam-given-green-light-november-2008/#webpage"},"publisher":{"@id":"https://crestoneeagle.com/#organization"},"articleSection":""},{"@type":["Person"],"@id":"https://crestoneeagle.com/#/schema/person/9a0a27b73b0d51c0b0572f01d9ac0b73","name":"Cliff Rodriguez","image":{"@type":"ImageObject","@id":"https://crestoneeagle.com/#authorlogo","url":"https://secure.gravatar.com/avatar/bc19d560cacb876f3f411977cc09d48c?s=96&r=g","caption":"Cliff Rodriguez"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel="prefetch" href="https://d1oxsl77a1kjht.cloudfront.net/css/new?hc=-1075857497&ownerid=17122954&frontendV2=true">
<link rel="prefetch" href="https://app.ecwid.com/script.js?17122954&data_platform=wporg&lang=en&data_static_home=1&data_g=0000000000" />
<link rel="prerender" href="https://crestoneeagle.com/store/" />
<link rel='dns-prefetch' href='//d1oxsl77a1kjht.cloudfront.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Crestone Eagle &raquo; Feed" href="https://crestoneeagle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crestone Eagle &raquo; Comments Feed" href="https://crestoneeagle.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Crestone Eagle &raquo; iCal Feed" href="https://crestoneeagle.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/crestoneeagle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.4.0.5" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://crestoneeagle.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1573134782' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://crestoneeagle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='https://crestoneeagle.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-static-page-0-css'  href='https://d1oxsl77a1kjht.cloudfront.net/css/new?hc=-1075857497&#038;ownerid=17122954&#038;frontendV2=true' type='text/css' media='all' />
<link rel='stylesheet' id='lw-custom-css'  href='https://crestoneeagle.com/wp-content/plugins/location-weather/assets/css/custom.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='location-weather-style-css'  href='https://crestoneeagle.com/wp-content/plugins/location-weather/assets/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://crestoneeagle.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://crestoneeagle.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://crestoneeagle.com/wp-content/themes/Extra/style.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2.5/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cfe_object = {"ajaxurl":"https:\/\/crestoneeagle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/cloak-front-end-email/cloakfrontendemail.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":"","trackPublicPage":"1","storeId":"17122954"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.8.8'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/ecwid-shopping-cart/js/static-page.js?ver=1573134776'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='https://crestoneeagle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crestoneeagle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crestoneeagle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://crestoneeagle.com/?p=43971' />
<link rel="alternate" type="application/json+oembed" href="https://crestoneeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrestoneeagle.com%2Fusfw-finds-no-significant-impact-of-drilling-on-baca-refuge-lexam-given-green-light-november-2008%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://crestoneeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrestoneeagle.com%2Fusfw-finds-no-significant-impact-of-drilling-on-baca-refuge-lexam-given-green-light-november-2008%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;
</script><script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'https://crestoneeagle.com/store/';		
</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-147410635-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-147410635-1');


 <meta charset="UTF-8">
  <meta name="description" content="The Crestone Eagle">
  <meta name="keywords" content="Crestone Eagle, Crestone Newspaper, Crestone Colorado, Crestone news, San Luis Valley, Hiking Colorado, geodesic dome greenhouse pros and cons, alternative building, i am harmony crestone, crestone energy fair,Crestone Colorado, Baca Grande, crestone eagle classifieds, SLV REC, SLVREC, crestone colorado events, hiking crestone, haidakhandi universal ashram, CEOLP, crestone end of life project, Moffat CO, Area 420, breaking news Crestone">
  <meta name="author" content="Crestone Eagle Staff: Cliff Rodriguez">
  <meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://crestoneeagle.com"><link rel="https://theeventscalendar.com/" href="https://crestoneeagle.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://crestoneeagle.com/wp-content/uploads/2019/01/eaglefavicon.png" /><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://crestoneeagle.com/usfw-finds-no-significant-impact-of-drilling-on-baca-refuge-lexam-given-green-light-november-2008/amp/"><script>
jQuery(function($){
	$('#footer-info').html('&copy; '+(new Date).getFullYear()+' <a href="https://crestoneeagle.com">Site by Crestone Eagle</a>');
});
</script>

<meta name="keywords" content="Crestone Eagle, San Luis Valley, Crestone Spirituality, crestone needles, hiking crestone, San Luis Valley, Hiking Crestone, Crestone Colorado, Crestone, Colorado Outdoors, Crestone Sprituality"><meta name="author" content="Crestone Eagle"><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://crestoneeagle.com/wp-content/cache/et/global/et-extra-customizer-global-15835896460541.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-43971 single-format-standard tribe-no-js tribe-theme-Extra et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">

	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/pg/crestoneeagle/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																	</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://crestoneeagle.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://crestoneeagle.com/" data-fixed-height="90">
							<img src="https://crestoneeagle.com/wp-content/uploads/2018/07/Crestone-Eagle-Logo-Color-e1532033097427.png" alt="Crestone Eagle" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-41419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-41419"><a href="https://crestoneeagle.com/">Home</a></li>
<li id="menu-item-40814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40814"><a href="https://crestoneeagle.com/classifieds">Classifieds</a></li>
<li id="menu-item-40438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40438"><a href="#">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-42773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42773"><a href="https://crestoneeagle.com/category/owner-builder/">Owner/Builder</a></li>
	<li id="menu-item-38073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38073"><a href="https://crestoneeagle.com/category/skies-over-crestone/">Skies Over Crestone</a></li>
	<li id="menu-item-38071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38071"><a href="https://crestoneeagle.com/category/living-on-the-earth/">Living on the Earth</a></li>
</ul>
</li>
<li id="menu-item-38469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38469"><a href="https://crestoneeagle.com/events/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-38741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38741"><a href="https://crestoneeagle.com/events/list">Upcoming Events</a></li>
	<li id="menu-item-38722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38722"><a href="https://crestoneeagle.com/events/submit_event/add">Submit An Event</a></li>
</ul>
</li>
<li id="menu-item-40381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40381"><a href="https://crestoneeagle.com/category/hiking-backcountry-wilderness/">Outdoors</a></li>
<li id="menu-item-38534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38534"><a href="https://crestoneeagle.com/category/spiritual-centers/">Spiritual Centers</a></li>
<li id="menu-item-38386" class="menu-item menu-item-type-ecwid_menu_item menu-item-object-ecwid-store-with-categories menu-item-38386"><a href="https://crestoneeagle.com/store/">Subscribe</a></li>
<li id="menu-item-38318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38318"><a href="https://crestoneeagle.com/advertising-2/">Advertise</a></li>
<li id="menu-item-38650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38650"><a href="https://crestoneeagle.com/contact/">Contact</a></li>
<li id="menu-item-42646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42646"><a href="https://crestoneeagle.com/category/previous-editions/">Previous Editions</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-43971" class="module single-post-module post-43971 post type-post status-publish format-standard hentry category-uncategorized et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">USFW finds ‘no significant impact’ of drilling on Baca Refuge Lexam given green light? (November 2008)</h1>
								<div class="post-meta vcard">
									<p></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><span style="font-family: Verdana, Arial, Helvetica, sans-serif; font-size: small;"><em>The Crestone Eagle,</em><span> </span>November 2008:</span></p>
<h2><span class="headline">USFW finds ‘no significant impact’ of drilling on Baca Refuge<br />
Lexam given green light?</span></h2>
<p>by Ceal Smith</p>
<p align="left">On Wednesday, October 22, 2008 the U.S. Fish and Wildlife Service (USFWS) released a Final Environmental Assessment for the Planned Gas and Oil Exploration on Baca National Wildlife Refuge, Saguache County, Colorado (Final EA) authorizing the Canadian firm Lexam Explorations (U.S.A.) Inc. to drill two exploratory “gas” wells on the Baca National Wildlife Refuge in the San Luis Valley, Colorado.</p>
<p>“The Bush administration’s decision to authorize gas exploration on the Baca refuge just two weeks before the election and while the administration itself is in its final months in office is very disappointing, but not surprising.” said Christine Canaly, San Luis Valley Ecosystem (SLVEC) Director.</p>
<p>An environmental analysis was conducted by the USFWS in response to a lawsuit filed by SLVEC against USFWS. In November of 2007, Colorado Federal District Court Judge Walker D. Miller ruled that the USFWS “shall prohibit all ground disturbing activities related to the exploration and development of the mineral estate underlying the Baca National Wildlife Refuge (NWR) during the National Environmental Policy Act (NEPA) process.” During litigation, the agency agreed to comply with NEPA and conduct an environmental analysis. SLVEC’s lawsuit is still pending.</p>
<p>“While the agency’s Final EA includes conditions and protective measures on Lexam’s drilling operation that were not in the draft assessment,” said Canaly, “we still have many concerns about the scope and sufficiency of the agency’s analysis. The agency appears to have ignored public concerns about wetlands, noise, cumulative impacts, and purchase (and retirement) of the mineral interests lying beneath the public lands complex.”</p>
<p>Newly released emails, memos and other official records show lawyers in the U.S. Department of Interior’s Office of the Solicitor allowed industry lobbyists and Lexam attorneys to improperly influence the EA. The records were obtained as a result of the Freedom of Information Act lawsuit filed by the San Luis Valley Water Protection Coalition (WPC) in July.</p>
<p>“Much like the recent Mineral Management Services situation, it appears that Lexam may have been provided unfettered access to the agency’s decision making process.” said Brad Bartlett, attorney with the Energy Minerals Law Center in Durango, Colorado who is representing SLVEC and the WPC. “The revisions by Lexam’s attorney and industry-friendly Bush officials may have significantly misrepresented the likely impacts of drilling in the Baca NWR”, Bartlett added.</p>
<p>The Federal Court recently ordered USFWS to release the remaining documents being requested by the WPC in a timely manner. These documents are expected to reveal more specifically how Lexam’s attorney and other third parties influenced the analysis and final decision documents.</p>
<p>In Denver, employees of the Mineral Management Service’s Royalty In Kind program were found to have accepted favors from industry officials in exchange for preferential treatment of industry contracts. Although headlines focused on the scandalous activities in the Interior Department’s Denver offices, the MMS scandal also involves questionable practices in the selection and use of industry contractors. U.S. Fish and Wildlife Service is managed under the Dept. of the Interior.</p>
<p>The FWS received more than 48,000 letters criticizing the draft study and demanding that the agency do a better job of assessing the potential impacts of drilling. The National Park Service, the Environmental Protection Agency, the Colorado Division of Wildlife and the Office of Archaeology and Historic Preservation were among many who sharply criticized the study earlier this year.</p>
<p>SLVEC, WPC and many others are asking USFWS to conduct a full Environmental Impact Statement (EIS) on Lexam’s drilling proposal. An EIS requires a more comprehensive examination of likely impacts than an Environmental Assessment.</p>
<p>As yet, there is no Comprehensive Conservation Management Plan in place for the Baca NWR and one is not scheduled until 2010. Until such a plan is in place, the surface owners – the American public – are not allowed on the refuge. The Final EA authorizes Lexam to access and develop wells on the refuge before the public gets to experience it in its current pristine condition.</p>
<p>For the time being, USFWS has agreed to maintain the prohibition on “ground-disturbing activities” issued by the Federal Court in November 2007. Talks are ongoing to extend this agreement into next year.</p>
<p>According to a WPC spokesperson, “We are likely headed back to Court. Should a new lawsuit be filed, it would bring in several new plaintiffs, including the WPC, Public Employees for Environmental Responsibility, Natural Resources Defense Council and others. In addition, it will involve some new concerns brought to the publics attention through the Freedom of Information Act documents.”</p>
<p>The 92,500-acre Baca NWR is next door to the Great Sand Dunes National Park. Set against the stunning backdrop of the Sangre de Cristo Range, the refuge protects the Unconfined Aquifer and the largest concentration of wetlands in the Southwest. The federal government purchased the refuge for $33 million in 2000 to protect its “unique hydrological, biological, educational and recreational values.” Although normally included in Refuge protection, the Baca mineral interests were not secured in the purchase agreement.</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://crestoneeagle.com/usfw-finds-no-significant-impact-of-drilling-on-baca-refuge-lexam-given-green-light-november-2008/&#038;t=USFW%20finds%20%E2%80%98no%20significant%20impact%E2%80%99%20of%20drilling%20on%20Baca%20Refuge%20Lexam%20given%20green%20light%3F%20%28November%202008%29" class="social-share-link" title="Share &quot;USFW finds ‘no significant impact’ of drilling on Baca Refuge Lexam given green light? (November 2008)&quot; via Facebook" data-network-name="facebook" data-share-title="USFW finds ‘no significant impact’ of drilling on Baca Refuge Lexam given green light? (November 2008)" data-share-url="https://crestoneeagle.com/usfw-finds-no-significant-impact-of-drilling-on-baca-refuge-lexam-given-green-light-november-2008/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=USFW%20finds%20%E2%80%98no%20significant%20impact%E2%80%99%20of%20drilling%20on%20Baca%20Refuge%20Lexam%20given%20green%20light%3F%20%28November%202008%29%20https://crestoneeagle.com/usfw-finds-no-significant-impact-of-drilling-on-baca-refuge-lexam-given-green-light-november-2008/" class="social-share-link" title="Share &quot;USFW finds ‘no significant impact’ of drilling on Baca Refuge Lexam given green light? (November 2008)&quot; via Twitter" data-network-name="twitter" data-share-title="USFW finds ‘no significant impact’ of drilling on Baca Refuge Lexam given green light? (November 2008)" data-share-url="https://crestoneeagle.com/usfw-finds-no-significant-impact-of-drilling-on-baca-refuge-lexam-given-green-light-november-2008/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://crestoneeagle.com/usfw-finds-no-significant-impact-of-drilling-on-baca-refuge-lexam-given-green-light-november-2008/&#038;t=USFW%20finds%20%E2%80%98no%20significant%20impact%E2%80%99%20of%20drilling%20on%20Baca%20Refuge%20Lexam%20given%20green%20light%3F%20%28November%202008%29" class="social-share-link" title="Share &quot;USFW finds ‘no significant impact’ of drilling on Baca Refuge Lexam given green light? (November 2008)&quot; via Google +" data-network-name="googleplus" data-share-title="USFW finds ‘no significant impact’ of drilling on Baca Refuge Lexam given green light? (November 2008)" data-share-url="https://crestoneeagle.com/usfw-finds-no-significant-impact-of-drilling-on-baca-refuge-lexam-given-green-light-november-2008/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://crestoneeagle.com/usfw-finds-no-significant-impact-of-drilling-on-baca-refuge-lexam-given-green-light-november-2008/&#038;description=USFW%20finds%20%E2%80%98no%20significant%20impact%E2%80%99%20of%20drilling%20on%20Baca%20Refuge%20Lexam%20given%20green%20light%3F%20%28November%202008%29&#038;media=" class="social-share-link" title="Share &quot;USFW finds ‘no significant impact’ of drilling on Baca Refuge Lexam given green light? (November 2008)&quot; via Pinterest" data-network-name="pinterest" data-share-title="USFW finds ‘no significant impact’ of drilling on Baca Refuge Lexam given green light? (November 2008)" data-share-url="https://crestoneeagle.com/usfw-finds-no-significant-impact-of-drilling-on-baca-refuge-lexam-given-green-light-november-2008/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://crestoneeagle.com/usfw-finds-no-significant-impact-of-drilling-on-baca-refuge-lexam-given-green-light-november-2008/&#038;title=USFW%20finds%20%E2%80%98no%20significant%20impact%E2%80%99%20of%20drilling%20on%20Baca%20Refuge%20Lexam%20given%20green%20light%3F%20%28November%202008%29" class="social-share-link" title="Share &quot;USFW finds ‘no significant impact’ of drilling on Baca Refuge Lexam given green light? (November 2008)&quot; via LinkedIn" data-network-name="linkedin" data-share-title="USFW finds ‘no significant impact’ of drilling on Baca Refuge Lexam given green light? (November 2008)" data-share-url="https://crestoneeagle.com/usfw-finds-no-significant-impact-of-drilling-on-baca-refuge-lexam-given-green-light-november-2008/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;USFW finds ‘no significant impact’ of drilling on Baca Refuge Lexam given green light? (November 2008)&quot; via Email" data-network-name="basic_email" data-share-title="USFW finds ‘no significant impact’ of drilling on Baca Refuge Lexam given green light? (November 2008)" data-share-url="https://crestoneeagle.com/usfw-finds-no-significant-impact-of-drilling-on-baca-refuge-lexam-given-green-light-november-2008/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;USFW finds ‘no significant impact’ of drilling on Baca Refuge Lexam given green light? (November 2008)&quot; via Print" data-network-name="basic_print" data-share-title="USFW finds ‘no significant impact’ of drilling on Baca Refuge Lexam given green light? (November 2008)" data-share-url="https://crestoneeagle.com/usfw-finds-no-significant-impact-of-drilling-on-baca-refuge-lexam-given-green-light-november-2008/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #7464f2;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://crestoneeagle.com/meet-the-fox-a-small-omnivorous-canid-our-wild-neighbor-november-2008/" rel="prev"><span class="button">Previous</span><span class="title">Meet the fox: a small, omnivorous canid—&#038; our wild neighbor (November 2008)</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://crestoneeagle.com/the-crestone-eagle-november-2017-2/" title="The Crestone Eagle: November 2017" class="post-thumbnail">
				<img src="https://crestoneeagle.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="The Crestone Eagle: November 2017" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://crestoneeagle.com/the-crestone-eagle-november-2017-2/">The Crestone Eagle: November 2017</a></h4>
									<p class="date"><span class="updated">November 5, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://crestoneeagle.com/draft-ea-released-on-wildlife-refuge-drilling-comment-period-ends-march-2-2008/" title="Draft EA released on Wildlife Refuge drilling Comment period ends March 2, 2008" class="post-thumbnail">
				<img src="https://crestoneeagle.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Draft EA released on Wildlife Refuge drilling Comment period ends March 2, 2008" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://crestoneeagle.com/draft-ea-released-on-wildlife-refuge-drilling-comment-period-ends-march-2-2008/">Draft EA released on Wildlife Refuge drilling Comment period ends March 2, 2008</a></h4>
									<p class="date"><span class="updated">March 2, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://crestoneeagle.com/the-crestone-eagle-july-2014/" title="The Crestone Eagle: July 2014" class="post-thumbnail">
				<img src="https://i2.wp.com/crestoneeagle.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-3.43.35-PM.png?resize=440%2C264&amp;ssl=1" alt="The Crestone Eagle: July 2014" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://crestoneeagle.com/the-crestone-eagle-july-2014/">The Crestone Eagle: July 2014</a></h4>
									<p class="date"><span class="updated">July 6, 2014</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://crestoneeagle.com/bears/" title="Living with bears: tips from Colorado Parks &amp; Wildlife" class="post-thumbnail">
				<img src="https://crestoneeagle.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Living with bears: tips from Colorado Parks &amp; Wildlife" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://crestoneeagle.com/bears/">Living with bears: tips from Colorado Parks &amp; Wildlife</a></h4>
									<p class="date"><span class="updated">May 25, 2013</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="weather_atlas-2" class="et_pb_widget widget_weather_atlas"><h4 class="widgettitle">Local Weather</h4><div class='weather-atlas-wrapper' style='background:#00538e;border:1px solid #00427d;color:#ffffff;'><div class='weather-atlas-header' style='border-bottom:1px solid #00427d'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Crestone, Colorado</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#ffffff' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-31'></i><span class='temp'>26°</span><div class='current_text'>Clear</div><div class='sunrise_sunset'>07:20<i class='wi wi-fw wi-weather-32'></i>19:06 MDT</div></div><span class='current_text_2'>Feels like: 22<small>°F</small><br />Wind: 3<small>mph</small> NW<br />Humidity: 68<small>%</small><br />Pressure: 30.25<small>"Hg</small><br />UV index: 0</span><div class='daily days' style='border-bottom:1px solid #00427d'><span class='extended_day extended_day_1'>Tue</span><span class='extended_day extended_day_2'>Wed</span><span class='extended_day extended_day_3'>Thu</span></div><div class='daily'><span class='extended_day extended_day_1' title='Partly Cloudy'>54/30<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_2' title='Partly Cloudy'>56/33<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_3' title='Partly Cloudy'>57/33<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #00427d'><a href='https://www.weather-us.com/en/colorado-usa/moffat' title='Weather Atlas - Weather forecast Moffat, Colorado' style='color:#ffffff;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Moffat, Colorado &#9656;</span></a></div></div></div> <!-- end .et_pb_widget --><div id="tribe-events-list-widget-3" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Upcoming Events</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-45244 tribe-clearfix tribe-events-category-single tribe-events-venue-42890">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/bgpoa-eac-covenant-violation-meetings-copy-copy-copy-copy-copy-copy-copy-copy-copy/" rel="bookmark">BGPOA EAC Covenant Violation Meetings</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 11 @ 10:00 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-45270 tribe-clearfix tribe-events-category-single tribe-events-venue-42890">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/copy-copy-copy-copy/" rel="bookmark">BGPOA EAC Building Meeting</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 11 @ 1:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-46363 tribe-clearfix tribe-events-venue-46766">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/ceolp-monthly-meeting/" rel="bookmark">CEOLP monthly meeting</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 11 @ 7:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-46809 tribe-clearfix tribe-events-venue-46811">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/free-spay-neuter-clinic/" rel="bookmark">Free Spay/Neuter Clinic</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 13 @ 7:30 am</span> - <span class="tribe-event-time">5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-46784 tribe-clearfix tribe-events-category-single">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://crestoneeagle.com/event/solar-power-focus-group/" rel="bookmark">Solar Power Focus Group</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 13 @ 3:00 pm</span> - <span class="tribe-event-time">4:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://crestoneeagle.com/events/" rel="bookmark">View All Events</a>
	</p>

</div> <!-- end .et_pb_widget --><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"BGPOA EAC Covenant Violation Meetings","description":"","url":"https://crestoneeagle.com/event/bgpoa-eac-covenant-violation-meetings-copy-copy-copy-copy-copy-copy-copy-copy-copy/","startDate":"2020-03-11T10:00:00-06:00","endDate":"2020-03-11T10:00:00-06:00","location":{"@type":"Place","name":"POA meeting room","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"Rd. T"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"BGPOA EAC Building Meeting","description":"&lt;p&gt;Building applications were due March 4, 8 days prior to the meeting.\u00a0 1. Call Meeting to Order 2. Approve Agenda 3. Approve Meeting Minutes from February 12, 2020 4. New Building Permits a) 21-1004C, 1005 Badger Rd., Chalet I- Fence b) 21-0242C, 242 Baca Grant Way, Chalet I- Outbuilding (studio) c) 21-0183, 183 Belleview OL, [&hellip;]&lt;/p&gt;\\n","url":"https://crestoneeagle.com/event/copy-copy-copy-copy/","startDate":"2020-03-11T13:00:00-06:00","endDate":"2020-03-11T13:00:00-06:00","location":{"@type":"Place","name":"POA meeting room","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"Rd. T"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"CEOLP monthly meeting","description":"&lt;p&gt;Many inquiries come in to Informed Final Choices (IFC) and the Crestone End of Life Project (CEOLP), and the CEOLP/IFC boards would like to give everyone the benefit of our replies. So here is some information you may find useful about the services of these sister organizations. Does CEOLP support choices such as natural burial [&hellip;]&lt;/p&gt;\\n","url":"https://crestoneeagle.com/event/ceolp-monthly-meeting/","startDate":"2020-03-11T19:00:00-06:00","endDate":"2020-03-11T19:00:00-06:00","location":{"@type":"Place","name":"Agape Room","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"Nada Carmelite Hermitage"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Free Spay/Neuter Clinic","description":"&lt;p&gt;Colorado Animal Welfare League (CAWL) is conducting a free Spay/Neuter Clinic on March 13, 14 and 15 in Alamosa. If your pet has not been spayed or neutered yet, we encourage you to sign up and take your pet to this clinic. There will not be a spay/neuter clinic in Crestone this spring, so this [&hellip;]&lt;/p&gt;\\n","url":"https://crestoneeagle.com/event/free-spay-neuter-clinic/","startDate":"2020-03-13T07:30:00-06:00","endDate":"2020-03-13T17:00:00-06:00","location":{"@type":"Place","name":"Alamosa Co Road &#038; Bridge parking lot","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Solar Power Focus Group","description":"&lt;p&gt;On the afternoon of March 13 the Crestone Baca Resiliency Energy Group will be hosting a focus group for current and near-term prospective Crestone &amp; Baca property owners to explore local solar power considerations.\u00a0 If you are interested in sharing your thoughts re: photovoltaic (electricity from the sun) power for your home or business and [&hellip;]&lt;/p&gt;\\n","url":"https://crestoneeagle.com/event/solar-power-focus-group/","startDate":"2020-03-13T15:00:00-06:00","endDate":"2020-03-13T16:00:00-06:00","performer":"Organization"}]
</script><div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="564" height="622" src="https://i2.wp.com/crestoneeagle.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-3.13.15-PM.png?fit=564%2C622&amp;ssl=1" class="image wp-image-45147  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/crestoneeagle.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-3.13.15-PM.png?w=564&amp;ssl=1 564w, https://i2.wp.com/crestoneeagle.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-3.13.15-PM.png?resize=272%2C300&amp;ssl=1 272w" data-lazy-sizes="(max-width: 564px) 100vw, 564px" data-lazy-src="https://i2.wp.com/crestoneeagle.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-3.13.15-PM.png?fit=564%2C622&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div> <!-- end .et_pb_widget --><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Article Categories</h4>		<ul>
				<li class="cat-item cat-item-14"><a href="https://crestoneeagle.com/category/alternativegreen-building/">Alternative/Green Building</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://crestoneeagle.com/category/archives/">Archived Posts</a>
<ul class='children'>
	<li class="cat-item cat-item-27"><a href="https://crestoneeagle.com/category/archives/archive-headlines/">Archive Headlines</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-111"><a href="https://crestoneeagle.com/category/birdwatching-wildlife-outdoors/">Birdwatching, Wildlife &amp; Outdoors</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://crestoneeagle.com/category/breaking-news/">Breaking News</a>
</li>
	<li class="cat-item cat-item-91"><a href="https://crestoneeagle.com/category/classifieds/" title="https://crestoneeagle.com/classifieds/">Classifieds</a>
<ul class='children'>
	<li class="cat-item cat-item-113"><a href="https://crestoneeagle.com/category/classifieds/apartments-rooms-for-rent/">Apartments &amp; Rooms for Rent</a>
</li>
	<li class="cat-item cat-item-115"><a href="https://crestoneeagle.com/category/classifieds/commercial-property-for-rent/">Commercial Property for Rent</a>
</li>
	<li class="cat-item cat-item-100"><a href="https://crestoneeagle.com/category/classifieds/free/">Free</a>
</li>
	<li class="cat-item cat-item-96"><a href="https://crestoneeagle.com/category/classifieds/help-wanted/">Help Wanted</a>
</li>
	<li class="cat-item cat-item-94"><a href="https://crestoneeagle.com/category/classifieds/houses-property-sale/">Houses &amp; Property for Sale</a>
</li>
	<li class="cat-item cat-item-92"><a href="https://crestoneeagle.com/category/classifieds/houses-for-rent/">Houses for Rent</a>
</li>
	<li class="cat-item cat-item-101"><a href="https://crestoneeagle.com/category/classifieds/misc-for-sale/">Misc. for Sale</a>
</li>
	<li class="cat-item cat-item-93"><a href="https://crestoneeagle.com/category/classifieds/public-notices/">Public Notices</a>
</li>
	<li class="cat-item cat-item-95"><a href="https://crestoneeagle.com/category/classifieds/services/">Services</a>
</li>
	<li class="cat-item cat-item-98"><a href="https://crestoneeagle.com/category/classifieds/yard-garage-moving-estate-sales/">Yard/Garage/Moving/Estate Sales</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-112"><a href="https://crestoneeagle.com/category/climate-environment/">Climate &amp; Environment</a>
</li>
	<li class="cat-item cat-item-129"><a href="https://crestoneeagle.com/category/columns/">Columns</a>
</li>
	<li class="cat-item cat-item-122"><a href="https://crestoneeagle.com/category/community-herbalism/">Community Herbalism</a>
</li>
	<li class="cat-item cat-item-109"><a href="https://crestoneeagle.com/category/crestone-energy-fair/">Crestone Energy Fair</a>
</li>
	<li class="cat-item cat-item-126"><a href="https://crestoneeagle.com/category/crestone-history/">Crestone History</a>
</li>
	<li class="cat-item cat-item-62"><a href="https://crestoneeagle.com/category/crestonians-around-the-world/">Crestonians Around The World</a>
</li>
	<li class="cat-item cat-item-102"><a href="https://crestoneeagle.com/category/current-edition/">Current Edition</a>
</li>
	<li class="cat-item cat-item-57"><a href="https://crestoneeagle.com/category/fire/">Fire</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://crestoneeagle.com/category/frontcover/">Front Cover</a>
</li>
	<li class="cat-item cat-item-61"><a href="https://crestoneeagle.com/category/gardening-farming-ranching/">Gardening, Farming &amp; Ranching</a>
</li>
	<li class="cat-item cat-item-88"><a href="https://crestoneeagle.com/category/headlines_823/">Headlines</a>
</li>
	<li class="cat-item cat-item-106"><a href="https://crestoneeagle.com/category/hemp/" title="for all stories hemp related">Hemp</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://crestoneeagle.com/category/hiking-backcountry-wilderness/" title="See articles about backpacking and hiking around the Sangre de Cristo mountains and Crestone Colorado.">Hiking, Backcountry &amp; Wilderness</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://crestoneeagle.com/category/hot-topics/">Hot Topics</a>
</li>
	<li class="cat-item cat-item-59"><a href="https://crestoneeagle.com/category/letters/">Letters</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://crestoneeagle.com/category/living-on-the-earth/">Living on the Earth</a>
</li>
	<li class="cat-item cat-item-134"><a href="https://crestoneeagle.com/category/local-news/">Local News</a>
</li>
	<li class="cat-item cat-item-107"><a href="https://crestoneeagle.com/category/owner-builder/">Owner/Builder</a>
</li>
	<li class="cat-item cat-item-55"><a href="https://crestoneeagle.com/category/politics-elections-poa/">Politics, Elections &amp; POA</a>
</li>
	<li class="cat-item cat-item-60"><a href="https://crestoneeagle.com/category/previous-editions/">Previous Editions</a>
</li>
	<li class="cat-item cat-item-58"><a href="https://crestoneeagle.com/category/skies-over-crestone/">Skies Over Crestone</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://crestoneeagle.com/category/spiritual-centers/">Spiritual Centers</a>
</li>
	<li class="cat-item cat-item-63"><a href="https://crestoneeagle.com/category/spirituality/">Spirituality</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://crestoneeagle.com/category/uncategorized/">Uncategorized</a>
</li>
		</ul>
			</div> <!-- end .et_pb_widget --><div id="media_image-4" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="http://khen.org"><img width="740" height="1024" src="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/2020/01/KHEN-thanks-2019-Fall-Drive.jpg?fit=740%2C1024&amp;ssl=1" class="image wp-image-46204  attachment-large size-large jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/2020/01/KHEN-thanks-2019-Fall-Drive.jpg?w=1950&amp;ssl=1 1950w, https://i1.wp.com/crestoneeagle.com/wp-content/uploads/2020/01/KHEN-thanks-2019-Fall-Drive.jpg?resize=217%2C300&amp;ssl=1 217w, https://i1.wp.com/crestoneeagle.com/wp-content/uploads/2020/01/KHEN-thanks-2019-Fall-Drive.jpg?resize=768%2C1063&amp;ssl=1 768w, https://i1.wp.com/crestoneeagle.com/wp-content/uploads/2020/01/KHEN-thanks-2019-Fall-Drive.jpg?resize=740%2C1024&amp;ssl=1 740w, https://i1.wp.com/crestoneeagle.com/wp-content/uploads/2020/01/KHEN-thanks-2019-Fall-Drive.jpg?resize=1080%2C1495&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 740px) 100vw, 740px" data-lazy-src="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/2020/01/KHEN-thanks-2019-Fall-Drive.jpg?fit=740%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div> <!-- end .et_pb_widget -->		<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="https://crestoneeagle.com/usfw-finds-no-significant-impact-of-drilling-on-baca-refuge-lexam-given-green-light-november-2008/">USFW finds ‘no significant impact’ of drilling on Baca Refuge Lexam given green light? (November 2008)</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/meet-the-fox-a-small-omnivorous-canid-our-wild-neighbor-november-2008/">Meet the fox: a small, omnivorous canid—&#038; our wild neighbor (November 2008)</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/county-asked-to-keep-trails-near-crestone-open-september-2008/">County asked to keep trails near Crestone open (September 2008)</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/2-bed-2-bath-house/">2 bed , 2 bath house</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/san-luis-valley-ground-zero-for-alternative-energy-land-of-cool-sunshine-now-a-hotspot-but-is-that-good-august-2008/">San Luis Valley ‘ground zero’ for alternative energy? Land of cool sunshine now a hotspot—but is that good? (August 2008)</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/a-frost-free-community-solar-greenhouse-february-2008/">A frost-free community solar greenhouse (February 2008)</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/female-genital-mutilation/">Year of the Woman: Female genital mutilation in the United States From the 1800’s to the present</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/climate-solutions-carbon-farming/">Climate Solutions: Carbon farming</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/haidakhandi-universal-ashram-news-spring-navratri-starts/">Haidakhandi Universal Ashram news: Spring Navratri starts</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/news-from-the-frontlines-grassroots-climate-action-in-east-africa/">News from the frontlines: Grassroots climate action in East Africa</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/monte-vista-crane-festival-march-6-8/">Monte Vista Crane Festival March 6-8</a>
									</li>
											<li>
					<a href="https://crestoneeagle.com/democratic-party-caucuses-march-7/">Democratic Party caucuses March 7</a>
									</li>
					</ul>
		</div> <!-- end .et_pb_widget --><div id="media_image-5" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="450" height="800" src="https://i0.wp.com/crestoneeagle.com/wp-content/uploads/2020/02/1x4-Shoshannah-MAR-APR20-WEB.png?fit=450%2C800&amp;ssl=1" class="image wp-image-46607  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/crestoneeagle.com/wp-content/uploads/2020/02/1x4-Shoshannah-MAR-APR20-WEB.png?w=450&amp;ssl=1 450w, https://i0.wp.com/crestoneeagle.com/wp-content/uploads/2020/02/1x4-Shoshannah-MAR-APR20-WEB.png?resize=169%2C300&amp;ssl=1 169w" data-lazy-sizes="(max-width: 450px) 100vw, 450px" data-lazy-src="https://i0.wp.com/crestoneeagle.com/wp-content/uploads/2020/02/1x4-Shoshannah-MAR-APR20-WEB.png?fit=450%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div> <!-- end .et_pb_widget --><div id="media_image-2" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Advertise with us</h4><a href="https://crestoneeagle.com/advertising-2/"><img width="300" height="225" src="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/2019/12/YourAdHere.jpg?fit=300%2C225&amp;ssl=1" class="image wp-image-45145  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/2019/12/YourAdHere.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/crestoneeagle.com/wp-content/uploads/2019/12/YourAdHere.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/crestoneeagle.com/wp-content/uploads/2019/12/YourAdHere.jpg?resize=768%2C576&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/2019/12/YourAdHere.jpg?fit=300%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><center><img class="aligncenter wp-image-38482 jetpack-lazy-image" src="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/2018/07/Crestone-Eagle-Logo-Color-e1532033097427.png?resize=300%2C62&#038;ssl=1" alt width="300" height="62" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/2018/07/Crestone-Eagle-Logo-Color-e1532033097427.png?resize=300%2C62&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-38482" src="https://i1.wp.com/crestoneeagle.com/wp-content/uploads/2018/07/Crestone-Eagle-Logo-Color-e1532033097427.png?resize=300%2C62&#038;ssl=1" alt="" width="300" height="62" data-recalc-dims="1" /></noscript></center><center></center><center>The Crestone Eagle is a monthly newspaper/magazine serving Crestone, Saguache County, and the Northern San Luis Valley.</center></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-38191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38191"><a href="https://crestoneeagle.com/advertising/">Advertising</a></li>
<li id="menu-item-43357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43357"><a href="https://crestoneeagle.com/contact/">Share Your Opinion</a></li>
<li id="menu-item-43358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43358"><a href="https://crestoneeagle.com/contact/">Contact</a></li>
<li id="menu-item-38199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38199"><a href="https://crestoneeagle.com/feed">RSS Feed</a></li>
</ul>				</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='so-css-Extra-css'  href='https://crestoneeagle.com/wp-content/uploads/so-css/so-css-Extra.css?ver=1537915568' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/crestoneeagle.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/location-weather/assets/js/locationWeather.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://crestoneeagle.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://crestoneeagle.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://crestoneeagle.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://crestoneeagle.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/gutenberg/build/i18n/index.js?ver=29110a0aa3d8e3d67abbd6c0f11a3e04'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/gutenberg/build/dom-ready/index.js?ver=dcc493ff990d5f50f0838d9d76315c83'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/plugins/gutenberg/build/a11y/index.js?ver=bd5d142d36e5324a6b7d017af6d53cb0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/crestoneeagle.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/crestoneeagle.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"f134121fc1","timeline_nonce":"71144c2183","blog_feed_nonce":"5de1cecc6b","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/crestoneeagle.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/crestoneeagle.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/crestoneeagle.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"12c2b99126","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ccd2310d63","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"43971","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.0.5'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://crestoneeagle.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.0.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'173851433',post:'43971',tz:'-6',srv:'crestoneeagle.com'} ]);
	_stq.push([ 'clickTrackerInit', '173851433', '43971' ]);
</script>
</body>
</html>
